Makale numarası: 827745 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa


Slaytı bir resim biçiminde kaydederek, Microsoft PowerPoint'te çözünürlüğünü değiştirebilirsiniz. Bu işlem için iki adım vardır: varsayılan çözünürlüğü ayarlamak için verilen slaytların ve sonra gerçekten slayt yeni çözünürlükte bir resim olarak kaydederek değiştirmek için sistem kayıt defterini kullanma.

1. adım: verme çözünürlük ayarını değiştirme

Önemli Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce geri yükleme işlemi için kayıt defterini yedekleme durumda sorunlar oluşur.

Varsayılan olarak, PowerPoint slaytı bir resim olarak kaydetmek istediğiniz çözünürlüğünü 96 nokta / inç (dpi) ' dir. Çözünürlüğünü değiştirmek için şu adımları izleyin:
  1. Windows tabanlı tüm programlardan çıkın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  3. kutusuna yazın Regedit, sonra da Tamam' ı tıklatın.
  4. Kullandığınız PowerPoint sürümüne bağlı olarak aşağıdaki kayıt defteri alt anahtarlarından birini bulun:

    PowerPoint 2013
    Bu resmi kapatBu resmi aç
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    Bu resmi kapatBu resmi aç
    assets folding end collapsed
    PowerPoint 2010
    Bu resmi kapatBu resmi aç
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    Bu resmi kapatBu resmi aç
    assets folding end collapsed
    PowerPoint 2007
    Bu resmi kapatBu resmi aç
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    Bu resmi kapatBu resmi aç
    assets folding end collapsed
    PowerPoint 2003
    Bu resmi kapatBu resmi aç
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
    Bu resmi kapatBu resmi aç
    assets folding end collapsed
  5. Seçenekler alt anahtarı tıklatın, Düzen menüsünden Yeni ' nin üzerine ve sonra DWORD değeri' ni tıklatın.
  6. Türü ExportBitmapResolution, ve sonra Enter tuşuna basın.
  7. ExportBitmapResolution seçili olduğundan emin olun ve sonra Düzen menüsünden Değiştir ' i tıklatın.
  8. DWORD değerini Düzenle iletişim kutusunda, ondalık' ı tıklatın.
  9. Değer verisi kutusuna gibi istediğiniz çözünürlüğü değeri 300. Veya aşağıdaki tabloda parametrelerini kullanın.

    Bu tabloyu kapaBu tabloyu aç
    Ondalık değerTam ekran piksel (yatay × dikey)Geniş ekran piksel (yatay × dikey)Nokta / inç (yatay ve dikey)
    50500 x 375667 × 37550 dpi
    96 (varsayılan)960 x 7201280 × 72096 dpi
    1001000 × 7501333 × 750100 DPI
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 × 22504000 × 2250300 dpi

    Not Bkz. Sınırlamalar Bu değer ayarladığınızda, daha fazla bilgi için bölüm.

  10. Tamam' ı tıklatın.
  11. Kayıt Defteri Düzenleyicisi'nden çıkmak için Dosya menüsünde, Çık ' ı tıklatın.

Adım 2: slaytı bir resim olarak verme

  1. PowerPoint'te slayt sunumunuzu açın ve dışa aktarmak istediğiniz slaydı açın.
  2. Dosya menüsünde Farklı Kaydet'itıklatın.
  3. Kayıt türü kutusunda aşağıdaki resim biçimlerinden birini seçin:
    • GIF Grafik Değişim Biçimi (.gif)
    • JPEG Dosya Değişim Biçimi (*.jpg)
    • PNG Taşınabilir Ağ Grafikleri Biçimi (*.png)
    • TIFF Etiketli Resim dosyası biçimi (*.tif)
    • Aygıttan bağımsız bit eşlem (*.bmp)
    • Windows Meta dosyası (*.wmf)
    • Gelişmiş Windows Meta dosyası (* .emf)


    Not Resim kaydetme konumu kayıt yeri kutusunda değiştirmek isteyebilirsiniz. Dosya adı kutusuna resmin adını değiştirmek isteyebilirsiniz.
  4. Kaydet' i tıklatın. Aşağıdaki iletişim kutusu görüntülenir:

    Bu resmi kapatBu resmi aç
    "Yalnızca geçerli slaydı" tıklatın


    Yalnızca geçerli slaydıtıklatın. Slayt yeni biçim ve çözünürlük, kayıt yeri kutusunda belirttiğiniz konuma kaydedilir.
  5. Slayt olarak belirttiğiniz çözünürlüğü kaydedildiğini doğrulamak için resmi sağ tıklatın ve sonraÖzellikler' i tıklatın.

Sınırlamalar

PowerPoint'te ExportBitmapResolution kayıt defteri değerini ayarladığınızda, dikkate alınması gereken bir sınırlama vardır. PowerPoint verebilirsiniz maksimum çözünürlük slayt uzun kenardan dayalı 3072 pikseldir. Örneğin, en yüksek etkin DPI değeri 307 standart 10 "× 7.5" slayt vardır. 3070 piksel sonucu (10 × 307 = 3070) 3072 sınırı içindedir. Ancak, standart slayt 307'den büyük herhangi bir DPI ayarı 3072 sınırına göre için döner.

Bu tabloyu kapaBu tabloyu aç
Ondalık değerPiksel (yatay × dikey)Nokta / inç (yatay ve dikey)
3073072 x 2304307 dpi

Geliştiriciler 3072 piksel sınırı slayt program aracılığıyla kaydetmek için de geçerlidir.

Örneğin, aşağıdaki kod program aracılığıyla 3072 x 2304 piksel boyutları ile resim kaydeder:
ActiveWindow.Selection.SlideRange(1).export
"c:\<filename>.jpg","JPG",4000,3000

Özellikler

Makale numarası: 827745 - Last Review: 3 Mayıs 2014 Cumartesi - Gözden geçirme: 13.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
Anahtar Kelimeler: 
kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 827745

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com