La directiva "Excluir directorios en el perfil móvil" deja de funcionar cuando agrega rutas de acceso

Seleccione idioma Seleccione idioma
Id. de artículo: 827878 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después agregue una o más rutas a la directiva "Excluir directorios en los perfiles móviles" en usuario configuración del equipo\Plantillas administrativas\Sistema\Inicio/cerrar sesión en el dominio de Windows 2000, la directiva puede dejar de trabajar.

Causa

Este problema se produce porque el motor de directivas tiene un límite interno de 260 caracteres para la cadena.

Solución

Información acerca del Service Pack de Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información sobre hotfix de Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Esta revisión no tiene los requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo para instalar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a otras revisiones.

Información del archivo

La versión en inglés de este tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version      Size       File name     Platform
   ------------------------------------------------------------------
   26-Sep-2003  14:01  5.2.3790.89     49,152  Proquota.exe  x86    
   26-Sep-2003  14:01  5.2.3790.89    274,432  Sysdm.cpl     x86
   26-Sep-2003  14:01  5.2.3790.89    754,176  Userenv.dll   x86    
   25-Sep-2003  08:05  5.2.3790.89    115,712  Proquota.exe  IA-64
   26-Sep-2003  13:57  5.2.3790.89    477,696  Sysdm.cpl     IA-64
   29-Sep-2003  14:41  5.2.3790.89  1,541,632  Userenv.dll   IA-64
   26-Sep-2003  14:01  5.2.3790.89     49,152  Wproquota.exe IA-64
   26-Sep-2003  14:01  5.2.3790.89    274,432  Wsysdm.cpl    IA-64
   26-Sep-2003  14:01  5.2.3790.89    754,176  Wuserenv.dll  IA-64

Información sobre hotfix de Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener Windows XP Service Pack 1.

Requisito de reinicio

Debe reiniciar el equipo para instalar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a otras revisiones.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size       File name     Platform
   ---------------------------------------------------------------------
   29-Aug-2003  15:33  5.1.2600.1266     45,568  Proquota.exe  x86   
   03-Sep-2003  09:18  5.1.2600.1266    268,800  Sysdm.cpl     x86
   03-Sep-2003  09:18  5.1.2600.1266    672,256  Userenv.dll   x86   
   29-Aug-2003  15:33  5.1.2600.1266    118,272  Proquota.exe  IA-64
   03-Oct-2003  19:14  5.1.2600.1301    497,664  Sysdm.cpl     IA-64
   03-Oct-2003  19:14  5.1.2600.1267  1,708,032  Userenv.dll   IA-64
   29-Aug-2003  15:33  5.1.2600.1266     45,568  Wproquota.exe IA-64
   04-Oct-2003  00:01  5.1.2600.1301    268,800  Wsysdm.cpl    IA-64
   04-Oct-2003  00:01  5.1.2600.1267    672,768  Wuserenv.dll  IA-64

Información sobre hotfix de Windows 2000

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener Windows 2000 Service Pack 3.

Requisito de reinicio

Debe reiniciar el equipo para instalar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a otras revisiones.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size   File name
   ----------------------------------------------------------
   23-Sep-2003  14:36  5.0.2195.6824     42,256  Basesrv.dll      
   20-Sep-2003  16:45  5.0.2195.6824    236,304  Cmd.exe          
   23-Sep-2003  14:36  5.0.2195.6824    222,992  Gdi32.dll        
   23-Sep-2003  14:36  5.0.2195.6824    711,440  Kernel32.dll     
   23-Sep-2003  14:36  5.0.2195.6824    333,584  Msgina.dll       
   23-Sep-2003  13:48  5.0.2195.6825     48,400  Proquota.exe     
   23-Sep-2003  14:36  5.0.2195.6824     90,232  Rdpwd.sys
   23-Sep-2003  14:36  5.0.2195.6825    126,224  Sysdm.cpl
   23-Sep-2003  14:36  5.0.2195.6824    380,176  User32.dll       
   23-Sep-2003  14:36  5.0.2195.6825    389,392  Userenv.dll      
   22-Sep-2003  12:07  5.0.2195.6824  1,628,752  Win32k.sys
   20-Sep-2003  16:44  5.0.2195.6824    182,032  Winlogon.exe     
   23-Sep-2003  14:36  5.0.2195.6824    243,984  Winsrv.dll       
   23-Sep-2003  14:36  5.0.2195.6824    711,440  Kernel32.dll     
   22-Sep-2003  12:07  5.0.2195.6824  1,628,752  Win32k.sys
   23-Sep-2003  14:36  5.0.2195.6824    243,984  Winsrv.dll       

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 827878 - Última revisión: sábado, 01 de diciembre de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbbug kbfix kbwinxppresp2fix kbwinserv2003presp1fix kbqfe kbwin2000presp5fix kbwin2000sp5fix KB827878 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 827878

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com