You receive an "Error 502" error message, or the Web page is not displayed when you try to access SharePoint Central Administration pages after you install SharePoint on a stand-alone computer

Article translations Article translations
Article ID: 827920 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You run the Setup program to install SharePoint Server 2010 or Microsoft Office SharePoint Server 2007 together with Microsoft SQL Server 2005 Express Edition on a stand-alone computer. When you click Finish on the Configuration Successful page of the SharePoint Products and Technologies Configuration Wizard, the Central Administration page is not displayed in the Web browser window.
  • You run the Setup program to install Microsoft Office SharePoint Portal Server 2003 together with Microsoft SQL Server Desktop Engine (MSDE) on a stand-alone computer. When you click Finish on the Completing the Microsoft Office SharePoint Portal Server 2003 Setup Wizard page, the Configure Server Farm Account Settings page is not displayed in the Web browser window.
Additionally, you may receive an error message that resembles the following error message:
Error 502
You experience the same symptoms when you try to connect to other SharePoint Central Administration pages.

CAUSE

This problem may occur if a proxy server is configured in Microsoft Internet Explorer but the Bypass proxy server for local addresses option is not enabled. The Setup program does not check whether proxy server settings in Internet Explorer are configured correctly on the server.

This problem may occur in situations when you install Microsoft Windows Server 2003 from a Remote Installation Services (RIS) server by using an RIS image that uses the default proxy server settings for Internet Explorer, and when the Bypass proxy for local address option is not enabled.

WORKAROUND

To work around this problem, enable the Bypass proxy server for local addresses option in the proxy server settings of Internet Explorer. To do this, follow these steps:
  1. Start Internet Explorer, if it is not already started.
  2. On the Tools menu, click Internet Options.
  3. Click the Connections tab, and then click LAN Settings under Local Area Network (LAN) settings.
  4. Under Proxy server, click to select the Bypass proxy server for local addresses check box, and then click OK
  5. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how to deploy SharePoint Server 2007, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/asp.net/aa336589.aspx
For more information about how to deploy SharePoint Portal Server 2003, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/sharepointportaladmin/CH011714691033.aspx

Properties

Article ID: 827920 - Last Review: December 26, 2010 - Revision: 4.0
APPLIES TO
  • Microsoft Office SharePoint Server 2007
  • Microsoft Office SharePoint Portal Server 2003
  • Microsoft SharePoint Server 2010
Keywords: 
kbexpertiseinter kbdatabase kbsetup kberrmsg kbpending kbbug KB827920

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com