Computer Crashes and a Stop 0x50 Error Occurs When You Try to Print a Document

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Article ID: 827953 - View products that this article applies to.
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SYMPTOMS

If you are running Microsoft Windows 2000 Service Pack 3 (SP3), your computer may crash when you try to print a document to a local printer or to a network printer. When this problem occurs, you receive the following Stop error message:
Stop 0x00000050 (0xa2180738, 0x00000001, 0xa014f7d3, 0x00000001)
Note The parameters in this error message may vary.

CAUSE

This problem occurs because of a problem in the Win32k.sys file.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Microsoft Windows 2000 Service Pack 3 (SP3) or later to install this hotfix. For additional information about how to obtain the latest Windows 2000 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Restart requirement

You must restart your computer to apply the changes after you install this hotfix. However, you do not have to restart your computer immediately after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version           Size    File name
   ----------------------------------------------------------
   06-Sep-2003  02:12  5.0.2195.6738     42,256  Basesrv.dll
   17-Jan-2003  17:06  5.0.2195.6656    236,304  Cmd.exe     
   06-Sep-2003  02:12  5.0.2195.6762    222,992  Gdi32.dll
   06-Sep-2003  02:12  5.0.2195.6813     40,720  Htui.dll    
   06-Sep-2003  02:12  5.0.2195.6816    711,440  Kernel32.dll
   06-Sep-2003  02:12  5.0.2195.6807    333,584  Msgina.dll  
   06-Sep-2003  02:12  5.0.2195.6701     90,232  Rdpwd.sys
   04-Sep-2003  18:06  5.0.2195.6801  5,232,128  Sp3res.dll  
   06-Sep-2003  02:12  5.0.2195.6799    380,176  User32.dll  
   06-Sep-2003  02:12  5.0.2195.6794    385,808  Userenv.dll 
   29-Aug-2003  02:29  5.0.2195.6814  1,628,528  Win32k.sys
   03-Sep-2003  23:13  5.0.2195.6815    182,032  Winlogon.exe
   06-Sep-2003  02:12  5.0.2195.6775    243,984  Winsrv.dll  
   06-Sep-2003  02:12  5.0.2195.6816    711,440  Kernel32.dll
   29-Aug-2003  02:29  5.0.2195.6814  1,628,528  Win32k.sys
   06-Sep-2003  02:12  5.0.2195.6775    243,984  Winsrv.dll

Installation information

This hotfix introduces the roaming profile folder ownership checks. Verify that the ownership of roaming profiles is correct.

For additional information about how to verify that the ownership of roaming profiles is correct, click the following article number to view the article in the Microsoft Knowledge Base:
327462 Windows XP S about how to verify that the ownership of roaming profiles is correct and Windows 2000 SP4 check for existing roaming user profile folders when a roaming user profile is created

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New Naming Schema for Microsoft Windows Hotfix Packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

Properties

Article ID: 827953 - Last Review: February 27, 2014 - Revision: 5.5
APPLIES TO
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 4
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbprint kbbug kbfix kbqfe kbwin2000presp5fix KB827953

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