Computer reagiert nicht mehr und Stop 0 x 50-Fehler tritt beim Drucken eines Dokuments

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Artikel-ID: 827953 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie Microsoft Windows 2000 Service Pack 3 ausführen (SP3) Computers kann abstürzen, wenn Sie versuchen, ein Dokument auf einem lokalen Drucker oder auf einem Netzwerkdrucker drucken. Wenn dieses Problem auftritt, wird sinngemäß die folgende STOP-Fehlermeldung:
STOP 0 x 00000050 (0xa2180738, 0x00000001, 0xa014f7d3, 0x00000001)
Hinweis: Die Parameter in dieser Fehlermeldung können variieren.

Ursache

Dieses Problem tritt aufgrund eines Problems in dem Win32k.sys-Datei.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Müssen Sie ausführen Microsoft Windows 2000 Service Pack 3 (SP3) oder höher für diesen Hotfix zu installieren. Weitere Informationen zum Beziehen des neuesten Service Packs für Windows 2000 finden Sie in folgendem Artikel der Microsoft Knowledge Base:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Neustartanforderung

Sie müssen den Computer neu starten um die Änderungen anzuwenden, nachdem Sie diesen Hotfix installieren. Sie müssen jedoch nicht Ihren Computer sofort nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version           Size    File name
   ----------------------------------------------------------
   06-Sep-2003  02:12  5.0.2195.6738     42,256  Basesrv.dll
   17-Jan-2003  17:06  5.0.2195.6656    236,304  Cmd.exe     
   06-Sep-2003  02:12  5.0.2195.6762    222,992  Gdi32.dll
   06-Sep-2003  02:12  5.0.2195.6813     40,720  Htui.dll    
   06-Sep-2003  02:12  5.0.2195.6816    711,440  Kernel32.dll
   06-Sep-2003  02:12  5.0.2195.6807    333,584  Msgina.dll  
   06-Sep-2003  02:12  5.0.2195.6701     90,232  Rdpwd.sys
   04-Sep-2003  18:06  5.0.2195.6801  5,232,128  Sp3res.dll  
   06-Sep-2003  02:12  5.0.2195.6799    380,176  User32.dll  
   06-Sep-2003  02:12  5.0.2195.6794    385,808  Userenv.dll 
   29-Aug-2003  02:29  5.0.2195.6814  1,628,528  Win32k.sys
   03-Sep-2003  23:13  5.0.2195.6815    182,032  Winlogon.exe
   06-Sep-2003  02:12  5.0.2195.6775    243,984  Winsrv.dll  
   06-Sep-2003  02:12  5.0.2195.6816    711,440  Kernel32.dll
   29-Aug-2003  02:29  5.0.2195.6814  1,628,528  Win32k.sys
   06-Sep-2003  02:12  5.0.2195.6775    243,984  Winsrv.dll

Informationen zur Installation

Dieser Hotfix wird Besitz prüft das servergespeicherte Profil Ordner eingeführt. Überprüfen Sie die Richtigkeit der Besitzrechte für servergespeicherte Profile.

Weitere Informationen dazu, wie die Richtigkeit der Besitzer des servergespeicherten Profilen finden Sie die folgende KB-Artikelnummer:
327462Windows XP S zum Überprüfen Sie die Richtigkeit des Besitzers des servergespeicherten Profilen und Windows 2000 SP4 überprüfen vorhandene servergespeicherte Benutzerprofilordner beim Erstellen ein servergespeicherten Benutzerprofils

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.

Weitere Informationen

Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Namensschema für Microsoft Windows Hotfix-Pakete
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 827953 - Geändert am: Mittwoch, 26. Februar 2014 - Version: 5.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Server SP4
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbprint kbbug kbfix kbqfe kbwin2000presp5fix KB827953 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 827953
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