Auf einem Computer mit Small Business Server und Exchange Server kann Outlook nicht gestartet werden oder es wird eine Warnmeldung angezeigt

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Artikel-ID: 828050 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
828050 You Receive a Warning Message or You Cannot Start Outlook on a Computer That Is Running Small Business Server and Exchange Server
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, Microsoft Office Outlook 2003 auf einem Computer zu starten, auf dem Microsoft Windows Small Business Server 2003 und Microsoft Exchange Server ausgeführt werden, kann die folgende Warnmeldung angezeigt werden:
OUTLOOK.EXE

Es wird strengstens empfohlen, Outlook Web Access anstelle des Outlook-Clients auf einem Computer zu verwenden, auf dem Exchange ausgeführt wird.

Falls Sie jedoch Outlook installieren, sollten Sie nach dem technischen Artikel "Implementing Side-by-Side Component Sharing in Applications" auf http://msdn.microsoft.com suchen, und den Anweisungen dieses Artikels bezüglich der Behebung des eventuell auftretenden MAPI-Inkompatibilitätskonflikts folgen.

Klicken Sie auf Weiter, um das Programm auszuführen. Klicken Sie auf Details, um weitere Informationen zu erhalten.
Wenn Sie auf Weiter klicken, wird möglicherweise folgende Fehlermeldung angezeigt:
Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Ein OLE-Registrierungsfehler ist aufgetreten: Das Programm ist nicht korrekt installiert. Führen Sie das Setup-Programm für dieses Programm erneut aus.
Hinweis: Wenn Sie auf Weiter klicken, funktioniert Outlook eventuell einwandfrei. Die in der Warnmeldung enthaltenen Empfehlungen haben jedoch weiterhin Gültigkeit.

Ursache

Dieses Problem hat seine Ursache in Inkompatibilitäten zwischen den MAPI-Subsystemen, die von Exchange Server und in Microsoft Outlook-Produkten installiert werden.

Abhilfe

Benutzer mit fortgeschrittenen Kenntnissen, die dieses Problem umgehen möchten, können die DLL/COM-Umleitung verwenden. Weitere Informationen zu der entsprechenden Vorgehensweise finden Sie auf folgender Website von Microsoft:
http://msdn2.microsoft.com/en-us/library/ms811700.aspx
.

Weitere Informationen

Microsoft kann nicht empfehlen, Outlook auf einem Computer zu installieren, auf dem Small Business Server und Exchange Server ausgeführt werden, weil eine solche Konfiguration zu Fehlern und Problemen führen kann.

Eigenschaften

Artikel-ID: 828050 - Geändert am: Montag, 3. Dezember 2007 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbprb KB828050
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