Você recebe uma mensagem de aviso ou não é possível iniciar o Outlook em um computador executando o Small Business Server e Exchange Server

Traduções deste artigo Traduções deste artigo
ID do artigo: 828050 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar iniciar o Microsoft Office Outlook 2003 em um computador que está executando o Microsoft Windows Small Business Server 2003 e Microsoft Exchange Server, você recebe a seguinte mensagem de aviso:
OUTLOOK.EXE

É altamente recomendável que você usar o Outlook Web Access em vez do cliente do Outlook em um computador que esteja executando o Exchange.

Se, no entanto, você optar por instalar o Outlook, é recomendável que você procura o recurso técnico ? implementação Side-by-Side componente compartilhamento em aplicativos ? em http://msdn.microsoft.com e consulte suas instruções para resolver os erros de incompatibilidade MAPI que podem ocorrer.

Para executar o programa, clique em continuar. Para obter mais informações, clique em detalhes.
Se você clicar em continuar , você receberá a seguinte mensagem de erro:
Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook. Ocorreu um erro de registro OLE. O programa não está instalado corretamente. Execute a instalação novamente para este programa.
Observação Se você clicar em continuar , o Outlook pode funcionar como esperado. No entanto, as recomendações fornecidas pela mensagem de aviso ainda se aplicam.

Causa

Esse problema ocorre por causa de incompatibilidades no MAPI subsistemas que são instalados pelo Exchange Server e no Microsoft Outlook produtos.

Como Contornar

Os usuários avançados que desejam obter uma solução alternativa para esse problema podem usar redirecionamento DLL/COM. Para obter mais informações sobre como fazer isso, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/ms811700.aspx
.

Mais Informações

A Microsoft não recomenda que você instalar o Outlook em um computador que está executando o Small Business Server e Exchange Server, porque ele pode levar a erros e problemas.

Propriedades

ID do artigo: 828050 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palavras-chave: 
kbmt kbprb KB828050 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 828050

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com