ISA Server verhindert die Verbindung zu einem Remotedesktop, die auf einem Windows Small Business Server 2003-Computer über einen Remote-Webarbeitsplatz hergestellt werden soll

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 828053 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
828053 ISA Server prevents connection to a remote desktop when you connect through Remote Web Workplace on a Windows Small Business Server 2003-based computer
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, auf einem Remote-Webarbeitsplatz unter Microsoft Windows Small Business Server 2003 über den Link Verbindung mit Serverdesktops herstellen auf Serverdesktops zuzugreifen, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:

Fehlermeldung 1

Der Client konnte keine Verbindung mit dem Remotecomputer herstellen. Möglicherweise sind Remoteverbindungen nicht aktiviert oder der Computer ist überlastet und kann keine neuen Verbindungen annehmen. Netzwerkprobleme können auch dazu führen, dass die Verbindung nicht hergestellt werden kann. Stellen Sie die Verbindung zu einem späteren Zeitpunkt erneut her. Sollte das Problem weiterhin bestehen, wenden Sie sich an den Administrator.

Fehlermeldung 2

Der Client konnte keine Verbindung mit dem Remotecomputer herstellen. Mögliche Ursachen für diesen Fehler sind:
  • Remoteverbindungen sind auf dem Remotecomputer nicht aktiviert.
  • Maximale Anzahl der Verbindungen wurde auf dem Remotecomputer überschritten.
  • Bei der Verbindungsherstellung ist ein Netzwerkfehler aufgetreten.
  • Der für den Remote-Webarbeitsplatz designierte Port wird durch einen Firewall blockiert.

Fehlermeldung 3

Das Zeitlimit der Remoteverbindung wurde erreicht. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache

Dieses Problem tritt möglicherweise in einem der folgenden Szenarien auf:

Szenario 1

  • Sie stellen von einem Computer aus, der Internet Security and Acceleration (ISA) Server als Firewall ausführt, eine Verbindung zu einem Remote-Webarbeitsplatz auf einem Windows Small Business Server 2003-Computer her.
  • Sie klicken auf dem Remote-Webarbeitsplatz auf den Link Verbindung mit Serverdesktops herstellen, um auf Serverdesktops in Ihrem Netzwerk zuzugreifen.
Dieses Problem tritt in Szenario 1 auf, weil ISA Server ausgehenden Verkehr über Port 4125 blockiert. Wenn Sie versuchen, auf dem Remote-Webarbeitsplatz über den Link Verbindung mit Serverdesktops herstellen auf Serverdesktops zuzugreifen, verwendet die Verbindung den TCP-Port 4125.

Szenario 2

  • Sie stellen von einem Computer aus, auf dem eine Firewall-Clientsoftware installiert ist, eine Verbindung zu einem Remote-Webarbeitsplatz auf einem Windows Small Business Server 2003-Computer her.
  • Der Clientcomputer befindet sich hinter einer ISA Server-Firewall.
  • Sie klicken auf dem Remote-Webarbeitsplatz auf den Link Verbindung mit Serverdesktops herstellen, um auf Serverdesktops in Ihrem Netzwerk zuzugreifen.
Das Problem tritt in Szenario 2 auf, weil ISA Server ausgehenden Verkehr über Port 4125 blockiert. Wenn Sie versuchen, auf dem Remote-Webarbeitsplatz über den Link Verbindung mit Serverdesktops herstellen auf Serverdesktops zuzugreifen, verwendet die Verbindung den TCP-Port 4125.

Szenario 3

  • Sie stellen von einem SNAT-Clientcomputer (SNAT = Secure Network Address Translation) aus, der keine Firewall-Clientsoftware ausführt, eine Verbindung zu einem Remote-Webarbeitsplatz auf einem Windows Small Business Server 2003-Computer her.
  • Der Clientcomputer befindet sich hinter einer ISA Server-Firewall.
  • Sie klicken auf dem Remote-Webarbeitsplatz auf den Link Verbindung mit Serverdesktops herstellen, um auf Serverdesktops in Ihrem Netzwerk zuzugreifen.
Das Problem tritt in Szenario 3 auf, weil ISA Server ausgehenden Verkehr über Port 4125 blockiert. Wenn Sie versuchen, auf dem Remote-Webarbeitsplatz über den Link Verbindung mit Serverdesktops herstellen auf Serverdesktops zuzugreifen, verwendet die Verbindung den TCP-Port 4125.

Lösung

Wenden Sie die für Ihr Szenario geeignete Lösung an, um dieses Problem zu beheben.

Lösung für Szenario 1: Erstellen Sie einen IP-Paketfilter auf Ihrem ISA Server

Wenn Sie von einem Computer aus, der ISA Server ausführt, die Verbindung zu dem Remote-Webarbeitsplatz herstellen möchten, können Sie keinen Firewall-Client auf dem ISA Server installieren. Daher müssen Sie einen IP-Paketfilter für Port 4125 auf dem ISA Server konfigurieren. Gehen Sie folgendermaßen vor, um einen IP-Paketfilter auf Ihrem ISA Server zu konfigurieren:
  1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft ISA Server, und klicken Sie auf ISA-Verwaltung.
  2. Erweitern Sie in der ISA-Verwaltungskonsole Server und Arrays, erweitern Sie Name Ihres Servers, und erweitern Sie Zugriffsrichtlinie (Access Policy).
  3. Klicken Sie mit der rechten Maustaste auf IP-Paketfilter, zeigen Sie auf Neu, und klicken Sie auf Filter.
  4. Geben Sie in das Feld IP-Paketfiltername den gewünschten Namen für den Paketfilter ein, und klicken Sie auf Weiter.
  5. Klicken Sie auf der Seite Filtermodus auf Paketübertragung zulassen, und klicken Sie auf Weiter.
  6. Klicken Sie auf der Seite Filtertyp auf Benutzerdefiniert, und klicken Sie auf Weiter.
  7. Klicken Sie auf der Seite Filtereinstellungen in der Liste IP-Protokoll auf TCP.
  8. Klicken Sie in der Liste Richtung auf Ausgehend.
  9. Klicken Sie in der Liste Lokaler Port auf Alle Ports.
  10. Klicken Sie in der Liste Remoteport auf Fester Port.
  11. Geben Sie in das Feld Portnummer den Wert 4125 ein, und klicken Sie auf Weiter.
  12. Klicken Sie auf der Seite Lokaler Computer auf Standard-IP-Adressen für jede externe Schnittstelle des ISA Server-Computers, und klicken Sie auf Weiter.
  13. Klicken Sie auf der Seite Remotecomputer auf Alle Remotecomputer, und klicken Sie auf Weiter.
  14. Klicken Sie auf Fertig stellen.

Lösung für Szenario 2: Legen Sie eine Protokollregel auf Ihrem ISA Server fest

Wenn Sie die Verbindung zu dem Remote-Webarbeitsplatz von einem ISA Server-internen Computer aus herstellen, und auf Ihrem Computer ist eine Firewall-Clientsoftware installiert, müssen Sie eine Protokollregel auf Ihrem ISA Server konfigurieren. Gehen Sie folgendermaßen vor, um eine Protokollregel zu erstellen:
  1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft ISA Server, und klicken Sie auf ISA-Verwaltung.
  2. Erweitern Sie in der ISA-Verwaltungskonsole Server und Arrays, erweitern Sie Name Ihres Servers, und erweitern Sie Zugriffsrichtlinie (Access Policy).
  3. Klicken Sie mit der rechten Maustaste auf Protokollregeln, zeigen Sie auf Neu, und klicken Sie auf Regel.
  4. Geben Sie in das Feld Protokollregelname den gewünschten Namen für die Regel ein, und klicken Sie auf Weiter.
  5. Klicken Sie auf der Seite Regelaktion auf Zulassen, und klicken Sie auf Weiter.
  6. Klicken Sie auf der Seite Protokolle in der Liste Regel anwenden für auf Gesamter IP-Datenverkehr, und klicken Sie auf Weiter.
  7. Klicken Sie auf der Seite Zeitplan in der Liste Diesen Zeitplan verwenden auf die Zeitplanoption, die Sie verwenden möchten, und klicken Sie auf Weiter.
  8. Klicken Sie auf der Seite Clienttyp auf Speziellen Benutzern und Gruppen, und klicken Sie auf Weiter.
  9. Klicken Sie auf der Seite Benutzer und Gruppen auf Hinzufügen.
  10. Geben Sie im Feld Geben Sie die zu verwendenden Objektnamen ein die Namen der Benutzer oder der Gruppen ein, die diese Protokollregel verwenden sollen, klicken Sie auf OK und anschließend auf Weiter.
  11. Klicken Sie auf Fertig stellen.

Lösung für Szenario 3: Definieren Sie eine Protokollregel und legen Sie eine Protokolldefinition für Port 4125 fest

Clientcomputer, die keine Firewall-Clientsoftware haben, sind SecureNAT-Clients. Wenn Sie die Verbindung zu dem Remote-Webarbeitsplatz von einem ISA Server-internen Computer aus herstellen, und auf Ihrem Computer ist keine Firewall-Clientsoftware installiert, müssen Sie auf Ihrem ISA Server eine Protokolldefinition für den ausgehenden Port 4125 erstellen und dann eine Protokollregel definieren. Gehen Sie folgendermaßen vor, um eine Protokolldefinition zu erstellen und dann eine Protokollregel zu definieren:
  1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft ISA Server, und klicken Sie auf ISA-Verwaltung.
  2. Erweitern Sie in der ISA-Verwaltungskonsole Server und Arrays, erweitern Sie Name Ihres Servers, und erweitern Sie Richtlinienelemente.
  3. Klicken Sie mit der rechten Maustaste auf Protokolldefinitionen, zeigen Sie auf Neu, und klicken Sie auf Definition.
  4. Geben Sie in das Feld Protokolldefinitionsname den gewünschten Namen für die Protokolldefinition ein, und klicken Sie auf Weiter.
  5. Geben Sie auf der Seite Primäre Verbindungsinformationen im Feld Portnummer den Wert 4125 ein.
  6. Klicken Sie in der Liste Protokolltyp auf TCP.
  7. Klicken Sie in der Liste Richtung auf Ausgehend, und klicken Sie auf Weiter.
  8. Klicken Sie auf der Seite Sekundäre Verbindungen auf Nein, und klicken Sie auf Weiter.
  9. Klicken Sie auf Fertig stellen.
  10. Erweitern Sie in der ISA-Verwaltungskonsole Server und Arrays, erweitern Sie Name Ihres Servers, und erweitern Sie Zugriffsrichtlinie (Access Policy).
  11. Klicken Sie mit der rechten Maustaste auf Protokollregeln, zeigen Sie auf Neu, und klicken Sie auf Regel.
  12. Geben Sie in das Feld Protokollregelname den gewünschten Namen für die Regel ein, und klicken Sie auf Weiter.
  13. Klicken Sie auf der Seite Regelaktion auf Zulassen, und klicken Sie auf Weiter.
  14. Klicken Sie auf der Seite Protokolle in der Liste Regel anwenden für auf Gesamter IP-Datenverkehr, und klicken Sie auf Weiter.
  15. Klicken Sie auf der Seite Zeitplan in der Liste Diesen Zeitplan verwenden auf die Zeitplanoption, die Sie verwenden möchten, und klicken Sie auf Weiter.
  16. Klicken Sie auf der Seite Clienttyp auf Jede Anfrage, und klicken Sie auf Weiter.
  17. Klicken Sie auf Fertig stellen.

Eigenschaften

Artikel-ID: 828053 - Geändert am: Montag, 3. Dezember 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbbug kbprb KB828053
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com