ISA Server impide la conexión a un escritorio remoto al conectarse a través de Remote Web Workplace en un equipo basado en Small Business Server 2003

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Síntomas

Cuando intenta conectarse a los escritorios de servidor mediante el vínculo conectarse a los escritorios servidor en un Remote Web Workplace está alojado en Microsoft Windows Small Business Server 2003, puede recibir uno de los mensajes de error siguientes:

Mensaje de error 1

El cliente no se pudo conectar al equipo remoto. Es posible que no estén habilitadas las conexiones remotas o el equipo esté demasiado ocupado para aceptar nuevas conexiones. También es posible que problemas de red están impidiendo la su conexión. Intente conectarse de nuevo más tarde. Si el problema persiste, póngase en contacto con su administrador.

Mensaje de error 2

El cliente no pudo establecer una conexión al equipo remoto. Las causas más probables de este error son:
  • Las conexiones remotas no pueden habilitarse en el equipo remoto.
  • Es posible que se superó el número máximo de conexiones en el equipo remoto.
  • Puede haber ocurrido un error de red al establecer la conexión.
  • Designa el puerto Remote Web Workplace se puede bloquear por un servidor de seguridad.

Mensaje de error 3

La conexión remota se ha agotado. Intente conectarse de nuevo al equipo remoto.

Causa

Este problema puede producirse en uno de los siguientes escenarios:

Escenario uno

  • Conectarse a un Remote Web Workplace en un equipo basado en Small Business Server 2003 desde un equipo que ejecuta Internet Security and Acceleration (ISA) Server como servidor de seguridad.
  • Haga clic en el vínculo de Conectar a los escritorios servidor de Remote Web Workplace tener acceso a los escritorios de servidor de la red.
Este problema se produce en escenario uno porque ISA Server bloquea el tráfico saliente a través del puerto 4125. Cuando intenta conectarse a los escritorios de servidor mediante el vínculo conectarse a los escritorios servidor en lugar de trabajo remoto en Web, la conexión utiliza el puerto TCP 4125.

Escenario dos

  • Conectarse a un Remote Web Workplace en un equipo basado en Small Business Server 2003 desde un equipo que tiene software instalado.
  • El equipo cliente está detrás de un servidor de seguridad ISA Server.
  • Haga clic en el vínculo de Conectar a los escritorios servidor de Remote Web Workplace tener acceso a los escritorios de servidor de la red.
El problema se produce en escenario dos porque el servidor ISA bloquea el tráfico saliente a través del puerto 4125. Cuando intenta conectarse a los escritorios de servidor mediante el vínculo conectarse a los escritorios servidor en lugar de trabajo remoto en Web, la conexión utiliza el puerto TCP 4125.

Escenario tres

  • Conectarse a un Remote Web Workplace en un equipo basado en Small Business Server 2003 desde un equipo de cliente de traducción (NAT) de dirección de red segura que no se está ejecutando software de cliente firewall.
  • El equipo cliente está detrás de un servidor de seguridad ISA Server.
  • Haga clic en el vínculo de Conectar a los escritorios servidor de Remote Web Workplace tener acceso a los escritorios de servidor de la red.
El problema se produce en el escenario tres porque ISA Server bloquea el tráfico saliente a través del puerto 4125. Cuando intenta conectarse a los escritorios de servidor mediante el vínculo conectarse a los escritorios servidor en lugar de trabajo remoto en Web, la conexión utiliza el puerto TCP 4125.

Solución

Para resolver este problema, utilice la resolución que es adecuada para su escenario.

Resolución para el escenario uno: crear un filtro de paquetes IP en el servidor ISA

Si desea conectarse a Remote Web Workplace desde un equipo que ejecuta ISA Server, no puede instalar a cliente firewall en el servidor ISA. Por lo tanto, debe configurar un filtro de paquetes IP para el puerto 4125 en el servidor ISA. Para configurar un filtro de paquetes IP en el servidor ISA, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , seleccione Microsoft ISA Server y, a continuación, haga clic en Administración de ISA .
  2. En el árbol de consola de administración de ISA, expanda servidores y matrices , expanda Your_Server_Name y, a continuación, expanda Directiva de acceso .
  3. Haga clic con el botón secundario en Filtros de paquetes IP , seleccione nuevo y, a continuación, haga clic en filtro .
  4. En el cuadro nombre de filtro de paquetes IP , escriba el nombre que desea dar el filtro de paquetes y, a continuación, haga clic en siguiente .
  5. En la página Modo de filtro , haga clic en Permitir la transmisión de paquetes y, a continuación, haga clic en siguiente .
  6. En la página Tipo de filtro , haga clic en Personalizar y, a continuación, haga clic en siguiente .
  7. En la página Configuración del filtro , en la lista de Protocolo IP , haga clic en TCP .
  8. En la lista dirección , haga clic en saliente .
  9. En la lista de puerto local , haga clic en todos los puertos .
  10. En la lista puerto remoto , haga clic en Fixed port .
  11. En el cuadro número de puerto , escriba 4125 y, a continuación, haga clic en siguiente .
  12. En la página Equipo Local , haga clic en direcciones IP predeterminadas para cada interfaz externa en el equipo servidor ISA y, a continuación, haga clic en siguiente .
  13. En la página equipos remotos , haga clic en todos los equipos remotos y, a continuación, haga clic en siguiente .
  14. Haga clic en Finalizar .

Resolución de escenario dos: establecer una regla de protocolo en el servidor ISA

Si se conecta a Remote Web Workplace desde un equipo que es interno de ISA Server y tiene instalado en su equipo el software de cliente firewall, debe configurar una regla de protocolo en el servidor ISA. Para crear una regla de protocolo, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , seleccione Microsoft ISA Server y, a continuación, haga clic en Administración de ISA .
  2. En el árbol de consola de administración de ISA, expanda servidores y matrices , expanda Your_Server_Name y, a continuación, expanda Directiva de acceso .
  3. Haga clic con el botón secundario en Reglas de protocolo , seleccione nuevo y, a continuación, haga clic en regla .
  4. En el cuadro Nombre de regla de protocolo , escriba el nombre que desea dar a la regla y, a continuación, haga clic en siguiente .
  5. En la página Acción de regla , haga clic en Permitir y, a continuación, haga clic en siguiente .
  6. En la página protocolos , en la lista aplicar esta regla a , haga clic en tráfico IP ALL y, a continuación, haga clic en siguiente .
  7. En la página programación , en la lista utilizar esta programación , haga clic en la opción de programación que desee utilizar y, a continuación, haga clic en siguiente .
  8. En la página Tipo de cliente , haga clic en usuarios específicos y grupos y, a continuación, haga clic en siguiente .
  9. En la página usuarios y grupos , haga clic en Agregar .
  10. En el cuadro Escriba los nombres de objeto que desea seleccionar , escriba los nombres de los usuarios o los grupos que desea utilizar esta regla de protocolo, haga clic en Aceptar y, a continuación, haga clic en siguiente .
  11. Haga clic en Finalizar .

Resolución de escenario tres: definir una regla de protocolo y establezca una definición de protocolo para el puerto 4125

Los equipos cliente que no tienen software son clientes de traducción (SecureNAT) de dirección de red segura. Si se conecta a Remote Web Workplace desde un equipo que es interno de ISA Server y no tiene software de cliente firewall instalado en el equipo, debe definir una regla de protocolo y, a continuación, configurar una definición de protocolo para el puerto 4125 saliente en el servidor ISA. Para crear una definición de protocolo y, a continuación, definir una regla de protocolo, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , seleccione Microsoft ISA Server y, a continuación, haga clic en Administración de ISA .
  2. En el árbol de consola Administración ISA, expanda servidores y matrices , expanda Your_Server_Name y, a continuación, expanda Elementos de directiva .
  3. Haga clic con el botón secundario en Definiciones de protocolo , seleccione nuevo y, a continuación, haga clic en definición .
  4. En el cuadro nombre de definición de protocolo , escriba el nombre que desea dar a la definición de protocolo y, a continuación, haga clic en siguiente .
  5. En la página Principal de información de conexión , en el cuadro número de puerto , escriba 4125 .
  6. En la lista tipo de protocolo , haga clic en TCP .
  7. En la lista dirección , haga clic en saliente y, a continuación, haga clic en siguiente .
  8. En la página Conexiones secundarias , haga clic en no y, a continuación, haga clic en siguiente .
  9. Haga clic en Finalizar .
  10. En el árbol de consola de administración de ISA, expanda servidores y matrices , expanda Your_Server_Name y, a continuación, expanda Directiva de acceso .
  11. Haga clic con el botón secundario en Reglas de protocolo , seleccione nuevo y, a continuación, haga clic en regla .
  12. En el cuadro Nombre de regla de protocolo , escriba el nombre que desea dar a la regla y, a continuación, haga clic en siguiente .
  13. En la página Acción de regla , haga clic en Permitir y, a continuación, haga clic en siguiente .
  14. En la página protocolos , en la lista aplicar esta regla a , haga clic en tráfico IP ALL y, a continuación, haga clic en siguiente .
  15. En la página programación , en la lista utilizar esta programación , haga clic en la opción de programación que desea utilizar y, a continuación, haga clic en siguiente .
  16. En la página Tipo de cliente , haga clic en cualquier petición y, a continuación, haga clic en siguiente .
  17. Haga clic en Finalizar .

Propiedades

Id. de artículo: 828053 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
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Traducción automática
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