Spazio su disco insufficiente è in può di verificarsi quando si utilizza la funzionalità di rimozione allegati di posta elettronica in Windows Small Business Server 2003

Identificativo articolo: 828058 - Visualizza i prodotti a cui si riferisce l’articolo.
Espandi tutto | Chiudi tutto

Sintomi

È possibile che si il verifichi di uno o più dei seguenti sintomi in un computer in cui è in esecuzione Microsoft Windows Small Business Server 2003:
  • Sul computer è spesso in esecuzione spazio su disco insufficiente.
  • Flusso della posta Internet viene interrotta.
  • Siti ospitati da IIS Microsoft interrompere il lavoro e che include il sito http://companyweb e il sito di Microsoft Outlook Web Access (OWA).
  • Dopo che i log di riserva vengono compilati, verranno disinstallate le cassette postali archivio informazioni.

    Nota I file di registro di riserva (Res1.log e Res2.log) sono file di formato di database Jet che vengono utilizzati da WINS (Windows Internet Name Service). File funzione questi accedere come emergenza segnaposto se il sistema si esaurisce lo spazio su disco. Se non è disponibile spazio sufficiente per creare un file di registro delle transazioni, il server scaricherà tutte le transazioni in sospeso in questi file. Il server WINS del servizio provoca quindi verso il basso e registra un evento nel Visualizzatore eventi.
  • I fax in ingresso (bloccarsi).
  • Gli utenti non possono salvare i file condivisioni di rete.
  • Generazione di report non riesce.
  • Non aprire diversi snap-in.

Cause

Questo problema può verificarsi se un computer su cui è in esecuzione Windows Small Business Server 2003 non dispone di molto spazio di disco disponibile. Lo scenario minime spazio può verificarsi se si attiva di allegati di posta elettronica installazione opzione quando si esegue la configurazione posta elettronica e connessione guidata Internet, e successivamente rimossi molti allegati dalla posta elettronica.

Nota Quando si esegue la configurazione posta elettronica e connessione guidata Internet, è possibile specificare che gli allegati di posta elettronica che ricevono da Internet vengono rimossi. È inoltre possibile specificare una cartella in cui vengono quindi salvati gli allegati di posta elettronica rimossi.

Per specificare una cartella gli allegati di posta elettronica rimossi, attenersi alla seguente procedura:
  1. Eseguire la configurazione della posta elettronica e connessione Internet guidata.
  2. Nella finestra di dialogo Rimozione allegati di posta elettronica , fare clic per selezionare la casella di controllo Salva allegati rimossi in una cartella .
  3. Digitare il percorso della cartella del cartella percorso casella.

Risoluzione

Per risolvere il problema, è necessario risolvere il problema minime spazio. Verificare che la cartella contenente gli allegati di posta elettronica rimossi non l'utilizzo di troppo spazio sul disco. (Quando si esegue la configurazione posta elettronica e connessione guidata Internet, è possibile specificare una cartella in cui salvare allegati di posta elettronica rimossi. Quando si definisce una cartella, tutti gli allegati posta elettronica rimossi verranno salvati nella cartella. Se nessuna cartella è contrassegnata, gli allegati di posta elettronica bloccati sono rimossi e scartati senza salvataggio).

Per determinare le dimensioni della cartella, fare clic con il pulsante destro del mouse sulla cartella in Esplora risorse e quindi scegliere Proprietà . Se il problema minime spazio è causato da troppi allegati in questa cartella, rimuovere i file allegati per ripristinare lo spazio su disco e quindi analizzare la causa dei file allegati.

Per evitare questo problema, è possibile utilizzare le quote disco per limitare il disco di spazio allocata per la cartella che contiene rimosso gli allegati di posta elettronica.

Proprietà

Identificativo articolo: 828058 - Ultima modifica: lunedì 3 dicembre 2007 - Revisione: 1.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Chiavi: 
kbmt kbprb KB828058 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 828058
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti