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Business Contact Manager (BCM) Setup may not be completed successfully in a Windows 2000 Terminal Services session in Outlook 2003

Article ID:828248
Last Review:July 27, 2006
Revision:1.5

SYMPTOMS

When you try to install Microsoft Business Contact Manager in a Microsoft Windows 2000 Terminal Services session, the Business Contact Manager Setup may not be completed successfully.

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CAUSE

This behavior occurs because the Business Contact Manager Setup requires Microsoft Data Engine (MSDE). The MSDE installation uses the system temporary folder, and the system temporary folder uses the %windir%\temp folder. You do not have access rights (permissions) to the %windir%\temp folder in a Windows 2000 Terminal Services environment.

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WORKAROUND

To work around this behavior when you install Business Contact Manager on a Windows 2000 Terminal Services computer, follow these steps:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click System.
3.On the Advanced tab, click Environment Variables.
4.In the User variables for username area of the General tab, click the TEMP variable, and then click Edit.
5.In the Variable Value box, change the folder location to a different location other than the Windows folder. For example, change the Variable Value box to C:\Temp.
6.Click OK to close the Edit User Variable dialog box.
7.Click OK to close the Environment Variables dialog box.
8.Click OK to close the System Properties dialog box.
9.Reinstall Business Contact Manager in your Windows 2000 Terminal Services session.

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APPLIES TO
Microsoft Office Outlook 2003 with Business Contact Manager

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Keywords: 
kbsetup kbpending kbprb KB828248

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