Při odebrání karty smart card v systému Windows 2000, není pracovní stanice uzamčena

Překlady článku Překlady článku
ID článku: 828323 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při odebrání čipové karty ze čtecí zařízení karet smart card, počítač je uzamčen i v případě, že místní zásady chování při odebrání čipové karty je nastavena na Uzamknout pracovní stanici.

Příčina

K těmto potížím dochází při odebrání čipové karty Spořič obrazovky je aktivní.

Řešení

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud se nezobrazí v této části, podat žádost služby Microsoft a odbornou pomoc, můžete tuto opravu hotfix získat.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v čase univerzální koordinovaný (čas UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
   Date         Time    Version           Size    File name
   ----------------------------------------------------------------
   12-Sep-2003  14:45  5.0.2195.6738      42,256  Basesrv.dll
   17-Jan-2003  09:06  5.0.2195.6656     236,304  Cmd.exe
   12-Sep-2003  14:45  5.0.2195.6762     222,992  Gdi32.dll
   12-Sep-2003  14:45  5.0.2195.6816     711,440  Kernel32.dll
   12-Sep-2003  14:45  5.0.2195.6807     333,584  Msgina.dll
   12-Sep-2003  14:45  5.0.2195.6701      90,232  Rdpwd.sys
   04-Sep-2003  10:06  5.0.2195.6801   5,232,128  Sp3res.dll
   12-Sep-2003  14:45  5.0.2195.6799     380,176  User32.dll
   12-Sep-2003  14:45  5.0.2195.6794     385,808  Userenv.dll
   08-Sep-2003  10:21  5.0.2195.6817   1,628,464  Win32k.sys
   12-Sep-2003  11:45  5.0.2195.6818     182,032  Winlogon.exe
   12-Sep-2003  14:45  5.0.2195.6775     243,984  Winsrv.dll


Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí pro tohoto článku.

Odkazy

Další informace získáte následujícím článku báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 828323 - Poslední aktualizace: 24. ledna 2014 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbbug KB828323 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:828323

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com