Programas de terceros y el protocolo de anuncio de servicios no pueden funcionar como esperaba después de aplicar las actualizaciones de seguridad a Internet

Seleccione idioma Seleccione idioma
Id. de artículo: 828432 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de aplicar uno o más de las siguientes actualizaciones de seguridad a la versión correspondiente de Internet Explorer, los programas de terceros y Service Advertising Protocol no funcionen según lo previsto.

Microsoft Internet Explorer 6 Service Pack 1

822925MS03-032: Revisión acumulativa de agosto de 2003 para Internet Explorer

Microsoft Internet Explorer 5.01 ruta de acceso Service MSI Pack 3 y Microsoft Internet Explorer 5.01 Service Pack 4

824145MS03-048: Actualización de seguridad acumulativa de noviembre de 2003 para Internet Explorer
832894MS04-004: Actualización de seguridad acumulativa para Internet Explorer
Después de aplicar la siguiente actualización de seguridad, Service Advertising Protocol no pueden funcionar como esperaba:
828750MS03-040: Revisión acumulativa de octubre de 2003 para Internet Explorer

Causa

Este problema se produce porque la versión del archivo Shlwapi.dll que instalar estas actualizaciones de seguridad utiliza una dirección base de memoria que está debajo del 0x7000000 ubicación de la dirección de memoria. Algunos programas requieren un espacio de direcciones de memoria no fragmentado debajo el 0x7000000 ubicación de la dirección de memoria.

Solución

Microsoft Internet Explorer 6 Service Pack 1

Para resolver este problema en Internet Explorer 6 Service Pack 1, instalar la actualización de seguridad MS03-048 o la una posterior actualización de seguridad.

Para obtener más información acerca de seguridad actualización MS03-048, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824145MS03-048: Actualización de seguridad acumulativa de noviembre de 2003 para Internet Explorer

Microsoft Internet Explorer 5.01 ruta de acceso Service MSI Pack 3 y Microsoft Internet Explorer 5.01 Service Pack 4

Para resolver este problema en Internet Explorer 5.01 Service Pack 3 y en Internet Explorer 5.01 Service Pack 4, instale la revisión siguiente.

Información de revisiones

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización a Internet Explorer 6 que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control. Internet Explorer 6 Service Pack 1
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   16-Oct-2003  12:38  6.0.2800.1276  395,264  Shlwapi.dll
Internet Explorer 5.01 Service Pack 4
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   22-Oct-2003  16:08  5.0.3810.2200  279,824  Shlwapi.dll
Internet Explorer 5.01 Service Pack 3
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   22-Oct-2003  15:51  5.0.3523.2200  279,824  Shlwapi.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 828432 - Última revisión: martes, 01 de noviembre de 2005 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 SP1 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 SP4 sobre las siguientes plataformas
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
  • Microsoft Internet Explorer 5.01 Service Pack 3 sobre las siguientes plataformas
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbhotfixserver kbqfe kbqfe kbie501presp4fix kbie600presp2fix kbfix kbbug KB828432 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 828432

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com