Computer stops responding when you use a dial-up connection to log on in Windows 2000

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Article ID: 828531 - View products that this article applies to.
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SYMPTOMS

When you use a dial-up connection to log on to your Microsoft Windows 2000-based computer, and the Offline Files feature in Windows 2000 is turned on, the Applying personal settings dialog box may disappear. You may see a blank screen, and Windows may appear to stop responding or "hang."

For additional information about the Offline Files feature in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:
214738 How to implement share caching options in Windows 2000

CAUSE

This problem may occur after you install the hotfix described in the following article in the Microsoft Knowledge Base:

811525 Configure slow link speed Group Policy does not force offline files to offline mode when a slow link is detected

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   02-Oct-2003  23:25  5.0.2195.6862  1,676,160  Ntoskrnl.exe     
   25-Sep-2003  22:38  5.0.2195.6826    408,016  Mrxsmb.sys
   21-Sep-2003  00:36  5.0.2195.6824     29,712  Mountmgr.sys
   25-Sep-2003  22:38  5.0.2195.6826    169,744  Rdbss.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 828531 - Last Review: October 26, 2013 - Revision: 2.5
APPLIES TO
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB828531

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