Mensaje de error "OneNote no puede obtener acceso a este archivo para guardar los cambios" cuando intenta guardar los cambios en OneNote 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 828607 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta guardar los cambios realizados en Microsoft Office OneNote 2003 archivo que guardó anteriormente, puede recibir el siguiente mensaje de error:

OneNote no puede obtener acceso a este archivo para guardar los cambios:

\ path \ filename .one

Puede intentar tener acceso el archivo original de nuevo, guardar los cambios en un nuevo archivo o descartar los cambios.

Causa

Este problema puede producirse cuando se dan las siguientes condiciones:
  • El archivo (por ejemplo, Test.one) se almacena en un sitio Web de Microsoft Windows SharePoint Services.
  • El archivo (Test.one) se abre en el equipo a.
  • En el equipo B, guarda una sección local del archivo de OneNote 2003 (en el menú archivo , haga clic en Guardar como ) que el mismo archivo (Test.one) existe en el sitio Web de Windows SharePoint Services y está abierto en el equipo a.
  • Realiza cambios en el archivo (Test.one en el equipo B) y salga de OneNote 2003.

Solución

Para resolver este problema, obtenga Office OneNote 2003 Service Pack 1.

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
842774Descripción de OneNote 2003 Service Pack 1

Solución

Para evitar este problema, sólo se pueden guardar los cambios en el archivo desde un equipo. Para guardar los cambios que desee conservar, siga estos pasos:
  1. En cada equipo donde el archivo está abierto, en el menú archivo , haga clic en Salir .
  2. Si se le pide que guarde o descarte los cambios, haga lo siguiente:
    1. En el equipo que contiene los cambios que no desea mantener, haga clic en Descartar .
    2. En el equipo que contiene los cambios que desea mantener, haga clic en Guardar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Este problema se corrigió por primera vez en OneNote 2003 Service Pack 1.

Propiedades

Id. de artículo: 828607 - Última revisión: jueves, 27 de julio de 2006 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Office OneNote 2003
Palabras clave: 
kbmt kbtshoot kbonenote2003sp1fix kbnetwork kbconfig kbsavefile kberrmsg kbprb KB828607 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 828607

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com