Recibe un "acceso denegado" o ? Word no puede abrir el documento: usuario no tiene privilegios de acceso ? mensaje de error cuando tiene acceso a un Windows SharePoint Services documento biblioteca como un miembro del grupo de sitio lectores

Seleccione idioma Seleccione idioma
Id. de artículo: 828816 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando se conecte a su sitio Web de servicios de Microsoft Windows SharePoint mediante un acceso directo de lugar de red que creó con Web Distributed Authoring and Versioning (WebDAV), iniciar sesión como un usuario es miembro del grupo de sitio lector y, a continuación, tener acceso a una biblioteca de documentos, puede ver el contenido de la carpeta. Sin embargo, cuando intenta abrir cualquiera de los documentos en la carpeta, puede experimentar uno de los síntomas siguientes (según corresponda a su situación):
  • Recibirá un mensaje de error que es similar al siguiente:
    Acceso denegado
  • Cuando intenta abrir un documento de Microsoft Office, recibirá un mensaje de error que no puede abrir el documento. Por ejemplo, cuando intenta abrir un documento de Microsoft Word, recibirá un mensaje de error que es similar al siguiente:
    Word no puede abrir el documento: usuario no tiene privilegios de acceso
    (http://Server/.../ DocumentName .doc)

Causa

Esto ocurre porque, cuando abre un archivo mediante WebDAV, se realiza una solicitud para recuperar el origen del archivo (la versión del archivo que modifique) y no la versión de presentación del archivo. Estas dos operaciones requieren distintos niveles de permisos en Windows SharePoint Services. Para recuperar el origen del archivo, debe tener el mismo nivel de permisos necesarios para guardar el archivo. Para recuperar la versión de presentación del archivo, sólo necesita acceso de sólo lectura al archivo.

Miembros del grupo lector sitio han sólo sólo acceso de lectura a archivos del sitio Web de Windows SharePoint Services. Como resultado, si es un miembro del lector grupo de sitio y se intenta abrir un archivo mediante WebDAV, experimenta los síntomas que se describen en la sección "Síntomas" de este artículo.

Solución

Para evitar este comportamiento, agregue el usuario al grupo de sitio colaborador. Para asignar a un usuario al grupo de sitio colaborador, siga estos pasos:
  1. En la página Configuración del sitio al sitio Web de Windows SharePoint Services, debajo de Administración , haga clic en Administrar usuarios .
  2. En la página Administrar usuarios, haga clic para Active la casilla de verificación situada junto al nombre del usuario cuyo grupo de sitio que desea cambiar y, a continuación, haga clic en Editar sitio grupos de los usuarios seleccionados .
  3. En la página Modificar pertenencia a sitio, en Pertenencia A grupos de sitio , haga clic en para activar la casilla de verificación Colaborador - pueden agregar contenido a bibliotecas de documentos existente y listas y, a continuación, haga clic en Aceptar .

Más información

Para obtener información adicional acerca de cómo administrar usuarios y grupos de sitio de Windows SharePoint Services, vea los temas "Administrar usuarios y grupos de sitios" y "Administrar el grupos y permisos de sitio" en la sección "Seguridad" de la Guía del Administrador de Microsoft Windows SharePoint Services 2.0 . Para obtener la Guía del Administrador de Microsoft Windows SharePoint Services 2.0 , visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=a637eff6-8224-4b19-a6a4-3e33fa13d230&displaylang=en
Para obtener más información acerca de Windows SharePoint Services, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/windowsserver/sharepoint/default.aspx

Propiedades

Id. de artículo: 828816 - Última revisión: miércoles, 26 de septiembre de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows SharePoint Services
Palabras clave: 
kbmt kberrmsg kbopenfile kbnewfile kbtshoot kbprb KB828816 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 828816

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com