Artigo: 828896 - Última revisão: quarta-feira, 17 de Outubro de 2007 - Revisão: 2.4

"Não existem informações de utilização disponíveis" mensagem de erro quando tenta visualizar o resumo de utilização para o Web site no FrontPage 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão do Microsoft FrontPage 2002 deste artigo, consulte 289292  (http://support.microsoft.com/kb/289292/ ) .
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta visualizar o resumo de utilização para o Web site na vista de relatórios no Microsoft Office FrontPage 2003, poderá receber uma mensagem semelhante à seguinte:
Existe existem informações de utilização disponíveis porque não estão a ser recolhidos dados para esta web. Para recolher dados de utilização, contacte o administrador do servidor.

Causa

Poderá ser apresentada esta mensagem se uma das seguintes condições for verdadeira:
  • Abrir uma Web baseada no disco local.
  • O Web site baseado no servidor está a ser executado extensões de servidor do Microsoft FrontPage 2000, ou anterior.
  • O processamento agendado dos dados de utilização ainda não foi executada pela primeira vez no servidor Web.
  • Activar o registo não está activado para o Microsoft Internet servidor dos serviços de informação (IIS).
  • Activar o registo não está activado para o Microsoft Windows SharePoint Services Server.

Resolução

Para resolver este comportamento e para ver os dados de análise de utilização na Web do FrontPage 2003, efectue um dos seguintes procedimentos:
  • Se o site estiver a executar as extensões de servidor do FrontPage 2002 ou o SharePoint Team Services da Microsoft, certifique-se que o administrador do servidor tiver ligado o registo do IIS.

    Para obter informações adicionais sobre o registo do IIS, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    300390  (http://support.microsoft.com/kb/300390/ ) Como activar a atividade do site registo de IIS no Windows 2000
    Além disso, o administrador do site tem de activar registo num site do Web do SharePoint Team Services ou o Web site do Microsoft FrontPage 2002. Para obter mais informações sobre o SharePoint e iniciar o FrontPage, visite a página Web de predefinições de instalação de definição no Tech NET Web site:
    http://www.microsoft.com/technet/archive/sharepointserver/sharepnt/proddocs/admindoc/owsf02.mspx?mfr=true (http://www.microsoft.com/technet/archive/sharepointserver/sharepnt/proddocs/admindoc/owsf02.mspx?mfr=true)
  • Se o site estiver a executar Windows SharePoint Services, certifique-se que o administrador do servidor foi activada Activar registo nas páginas de administração central. Para obter mais informações sobre como activar Activar registo no Windows SharePoint Services Web site, visite o Centro de assistência do Microsoft SharePoint Products and Technologies Web página e, em seguida, clique em Guia do administrador :
    http://www.microsoft.com/downloads/details.aspx?familyid=A637EFF6-8224-4B19-A6A4-3E33FA13D230 (http://www.microsoft.com/downloads/details.aspx?familyid=A637EFF6-8224-4B19-A6A4-3E33FA13D230)

Mais Informação

Para concluir a análise de utilização, tem de ter um servidor Web que tenha as extensões de servidor do FrontPage 2002, o SharePoint Team Services ou o Windows SharePoint Services.

Para obter informações adicionais sobre a análise de utilização, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
289465  (http://support.microsoft.com/kb/289465/ ) COMO: Configurar a análise de utilização de processamento no servidor Web utilizando o FrontPage 2002
281532  (http://support.microsoft.com/kb/281532/ ) FP2002: Componentes que requerem extensões de servidor do FrontPage 2002

A informação contida neste artigo aplica-se a:
  • Microsoft Office FrontPage 2003
Palavras-chave: 
kbmt kbusage kberrmsg kbprb KB828896 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 828896  (http://support.microsoft.com/kb/828896/en-us/ )