ID do artigo: 828896 - Última revisão: quarta-feira, 17 de outubro de 2007 - Revisão: 2.4

Mensagem de erro "Há informações de uso disponíveis" ao tentar exibir o resumo de uso para o seu site da Web no FrontPage 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para uma versão deste artigo do Microsoft FrontPage 2002, consulte 289292  (http://support.microsoft.com/kb/289292/ ) .
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta exibir o resumo de uso para o seu site da Web no modo de exibição Relatórios no Microsoft Office FrontPage 2003, poderá receber uma mensagem semelhante à seguinte:
Há informações de uso disponíveis porque nenhum dado está sendo coletado para esta web. Para coletar dados de uso, contate o administrador do servidor.

Causa

Essa mensagem pode aparecer se uma das seguintes condições for verdadeira:
  • Abrir uma Web local, baseada em disco.
  • Seu site baseado em servidor está executando o extensões de servidor do Microsoft FrontPage 2000, ou anterior.
  • O processamento agendado de dados de uso não foi executado ainda pela primeira vez no servidor Web.
  • Habilitar log não está ativado para o Microsoft Internet servidor IIS (Serviços de informações).
  • Habilitar log não está ativado para o Microsoft Windows SharePoint Services Server.

Resolução

Para resolver esse comportamento e para exibir os dados de análise de uso em sua Web do FrontPage 2003, siga um destes procedimentos:
  • Se seu site estiver executando as extensões de servidor do FrontPage 2002 ou SharePoint Team Services da Microsoft, certifique-se de que o administrador do servidor tiver ativado o log do IIS.

    Para obter informações adicionais sobre o log do IIS, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    300390  (http://support.microsoft.com/kb/300390/ ) Como ativar a atividade de log site IIS no Windows 2000
    Além disso, o administrador do site deve ativar logon o site do SharePoint Team Services ou o site do Microsoft FrontPage 2002. Para obter mais informações sobre o SharePoint e o FrontPage log, visite a página configuração instalação padrões da Web no site técnico rede:
    http://www.microsoft.com/technet/archive/sharepointserver/sharepnt/proddocs/admindoc/owsf02.mspx?mfr=true (http://www.microsoft.com/technet/archive/sharepointserver/sharepnt/proddocs/admindoc/owsf02.mspx?mfr=true)
  • Se seu site esteja executando o Windows SharePoint Services, certifique-se que o administrador do Server se transformou em Enable Logging nas páginas Administração Central do. Para obter mais informações sobre como ativar ativar logs em seu site do Windows SharePoint Services, visite a Central de assistência para a página Microsoft SharePoint Products and Technologies na Web e, em seguida, clique em guia do administrador :
    http://www.microsoft.com/downloads/details.aspx?familyid=A637EFF6-8224-4B19-A6A4-3E33FA13D230 (http://www.microsoft.com/downloads/details.aspx?familyid=A637EFF6-8224-4B19-A6A4-3E33FA13D230)

Mais Informações

Para concluir a análise de uso, você deve ter um servidor Web que tem as extensões de servidor do FrontPage 2002, o SharePoint Team Services ou o Windows SharePoint Services.

Para obter informações adicionais sobre análise de uso, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
289465  (http://support.microsoft.com/kb/289465/ ) COMO: Configurar processamento em um servidor Web usando o FrontPage 2002 da análise de uso
281532  (http://support.microsoft.com/kb/281532/ ) FP2002: Componentes que requerem extensões de servidor do FrontPage 2002

A informação contida neste artigo aplica-se a:
  • Microsoft Office FrontPage 2003
Palavras-chave: 
kbmt kbusage kberrmsg kbprb KB828896 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 828896  (http://support.microsoft.com/kb/828896/en-us/ )