Drahtloser Client kann keine neue Verbindung zu drahtlosem Zugriffspunkt herstellen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 828940 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
828940 Wireless Client Cannot Reconnect to a Wireless Access Point
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie stellen auf einem Microsoft Windows XP-Computer erfolgreich eine drahtlose Verbindung zu Ihrem Netzwerk her. Die Verbindung zum Netzwerk geht jedoch verloren, und Sie können sie nur mit einer der folgenden Methoden wiederherstellen:
  • Neustart des Computers
  • Entnehmen und Wiedereinsetzen der Netzwerkkarte
  • Deaktivieren und Reaktivieren der Netzwerkkarte

Ursache

Dieses Problem tritt auf, da der drahtlose Zugriffspunkt eine Verbindungsanforderung erhält, während er versucht, den drahtlosen Client für dieselbe drahtlose Netzwerkkarte erneut zu authentifizieren. Diese spätere Verbindungsanforderung wird als Netzwerkangriff auf den Zugriffspunkt interpretiert. Wenn dieses Ereignis eintritt, weist der Zugriffspunkt die Verbindung vom drahtlosen Client zurück.

Lösung

Service Pack-Informationen

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um das geschilderte Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen.
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix.

Voraussetzungen

Keine

Neustart

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes. Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

Dateiinformationen

Windows XP
   Datum        Zeit   Version        Größe      Dateiname
   ----------------------------------------------------------
   26.09.2003   19:03  5.1.2600.1264     99.840  Dhcpcsvc.dll
   26.09.2003   18:49  5.1.2600.1254    168.192  Ndis.sys
   02.08.2003   09:38  5.1.2600.1254     12.416  Ndisuio.sys
   26.09.2003   19:03  5.1.2600.1254  1.630.208  Netshell.dll
   26.09.2003   19:03  5.1.2600.1276     57.344  Wzcdlg.dll
   26.09.2003   19:03  5.1.2600.1276     31.232  Wzcsapi.dll
   26.09.2003   19:03  5.1.2600.1276    281.088  Wzcsvc.dll
   22.09.2003   21:01  5.1.2600.1275    568.832  Xpsp2res.dll
Windows XP 64-Bit Edition
   Datum        Zeit   Version        Größe      Dateiname      Plattform
   ----------------------------------------------------------------------
   26.09.2003   18:57  5.1.2600.1264    308.736  Dhcpcsvc.dll   IA-64
   02.08.2003   10:38  5.1.2600.1254    579.328  Ndis.sys
   02.08.2003   10:38  5.1.2600.1254     41.088  Ndisuio.sys
   26.09.2003   18:57  5.1.2600.1254  2.736.128  Netshell.dll   IA-64
   26.09.2003   19:03  5.1.2600.1264     99.840  Wdhcpcsvc.dll  x86
   26.09.2003   19:03  5.1.2600.1254  1.630.208  Wnetshell.dll  x86
   26.09.2003   19:03  5.1.2600.1276     57.344  Wwzcdlg.dll    x86
   26.09.2003   19:03  5.1.2600.1276     31.232  Wwzcsapi.dll   x86
   26.09.2003   19:03  5.1.2600.1276    281.088  Wwzcsvc.dll    x86
   22.09.2003   21:02  5.1.2600.1275    568.832  Wxpsp2res.dll  x86
   26.09.2003   18:56  5.1.2600.1276    117.760  Wzcdlg.dll     IA-64
   26.09.2003   18:57  5.1.2600.1276     65.024  Wzcsapi.dll    IA-64
   26.09.2003   18:57  5.1.2600.1276    685.056  Wzcsvc.dll     IA-64
   22.09.2003   21:02  5.1.2600.1275    568.320  Xpsp2res.dll   IA-64

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Software Updates

Eigenschaften

Artikel-ID: 828940 - Geändert am: Freitag, 20. Juni 2008 - Version: 3.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbnetworkcard kbnetwork kbwinxppresp2fix kbfix kbbug KB828940
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com