Появляется сообщение об ошибке «Stop 0xD1» при попытке установить сеанс TCP/IP

Переводы статьи Переводы статьи
Код статьи: 829120 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке установить сеанс TCP/IP, компьютер может перестать отвечать на запросы и появляется сообщение об ошибке «Stop 0xD1».

Причина

Это может происходить, если получает неполный пакет Internet Control Message Protocol (ICMP) и пытается внести корректировку размеров (MSS) максимальный сегмент для пакетов TCP/IP. В результате TCP/IP сбрасывает счетчик полученных пакетов. При возникновении этой проблемы TCP/IP ожидает получения нескольких пакетов ICMP, чем фактически доставляются.

Решение

Microsoft Windows Server 2003

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.
Необходимые условия
Не требуется соблюдения.
Необходимость перезагрузки
После установки этого исправления необходимо перезагрузить компьютер.
Сведения о замене исправлений
Это исправление не заменяет других исправлений.
Сведения о файлах
Английская версия исправления содержит атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс вкладку Дата и время на панели управления.Windows Server 2003, 32-разрядный выпуск
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Nov-2003  00:13  5.2.3790.106      333,824  Tcpip.sys
Windows Server 2003, 64-разрядная версия
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Nov-2003  00:16  5.2.3790.106      971,776  Tcpip.sys

Microsoft Windows XP

Сведения о пакете обновления

Чтобы устранить эту проблему, получите последний пакет обновления для Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Microsoft Windows 2000

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, отправьте запрос и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.
Необходимые условия
Не требуется соблюдения.
Необходимость перезагрузки
После установки этого исправления необходимо перезагрузить компьютер.
Сведения о замене исправлений
Это исправление не заменяет других исправлений.
Сведения о файлах
Английская версия исправления содержит атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс вкладку Дата и время на панели управления.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Sep-2003  00:41  5.0.2195.6824     118,960  Afd.sys
   02-Oct-2003  20:15  5.0.2195.6824     105,232  Msafd.dll        
   02-Oct-2003  19:02  5.0.2195.6861     318,480  Tcpip.sys
   21-Sep-2003  00:41  5.0.2195.6824      16,240  Tdi.sys
   02-Oct-2003  20:15  5.0.2195.6824      17,680  Wshtcpip.dll     

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к». Сначала исправление этой проблемы появилось в пакете обновления 2 (SP2) для Windows XP.

Дополнительная информация

Для получения дополнительных сведений об именах пакетов исправлений обратитесь к следующей статье базы знаний Майкрософт:
816915 Новая схема присвоения имен пакетам исправлений для Microsoft Windows
Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 829120 - Последний отзыв: 15 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • операционная система Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Ключевые слова: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbbug kbfix kbqfe kbwin2000presp5fix kbmt KB829120 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:829120

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com