Article ID: 829137 - Last Review: December 8, 2003 - Revision: 1.0

Error message when you type text in the Works word processor module

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SYMPTOMS

When you try to type text in the Microsoft Works word processor module, you may receive the following error message or an error message that is similar to the following:
wkswp caused in error in wkwbl.dllfaulting application is wkswp.exe faulting module wkwbl.exe.
"error signature appname : wkswp.exe @ver:60.128.1 modname wkwlb.dll modver :6.182.1 offset 0001112"

CAUSE

This issue occurs if there is a problem with the print driver.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear.

Method 1: Check the Configuration of Your Printer

Make sure that the printer is connected correctly to your computer, and that the correct printer is configured to be the default printer.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Make sure that the printer cable is connected correctly to both the printer and the printer port in your computer.
  2. Click Start, and then click Control Panel.
  3. Double-click Printers and Faxes.
  4. Verify that a check mark appears on the icon for your printer.

    If no check mark appears on the icon for your printer, right-click the icon, and then click Set as Default Printer.

Method 2: Install Latest Print Driver

If the issue continues to occur, contact the manufacturer of your printer to inquire about how to obtain and install the latest version of the printer driver for your printer.

For information about how to contact the manufacturer of your printer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
If installing the latest version of the printer driver for your printer did not solve the problem, go to the next method.

Method 3: Install a Dummy Printer

Install a dummy printer driver (such as a Hewlett-Packard DeskJet 550C), and then configure it to be the default printer. When you are ready to print something from any program, follow these steps:
  1. On the File menu, click Print.
  2. Click the correct printer in the Name list under Printer.
  3. Click OK.
.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Works 7.0
  • Microsoft Works 6.0
Keywords: 
kberrmsg kbprb KB829137
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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