Help and Support
 

powered byLive Search

Transactions have the wrong payee when you try to download statements in Money

Article ID:829141
Last Review:August 2, 2007
Revision:4.1

SYMPTOMS

When you try to download statements in Microsoft Money, some transactions have the wrong payee.

Back to the top

CAUSE

This behavior occurs because the Payee Rules Manager is substituting the wrong payee in downloaded transactions.

Back to the top

RESOLUTION

To resolve this behavior, use the Payee Rules Manager to correct the payee alias error. To do so, follow these steps for your version of Money:

Money 2005 and later versions:

1.Open Money.
2.Click the Banking tab.
3.Click Account Tools, and then click Categories & Payees.
4.In the left pane, click Payees and then in the Common Tasks area, click Go to Payee Rules Manager.
5.In the Preferred payee name in the dropdown list, click the payee name that appears mistakenly.
6.In the Payee name variation list, click the variation that matches the text in the transaction, and then click Delete.
7.Click Done.

Money 2003 and 2004:

1.Open Money.
2.On the Accounts & Bills menu, click Categories & Payees.
3.In the left pane, click Payees and then in the Common Tasks area, click Go to Payee Rules Manager.
4.In the Preferred payee name list, click the payee name that appears mistakenly.
5.In the Payee name variation list, click the variation that matches the text in the transaction, and then click Delete.
6.Click Done.
Note You are unable to use wildcards in searching or creating payee rules in Money.

Back to the top

MORE INFORMATION

When Money downloads transactions, downloaded payees are matched with Money payees by using the following sequence:
1.Exact match.
2.Downloaded payee name matches payee name variation.
3.Downloaded payee names are standardized and are compared with standardized Money payee names.
The payee name variation list is used to change downloaded payee names from the bank to payee names in Money. Items on this list are created when a downloaded transaction is matched to a pre-existing transaction, or the payee is changed before the downloaded transaction is accepted. You can view this list in the following two places in Money:
On the Set up preferred payee names screen.
On the Payee Rules Manager screen.
The steps in the "Resolution" section explain how to access the Payee Rules Manager screen. To access the Set up preferred payee names screen, follow these steps:
1.On the Accounts & Bills menu, click Categories & Payees.
2.In the left pane, click Payees, and then click Preferred payee names.
Note Deleting the payee listing on the Set up preferred payee names screen does not affect any payees, but it does prevent matching with a variation the next time that the payee is downloaded.

If a downloaded payee does not exactly match a payee in Money, and the downloaded payee does not match a payee name variation, Money tries to match the name with standardization. Money standardizes a payee name by removing all numbers and punctuation. Comparing this standardized downloaded payee name with standardized Money payee names increases the chance of finding a match. Standardized matches may be incorrect. To exclude a downloaded payee from payee matching, follow these steps:
1.Open the Payee Rules Manager (follow steps above).
2.Under Excluded payee names, click Add.
3.Type the payee name exactly as it comes from the bank with transactions, and then click OK.
If Money does not find a payee name match after standardizing the downloaded payee name, Money can display either the original downloaded payee name or the standardized name in your account register. To set this option, follow these steps:
1.On the Tools menu, click Settings.
Note click Options in Money 2004 and earlier versions.
2.In Money 2005 and later versions: click Online Service Settings. In Money 2004 and earlier versions: click the Online Services tab.
3.Click to clear or click to select the Show standardized payee names for which a name match is not found check box.
4.Click OK.
For additional information about Money and downloaded transactions, click the following article number to view the article in the Microsoft Knowledge Base:
317457 (http://support.microsoft.com/kb/317457/) Transactions are incorrectly matched when you download statements in Money

Back to the top


APPLIES TO
Microsoft Money Essentials
Microsoft Money Plus Deluxe
Microsoft Money Plus Home & Business
Microsoft Money Plus Premium
Microsoft Money 2007 Deluxe
Microsoft Money 2007 Home & Business
Microsoft Money 2007 Premium
Microsoft Money 2006 Deluxe
Microsoft Money 2006 Small Business
Microsoft Money 2006 Premium
Microsoft Money 2006 Standard
Microsoft Money 2005 Deluxe Edition
Microsoft Money 2005 Small Business Edition
Microsoft Money 2005 Premium Edition
Microsoft Money 2004 Deluxe Edition
Microsoft Money 2004 Small Business Edition
Microsoft Money 2004 Premium Edition
Microsoft Money 2004 Standard Edition
Microsoft Money 2003 Deluxe Edition
Microsoft Money 2003 Deluxe and Business Edition
Microsoft Money 2003 Standard Edition
Microsoft Money 2003 Suite

Back to the top

Keywords: 
kbprb KB829141

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.