Comment résoudre les problèmes de téléchargement des relevés à partir du site Web de votre établissement bancaire dans Money

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Numéro d'article: 829143 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous essayez de télécharger un relevé à partir de votre établissement bancaire avec l'un des programmes répertoriés dans la liste des produits concernés par cet article, vous pouvez rencontrer l'un des symptômes suivants :
  • Le message d'erreur suivant s'affiche :
    Cette action ne concerne que les produits déjà installés.
  • Une fois que vous avez téléchargé des relevés en ligne à partir de votre établissement bancaire, Microsoft Money indique que vous pouvez les lire. Cependant, vous ne pourrez peut-être pas afficher les transactions téléchargées dans le livre de comptes.
  • Le processus de téléchargement semble fonctionner correctement, mais le relevé ne s'ouvre pas.

    Remarque Aucun message d'erreur ne s'affiche et le site Web ne répond plus.
  • Vous êtes invité à indiquer un programme pour ouvrir le fichier téléchargé.
  • Les soldes d'un compte spécifique s'affichent différemment dans le Livre de comptes et dans la Liste des comptes.
  • You cannot add a Chase account. Or, the Chase account balance updates, but the transactions do not update.

Cause

Ce problème peut se produire lorsque l'une des conditions ci-dessous est remplie.
  • La taille des fichiers Internet temporaires dépasse le paramètre de l'espace disque à utiliser dans Microsoft Internet Explorer.
  • Un fichier endommagé se trouve dans le dossier des fichiers Internet temporaires.
  • Le relevé n'a pas été correctement téléchargé.
  • Le fichier Money est endommagé.
  • Le format du fichier téléchargé à partir de l'établissement bancaire est incorrect.
  • Le type du fichier téléchargé n'est pas associé à Money.
Si un message d'erreur s'affiche lorsque vous essayez de télécharger le relevé à partir de votre établissement bancaire, vous devrez peut-être suivre différentes procédures de dépannage pour résoudre le problème.

Pour plus d'informations sur la façon de résoudre les messages d'erreur, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
179836 Comment faire pour résoudre les messages d'erreur lorsque vous téléchargez des relevés ou importez des fichiers OFX dans Money

Résolution

Pour résoudre ce problème, appliquez les méthodes suivantes dans l'ordre dans lequel elles sont présentées.

Note If you experienced symptoms that were related to your Chase account, you can select an option on the Chase Web site to enable Money and Quicken to access your Chase account. This option is available after you log on to the Chase Web site by using your credentials. After you select this option on the Chase Web site, you can add the account to Money. Or, if the Chase account has already been already added to Money, you can successfully download your new transactions.

To select the option to enable Money to access your Chase account, follow these steps:
  1. Visit the Chase.com Web site.
  2. Click the Customer Center tab.
  3. At the bottom of the page, you will see the reference center. On the right side of the reference center is a subcategory called Tools. In the Tools area, you will see the option for enabling Money, Quicken, and so on.
  4. Click the option to enable Money.
  5. On the agreement that appears, click OK
  6. Follow the rest of the prompts to set up the direct services.
If you did not experience this issue with a Chase account, or if these steps do not resolve your issue, continue with the following methods.

Méthode 1 : Réparation du fichier Money

Pour plus d'informations sur la façon de réparer un dommage dans un fichier de données Money, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
182608 Comment faire pour diagnostiquer et réparer un dommage dans un fichier de données Money
Vérifiez que les transactions téléchargées sont répertoriées comme prévu en gras dans le livre de comptes. Si le problème persiste, appliquez la méthode suivante.

Méthode 2 : Vidage du dossier des fichiers Internet temporaires

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut ne pas correspondre à celle pour votre ordinateur. Dans ce cas, reportez-vous à la documentation de votre produit pour effectuer cette procédure.
  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur Connexions réseau et Internet, puis sur Options Internet.
  3. Dans le volet Fichiers Internet temporaires, cliquez sur Supprimer les fichiers.

    Lorsque vous êtes invité à confirmer la suppression, cliquez sur OK.
  4. Cliquez sur OK pour fermer la boîte de dialogue Options Internet, puis fermez le Panneau de configuration.
  5. Démarrez Money.
Si le problème persiste, appliquez la méthode suivante.

Méthode 3 : Affichage des noms normalisés des tiers

  1. Démarrez Money.
  2. Dans le menu Outils, cliquez sur Paramètres.
  3. Cliquez sur Paramètres des téléservices.
  4. Activez la case à cocher Afficher les noms normalisés des tiers sans correspondance de nom.
  5. Cliquez sur OK.
  6. Lisez votre relevé.
Si le problème persiste, appliquez la méthode suivante.

Méthode 4 : Suppression de l'ancien relevé et téléchargement d'une nouvelle copie du relevé

  1. Démarrez Money.
  2. Ouvrez la Liste des comptes. Pour cela, procédez comme suit :
    1. Dans Microsoft Money 2005 et versions ultérieures, cliquez sur Liste des comptes dans la page d'accueil Money.
    2. Dans les versions Microsoft Money 2001 à Microsoft Money 2004, cliquez sur Comptes et échéances, puis sur Liste des comptes.
  3. Cliquez avec le bouton droit sur Opérations à consulter, puis cliquez sur Supprimer le relevé.
  4. Lorsque vous êtes invité à continuer la suppression des relevés, cliquez sur OK.
  5. Connectez-vous au site Web de votre établissement bancaire, puis téléchargez le nouveau relevé.

    Remarque La procédure de téléchargement d'un relevé depuis un site Web peut varier. Pour plus d'informations sur la procédure à suivre pour télécharger un relevé, reportez-vous au site Web de votre établissement bancaire.
Si le problème persiste, appliquez la méthode suivante.

Méthode 5 : Vérification des paramètres de Microsoft Internet Explorer

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut ne pas correspondre à celle pour votre ordinateur. Dans ce cas, reportez-vous à la documentation de votre produit pour effectuer cette procédure.
  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur Connexions réseau et Internet, puis sur Options Internet.
  3. Sous l'onglet Avancé, à la section Sécurité, désactivez la case à cocher Ne pas enregistrer les pages cryptées sur le disque.
  4. Cliquez sur OK pour fermer la boîte de dialogue Options Internet, puis fermez le Panneau de configuration.
  5. Démarrez Money.
Si le problème persiste, appliquez la méthode suivante.

Méthode 6 : Vérification des associations de fichiers

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Double-cliquez sur Options des dossiers.
  3. Sous l'onglet Types de fichiers, dans la liste Types de fichiers enregistrés, cliquez sur OFX dans la colonne Extensions.
  4. Cliquez sur Supprimer, et lorsque vous êtes invité à confirmer la suppression du fichier, cliquez sur Oui.
  5. Répétez les étapes 3 et 4 pour les extensions de noms de fichiers QIF et OFC.

    Remarque Le format OFC n'est plus pris en charge dans Money 2005 ni dans les versions ultérieures de Money. Pour plus d'informations sur la façon de résoudre les téléchargements OFC, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    890400 L'importation du fichier .ofc échoue lorsque vous essayez de télécharger puis d'importer une instruction OFC (Open Financial Connectivity) à partir de votre institution financière dans Money 2005
  6. Cliquez sur OK.
  7. Téléchargez le fichier à partir de votre établissement bancaire, sélectionnez Microsoft Money lorsque vous êtes invité à indiquer un programme pour ouvrir le fichier, activez la case à cocher Toujours utiliser ce programme pour ouvrir ce type de fichier, puis cliquez sur OK.
Si le problème persiste, appliquez la méthode suivante.

Méthode 7 : Suppression et réinstallation de Money

Pour plus d'informations sur la façon de supprimer et de réinstaller Microsoft Money, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
895866 Comment faire pour supprimer et réinstaller Microsoft Money


Remarque Si vous exécutez un programme antivirus, désactivez-le temporairement lorsque vous installez Money.

Plus d'informations

Si ces méthodes ne résolvent pas le problème, le problème peut encore provenir du fichier de données Microsoft Money.

Pour plus d'informations sur la façon d'utiliser un niveau de réparation plus approfondi pour le fichier de données Money, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
902466 Comment faire pour utiliser l'utilitaire de réparation de fichiers standard de Microsoft Money
Si vous rencontrez des problèmes lorsque vous configurez vos téléservices, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
246544 Comment faire pour résoudre les problèmes de configuration ou de connexion à votre établissement bancaire
Si le problème rencontré est lié au téléchargement d'informations de compte en double, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
889926 Des comptes en double sont créés après que vous avez configuré Money 2005 ou Money 2006 pour télécharger vos informations en ligne
Si le problème rencontré est lié au téléchargement de votre relevé dans un compte incorrect, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
179836 Comment faire pour résoudre les messages d'erreur lorsque vous importez des relevés OFX dans Money

Propriétés

Numéro d'article: 829143 - Dernière mise à jour: mercredi 28 mars 2007 - Version: 10.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002 Standard
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money Essentials
Mots-clés : 
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