Como solucionar problemas ao baixar extratos no site de uma instituição financeira para o Money

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Sintomas

Ao tentar baixar um extrato da instituição bancária usando um dos programas listados na seção "Aplica-se a", é possível que você enfrente um dos seguintes sintomas:
  • A seguinte mensagem de erro é exibida:
    Esta ação só é válida para os produtos que estão instalados no momento.
  • Depois de baixar online os extratos da instituição financeira, o Microsoft Money indica que há extratos a serem lidos. No entanto, talvez você não consiga exibir as transações baixadas no registro de contas.
  • O processo de download parece funcionar corretamente, mas o extrato não abre.

    Observação Uma mensagem de erro não é exibida e o site pára de responder.
  • Você é avisado a solicitar que um programa abra o arquivo baixado.
  • Os saldos de uma determinada conta são exibidos de maneira diferente entre os modos de exibição Registro de Contas e Lista de Contas.
  • Não é possível adicionar uma conta do Chase. Ou o saldo da conta do Chase é atualizado, mas as transações não.

Causa

Este comportamento pode ocorrer se uma das seguintes condições for verdadeira:
  • O tamanho dos arquivos de Internet temporários está acima da configuração Espaço em disco a ser usado no Microsoft Internet Explorer.
  • Um arquivo danificado está localizado na pasta Temporary Internet Files.
  • O extrato não foi baixado corretamente.
  • O arquivo do Money está danificado.
  • O arquivo baixado da instituição financeira está formatado incorretamente.
  • O tipo de arquivo baixado não está associado ao Money.
Caso esteja recebendo uma mensagem de erro ao tentar baixar o extrato da instituição financeira, talvez você tenha que usar etapas diferentes da solução de problemas, para resolver o problema.

Para obter mais informações sobre como solucionar mensagens de erro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
179836 Como solucionar mensagens de erro ao baixar extratos ou importar arquivos OFX no Money

Resolução

Para resolver este comportamento, use os seguintes métodos na ordem em que são apresentados.

Observação Caso você enfrente sintomas relacionados à conta do Chase, é possível selecionar uma opção no site do Chase para habilitar o Money e o Quicken para acessar a conta. A opção está disponível depois que você faz logon no site do Chase usando suas credenciais. Depois que você seleciona a opção no site do Chase, é possível adicionar a conta ao Money. Ou, caso a conta do Chase já tenha sido adicionada ao Money, é possível baixar as novas transações com êxito.

Para selecionar a opção a fim de permitir que o Money acesse a conta do Chase, execute as seguintes etapas:
  1. Visite o site Chase.com
  2. Clique na guia Customer Center.
  3. Na parte inferior da página, você verá o centro de referência. No lado direito do centro de referência está uma subcategoria chamada Tools. Na área Tools, você verá a opção de habilitar o Money, o Quicken etc.
  4. Clique na opção para habilitar o Money.
  5. No contrato exibido, clique em OK
  6. Siga os demais avisos para definir os serviços diretos.
Caso você não tenha enfrentado o problema com uma conta do Chase ou caso as etapas não resolvam o problema, continue os seguintes métodos.

Método 1: Reparar o arquivo do Money

Para obter mais informações sobre como reparar danos no arquivo de dados do Money, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
182608 Como diagnosticar e reparar danos em um arquivo de dados do Money
Verifique se as transações baixadas estão listadas conforme o esperado em negrito no registro de contas. Caso o método não resolva o problema, vá para o próximo método.

Método 2: Esvaziar a pasta Temporary Internet Files

Observação Como há diversas versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir estas etapas.
  1. Clique em Iniciar e em Painel de controle.
  2. Clique em Conexões de rede e de Internet e em Conexões de rede.
  3. No painel Arquivos de Internet temporários, clique em Excluir arquivos.

    Quando for solicitada a confirmação da exclusão, clique em OK.
  4. Clique em OK para fechar a caixa de diálogo Opções da Internet e, em seguida, feche o Painel de controle.
  5. Inicie o Money.
Caso o método não resolva o problema, vá para o próximo método.

Método 3: Mostrar nomes padronizados do favorecido

  1. Inicie o Money.
  2. No menu Tools, clique em Settings.
  3. Clique em Online service settings.
  4. Marque a caixa de seleção Show standardized payee names for which a name match is not found.
  5. Clique em OK.
  6. Leia o extrato.
Caso o método não resolva o problema, vá para o próximo método.

Método 4: Excluir o extrato antigo e baixar uma nova cópia do extrato

  1. Inicie o Money.
  2. Abra a Account list. Para fazer isto, execute as seguintes etapas:
    1. No Microsoft Money 2005 e em versões posteriores do Money, clique em Account List na home page do Money.
    2. Do Microsoft Money 2001 até o Microsoft Money 2004, clique em Accounts & Bills e em Account List.
  3. Clique com o botão direito do mouse em Transactions to Read e, em seguida, clique em Delete Statement.
  4. Quando for solicitada a exclusão dos extratos, clique em OK.
  5. Conecte-se ao site da instituição financeira e, em seguida, baixe o novo extrato.

    Observação O procedimento para baixar um extrato de um site pode variar. Para obter mais informações sobre como baixar um extrato, visite o site da instituição financeira.
Caso o método não resolva o problema, vá para o próximo método.

Método 5: Verificar as configurações do Microsoft Internet Explorer

Observação Como há diversas versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir estas etapas.
  1. Clique em Iniciar e em Painel de controle.
  2. Clique em Conexões de rede e de Internet e em Conexões de rede.
  3. Na guia Avançadas na seção Segurança, desmarque a caixa de seleção Não salvar páginas criptografadas no disco.
  4. Clique em OK para fechar a caixa de diálogo Opções da Internet e, em seguida, feche o Painel de controle.
  5. Inicie o Money.
Caso o método não resolva o problema, vá para o próximo método.

Método 6: Verificar as associações de arquivo

  1. Clique em Iniciar e em Painel de controle.
  2. Clique duas vezes em Opções de pasta.
  3. Na guia Tipos de arquivo na lista Tipos de arquivo registrados, clique em OFX na coluna Extensões.
  4. Clique em Excluir e, quando for solicitado a confirmar a exclusão do arquivo, clique em Sim.
  5. Repita as etapas 3 e 4 para as extensões de nome de arquivo QIF e OFC.

    Observação O Money 2005 e as versões posteriores do Money não têm mais suporte ao formato OFC. Para obter mais informações sobre como solucionar problemas de download de OFC, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    890400 A importação do arquivo .ofc falha ao tentar baixar e, em seguida, importar um extrato Open Financial Connectivity (OFC) da instituição financeira no Money 2005
  6. Clique em Fechar.
  7. Baixe o arquivo na instituição financeira, selecione Microsoft Money quando for solicitado por um programa a ser usado na abertura do arquivo, marque a caixa de seleção Sempre usar este programa para abrir este arquivo e, em seguida, clique em OK.
Caso o método não resolva o problema, vá para o próximo método.

Método 7: Remover e reinstalar o Money

Para obter mais informações sobre como remover e reinstalar o Microsoft Money, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
895866 Como remover e reinstalar o Microsoft Money


Observação Caso você esteja usando programas antivírus, desative-os temporariamente ao instalar o Money.

Mais Informações

Caso os métodos não resolvam o problema, este talvez ainda esteja no arquivo de dados do Money.

Para obter mais informações sobre como executar um nível avançado de reparo no arquivo de dados do Money, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
902466 Como usar o utilitário Microsoft Money Standard File Repair
Caso você tenha problemas ao definir os serviços online, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
246544 Como solucionar problemas durante a definição ou a conexão com a instituição financeira
Caso o problema que você está enfrentando seja, de download de informações de contas duplicadas, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
889926 Contas duplicadas são criadas depois que você define o Money 2005 ou o Money 2006 para baixar as informações online
Caso o problema que você está enfrentando seja de download do extrato para a conta incorreta, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
822390 Money2002: Extratos OFX baixados para a conta incorreta
Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
179836 Como solucionar mensagens de erro quando você importa extratos OFX para o Money

Propriedades

ID do artigo: 829143 - Última revisão: quarta-feira, 20 de dezembro de 2006 - Revisão: 11.0
A informação contida neste artigo aplica-se a:
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe e Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money Essentials
Palavras-chave: 
kberrmsg kbui kbprb KB829143

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