Artigo: 829422 - Última revisão: quinta-feira, 26 de Janeiro de 2012 - Revisão: 1.0

Um erro "Stop 0x0000008E (KERNEL_MODE_EXCEPTION_NOT_HANDLED) do código de erro" ocorre quando um cliente de serviços de Terminal imprime um documento

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Seu servidor baseados no Microsoft Windows Server 2003 que esteja executando os serviços de Terminal no modo de aplicativo pode fechar de inesperadamente ou parar de responder. Se você tiver configurado o Windows para que ele não reiniciar automaticamente quando ocorre uma falha do sistema, você pode receber uma mensagem de erro Stop semelhante à seguinte:
Stop 0x0000008E
KERNEL_MODE_EXCEPTION_NOT_HANDLED

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Um usuário abre um anexo de mensagem do Microsoft Word no Microsoft Outlook enquanto o usuário está conectado ao servidor através de uma sessão dos serviços de Terminal.

    - e -
  • O usuário imprime o documento em uma impressora de rede.
Nesse cenário, o driver de impressora pode passar um ajuste de cor inválido objeto para o Windows Server 2003. O Windows fecha ou pára de responder quando o driver Win32k. sys tenta acessar esse objeto.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção de "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais, ou se for necessária a qualquer solução de problemas, você talvez precise criar uma solicitação de serviço. Os custos de suporte normais serão aplicados a questões de suporte adicional e problemas que não sejam específicos deste hotfix. Para uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Nenhum pré-requisito é necessário para instalar esse hotfix.

Requisitos de reinicialização

Você deve reiniciar seu computador após aplicar esse hotfix.

Informações sobre o

Esse hotfix não substitui qualquer outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas destes arquivos estão listadas no tempo universal coordenado (UTC). Quando você visualiza as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use o Fuso horário guia na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   30-Sep-2003  21:46  5.2.3790.89     1,811,456  Win32k.sys

Ponto Da Situação

Microsoft confirmou que esse é um problema nos produtos da Microsoft listados no início deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
Palavras-chave: 
kbautohotfix kbhotfixserver kbqfe kbprint kbbug kbfix kbwinserv2003presp1fix kbmt KB829422 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 829422  (http://support.microsoft.com/kb/829422/en-us/ )