Você não pode fazer logon após alterar corretamente suas credenciais de logon

Traduções deste artigo Traduções deste artigo
ID do artigo: 829652 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de alterar sua senha, não poderá acessar a estação de trabalho se você fizer logoff e em seguida, tente fazer logon novamente. Esse problema ocorre depois que você efetuar logon em uma estação de trabalho que contém credenciais (senha e domínio), armazenadas em cache, em seguida, alterar sua senha de domínio enquanto estiver conectado ao domínio usando uma conexão VPN, ou dial-up, em seguida, faça logoff e logon novamente. No entanto, se você desativar a opção usar automaticamente meu nome de logon do Windows e a senha , você pode fazer logon na estação de trabalho.

Causa

Esse problema ocorre porque a nova senha de domínio não está sincronizada com a senha das credenciais em cache. Quando você fizer logoff e logon novamente sem uma conexão de rede para o domínio, você não poderá acessar a estação de trabalho. Se você desativar a opção usar automaticamente meu nome de logon do Windows e a senha , a senha do domínio alterado é sincronizada com as credenciais em cache. Portanto, você pode fazer logon.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time    Version          Size      File name
   -------------------------------------------------------------
   25-Sep-2003  15:35   5.1.2600.1254    183,808   Gptext.dll
   25-Sep-2003  15:27   5.1.2600.1271     74,240   Ipsec.sys
   02-Aug-2003  00:37   5.1.2600.1254     98,304   Ipseccmd.exe
   25-Sep-2003  15:35   5.1.2600.1254    334,848   Ipsecsnp.dll
   25-Sep-2003  15:35   5.1.2600.1254    159,744   Ipsecsvc.dll
   25-Sep-2003  15:35   5.1.2600.1254    364,544   Ipsmsnap.dll
   25-Sep-2003  15:35   5.1.2600.1254    827,392   Oakley.dll
   25-Sep-2003  15:35   5.1.2600.1254     98,304   Polstore.dll
   25-Sep-2003  15:35   5.1.2600.1276    219,648   Rasapi32.dll
   25-Sep-2003  15:35   5.1.2600.1254     55,808   Rasman.dll
   25-Sep-2003  15:35   5.1.2600.1254    163,840   Rasmans.dll
   25-Sep-2003  15:35   5.1.2600.1254     29,184   Winipsec.dll
   22-Sep-2003  12:02   5.1.2600.1275    568,832   Xpsp2res.dll

Como Contornar

Para contornar o problema, talvez você possa fazer logon novamente na estação de trabalho usando as credenciais anteriores. Após o logon na estação de trabalho, clique para desmarcar a caixa de seleção usar automaticamente meu nome de logon do Windows e a senha na caixa de diálogo logon .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Propriedades

ID do artigo: 829652 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional SP1
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB829652 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 829652

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com