Mind map layer added to layer properties of a drawing in Visio 2003

Article translations Article translations
Article ID: 829774 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you view the Layer Properties (on the View menu) of your Microsoft Office Visio 2003 drawing, you find that the Mind Map layer has been added.

CAUSE

This behavior occurs when you add the Meeting shape to your Visio 2003 drawing.

Note When you add a shape to a Visio 2003 drawing, you do not expect a layer to be added.

WORKAROUND

To work around this behavior, remove the Mind Map layer from your Office Visio drawing. To do this, follow these steps:
  1. Open your Visio 2003 drawing.
  2. On the View menu, click Layer Properties.
  3. In the Layer Properties dialog box, click Mind Map, and then click Remove.
  4. Click Yes when you receive the following message:
    Removing this layer will delete all shapes belonging to it. Remove the layer?
  5. Click OK to close the Layer Properties dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

To add the Meeting shape to a new Visio 2003 drawing, follow these steps:
  1. Start Visio 2003.
  2. On the File menu, point to New, point to Brainstorming, and then click either Brainstorming Diagram (US Units) or click Brainstorming Diagram (Metric).
  3. In the Shapes task pane, click either Legend Shapes (US Units) or click Legend Shapes (Metric).
  4. Drag the Meeting shape to your new Visio 2003 drawing.

Properties

Article ID: 829774 - Last Review: January 11, 2006 - Revision: 1.4
APPLIES TO
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
Keywords: 
kbprb KB829774

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com