Windows XP deja de responder cuando conecta con una carpeta compartida

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Síntomas

Cuando intenta utilizar Microsoft Internet Explorer en un equipo basado en Microsoft Windows XP para conectar sobre su LAN a una carpeta compartida, no puede conectar al recurso compartido de red y su equipo puede parecer que ha dejado de responder. Sin embargo, si espera durante mucho tiempo (más de cinco minutos), la solicitud puede tiempo de espera, su equipo responde entonces de nuevo o recibe un mensaje de error "Página no disponible".

Causa

Este problema se puede producir si Internet Explorer está configurado para reenviar peticiones locales de Intranet a un servidor proxy.

Solución

Para resolver este problema, configure las opciones de servidor proxy de Internet Explorer para omitir el servidor proxy para direcciones locales y a continuación, escriba su intranet local nombres de dominio Calificar Totalmente (FQDN) en la lista de exclusión. Para ello, siga estos pasos:
  1. Haga clic en Inicio y a continuación, haga clic en Panel de control.
  2. Haga doble clic en Opciones de Internet, haga clic en la ficha Conexiones y después, haga clic en Configuración LAN.
  3. En el cuadro de diálogo Configuración de la red de área local bajo Proxy server, haga clic para activar la casilla de verificación Bypass proxy server for local address.
  4. Haga clic en Avanzadas.
  5. En el área Excepciones en el cuadro No usar proxy para las direcciones que comiencen, escriba los FQDN que se utilizan en su intranet.
  6. Haga clic tres veces en Aceptar y a continuación, cierre Panel de control.

Más información

Windows XP incluye el servicio de cliente Web. Con el servicio de cliente Web, puede tener perfectamente acceso a recursos WebDav a través de HTTP. Cuándo por ejemplo, escribe una ruta UNC estándar \ servidor \ recurso , la ubicación primero se pasa al servicio de cliente Web. El servicio de cliente Web intenta conectarse a servidor http:/// <VAR> comparte </VAR>. Si el servidor de destino devuelve un error, el servicio de cliente Web pasa la petición al servicio cliente de Microsoft y el equipo intenta realizar una conexión sistema común de archivos de Internet (CIFS).

Si el servicio de cliente Web se conecta en un servidor que no aloja un sitio Web, el servicio de cliente Web recibe un restablecimiento Protocolo de control de transporte y se pasa la petición al servicio cliente de Microsoft. Si el servidor aloja un sitio Web que no admite WebDav, el servicio de cliente Web recibe un mensaje de error "No admitida de Opción" y se pasa la petición al servicio cliente de Microsoft.

Sin embargo, si Internet Explorer está configurado para reenviar peticiones locales de Intranet a un servidor proxy, Internet Explorer reenvía al servidor proxy peticiones HTTP de cliente Web. El servidor intenta ponerse en contacto con el servidor de destino. Si el servidor de destino notifica un error, el servidor proxy no puede enviar el código de error esperado HTTP de nuevo al cliente Web. El cliente Web espera una respuesta del servidor proxy como resultado hasta que el cliente Web supere el tiempo de espera.

Propiedades

Id. de artículo: 829909 - Última revisión: miércoles, 10 de diciembre de 2003 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbprb KB829909 KbMtes kbmt
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