Windows XP ne répond plus lorsque vous vous connectez à un dossier partag

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Symptômes

Lorsque vous essayez d'utiliser Microsoft Internet Explorer sur un ordinateur Microsoft Windows XP pour vous connecter sur votre réseau local à un dossier partagé, vous ne connectez peut-être pas au partage réseau et ordinateur peut sembler avoir cessé de répondre. Quoi que la demande peut heure de départ, à nouveau votre ordinateur répond puis ou un message "Page indisponible" d'erreur s'affiche toutefois si vous attendez pendant un période long (plus de cinq minutes).

Cause

Ce problème peut se produire si Internet Explorer est configuré pour que transférer des demandes intranet locales à un serveur proxy.

Résolution

Pour résoudre ce problème, configurez les paramètres de serveur proxy d'Internet Explorer pour contourner le serveur proxy pour adresses locales et puis tapez votre intranet local Fully Qualified Domain Names (Nom de domaine complet) dans la liste d'exclusion. Pour cela procédez comme suit
  1. Cliquez sur Démarrer et puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Options Internet, cliquez sur l'onglet Connexions et puis cliquez sur Paramètres réseau.
  3. Dans la boîte de dialogue Paramètres du réseau local sous Serveur proxy, activez la case à cocher Bypass proxy server for local address.
  4. Cliquez sur Avancé.
  5. Dans la zone Exceptions, dans la case Do not use proxy server for addresses beginning with, tapez les Nom de domaine complet qui sont affectés à votre intranet.
  6. Cliquez fois trois sur OK et puis fermez Panneau de configuration.

Plus d'informations

Windows XP inclut le service de client Web. Avec le service WebClient, vous pouvez accéder sur HTTP aux ressources WebDav de façon transparente. Par exemple vous tapez quand un chemin UNC standard \ serveur\ partage , D'abord l'emplacement est transmis au service WebClient. Le service de client Web essaye de vous connecter à serveur http:// / <VAR> partage </VAR>. Si le serveur de destination renvoie une erreur, le service WebClient transmet la demande au service Microsoft Client et l'ordinateur tente d'établir une connexion Common Internet File System (CIFS).

Si le service WebClient est connecté vers un serveur qui n'héberge pas un site Web, le service de client Web reçoit un réinitialisation Transport Control Protocol (TCP) et la demande est transmise au service Microsoft Client. Si le serveur héberge un site Web qui ne prend pas WebDav en charge, le service de client Web reçoit un message d'erreur "Option Not Supported" et la demande est transmise au service Microsoft Client.

Cependant si Internet Explorer est configuré pour que transférer des demandes intranet locales à un serveur proxy, Internet Explorer transfère les demandes Web Client HTTP au serveur proxy. Le serveur proxy essaye de contacter le serveur Web de destination. Si le serveur de destination signale une erreur, le serveur proxy ne peut pas envoyer le code attendu d'erreur HTTP au client Web en arrière. En conséquence le client Web attend une réponse du serveur proxy jusqu'à ce que le client Web expire.

Propriétés

Numéro d'article: 829909 - Dernière mise à jour: mercredi 10 décembre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Mots-clés : 
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