Como copiar o catálogo particular de endereços para outro computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 829919 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo passo a passo descreve como copiar ou mover seu Personal Address Book PAB, catálogo particular de (endereços) de um computador para outro computador.

Em todas as instalações, incluindo aquelas com não contas de email, o Microsoft Outlook cria um catálogo de endereços padrão. O endereço do Outlook catálogo consolida todas as suas pastas de contatos do Outlook. Catálogo de endereços do Outlook é um catálogo de endereços virtuais em vez de um livro de endereço físico porque o Outlook não armazena o catálogo de endereços do Outlook como um arquivo que é separado do seu armazenamento de dados. Catálogo de endereços do Outlook fornece uma exibição para suas pastas Contatos.

Ao contrário do catálogo de endereços do Outlook, um catálogo particular de endereços (PAB) é um catálogo de endereços físico que o Outlook armazena no disco que é separado do seu armazenamento de dados. Adicione um PAB para um perfil de email e usar o catálogo de particular para armazenar informações de contato adicionais.

Você pode usar o catálogo de particular para armazenar endereços pessoais ou para armazenar outras informações de contato que você deseja manter separados dos dados do Outlook. Além disso, você pode usar um PAB para compartilhar endereços com outros usuários. O PAB usa uma extensão de nome de arquivo .pab, e o Outlook cria o arquivo de catálogo particular de endereços quando você adiciona o PAB ao seu perfil de email.

Como identificar o arquivo de catálogo particular de endereços que usa seu perfil de email

  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em email contas .
  3. Em diretório , clique em Exibir ou alterar diretórios existentes ou catálogos de endereços e, em seguida, clique em Avançar .
  4. você pode escolher um catálogo de endereços ou diretório abaixo para alterar ou removê-lo , em particular de endereços catálogo e em seguida, clique em Alterar .
  5. Anote o caminho do seu arquivo de catálogo particular de endereços que está na caixa caminho . Você precisará dessas informações para localizar o PAB arquivo na etapa 3 na seção "Como copiar o arquivo PAB para um segundo computador" deste artigo.

    Por exemplo, C:\Exchange\Mailbox.pab indica que um PAB chamado Mailbox.pab está localizado em uma pasta Microsoft Exchange na unidade C.
  6. Clique em OK e clique em Concluir para fechar todas as caixas de diálogo.
  7. No menu arquivo , clique em Sair .

Como copiar o arquivo de catálogo particular de endereços para um segundo computador

  1. Feche todos os programas de email.
  2. Inicie o Microsoft Windows Explorer.
  3. No painel de pastas , expanda as pastas para localizar o arquivo PAB cujo caminho levou nota na etapa 5 na seção "Como identificar o arquivo PAB que usa seu perfil de email" deste artigo.
  4. Copie o arquivo PAB para um disco de 3.5 polegadas e use esse disco para copiar o arquivo PAB para o segundo computador. Anote o caminho do arquivo PAB no segundo computador.

    Por exemplo, se você copiar o arquivo PAB chamado Mailbox.pab para uma pasta chamada catálogo na unidade C, o caminho do catálogo de endereços é da seguinte maneira:
    C:\Address Book\Mailbox.pab


    Como alternativa, se os dois computadores estiverem na mesma rede, você poderá copiar o arquivo PAB do computador de origem para um compartilhamento de rede no segundo computador.

    Para obter mais informações sobre como executar esta tarefa no Microsoft Windows, consulte o Windows impressa documentação ou a sua Ajuda on-line.

    Observação Você pode salvar o arquivo PAB em qualquer pasta no computador de destino, desde que você se lembrar do local.

Como configurar seu segundo computador para usar o novo arquivo PAB

Se você não tiver o serviço de catálogo particular de endereços no perfil de email no segundo computador, você deve adicionar o serviço antes de adicionar o novo arquivo PAB ao seu perfil. Para adicionar o serviço de catálogo particular de endereços para o novo arquivo de catálogo particular de endereços, execute as seguintes etapas:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em email contas .
  3. Em diretório , clique em Adicionar um novo diretório ou catálogo de endereços e, em seguida, clique em Avançar .
  4. Clique em Catálogo de endereços adicional e, em seguida, clique em Avançar .
  5. Na caixa Tipos de catálogo de endereços adicionais , clique em Catálogo particular de endereços e, em seguida, clique em Avançar .
  6. Na caixa caminho , o tipo de arquivo o caminho do PAB que você copiou para o segundo computador no etapa 4 na seção "Como copiar o arquivo PAB para um segundo computador" deste artigo. Como alternativa, você pode clicar em Procurar para localizar o arquivo PAB.
  7. Clique em OK .
  8. Se você receber o aviso de conta de email a que você adicionou não será início até que você escolha Sair no menu Arquivo e reinicie o Outlook , clique em OK .
  9. No menu arquivo , clique em Sair e reinicie o Outlook. Seu novo PAB estará disponível.
Se você tiver o serviço de catálogo particular de endereços em seu perfil de email no segundo computador, você poderá alterar o serviço para usar o PAB novo arquivo. Para alterar um serviço de catálogo particular de endereços existente para usar o PAB novo arquivo, execute essas etapas:
  1. No segundo computador, inicie o Outlook.
  2. No menu Ferramentas , clique em email contas .
  3. Em diretório , clique em Exibir ou alterar diretórios existentes ou catálogos de endereços e, em seguida, clique em Avançar .
  4. O Outlook processa emails para estas contas na lista de ordem a seguir , clique em Catálogo particular de endereços e, em seguida, clique em Alterar .
  5. Na guia Catálogo particular de endereços , digite o caminho do arquivo PAB que você copiou para o segundo computador na etapa 4 na seção "Como copiar o arquivo PAB para um segundo computador" deste artigo. Como alternativa, você pode clicar em Procurar para localizar o PAB arquivo.
  6. Clique no arquivo PAB, clique em OK e, em seguida, clique em Concluir .
  7. No menu arquivo , clique em Sair .
  8. Encerrar e, em seguida, reiniciar o Outlook. Seu novo PAB estará disponível.
Observação Pode haver apenas um catálogo particular de endereços serviço por perfil de email. Não é um método para mesclar um arquivo PAB com outro. Você pode usar o Assistente do Outlook para importação e exportação para mesclar as entradas PAB ativas na sua pasta Contatos.

Além disso, você pode adicionar listas de distribuição e de destinatários para contatos que estão na interface do catálogo particular de endereços no Microsoft Office Outlook 2003.

Para obter mais informações sobre a importação do Outlook e o Assistente para exportação, clique em Ajuda do Microsoft Office Outlook no menu Ajuda , digite Assistente para importação do Outlook e exportação no Procurar caixa no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.

Referências

291618Como copiar o catálogo particular de endereços (PAB) para outro computador no Outlook 2002

Propriedades

ID do artigo: 829919 - Última revisão: quinta-feira, 27 de julho de 2006 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbmt kbprofiles kbaddressbook kbhowtomaster kbinfo KB829919 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 829919

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com