Article ID: 829971 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

If you connect to a Microsoft Exchange Server computer, your e-mail messages, Calendar, and other items are delivered to and stored on the Exchange Server computer. If you do not connect to an Exchange Server computer, your e-mail messages, Calendar, and other items are delivered to and stored on your local computer in a .pst file.

This article describes how to create a .pst file in Microsoft Office Outlook 2003, and it provides additional information about .pst files.

MORE INFORMATION

Outlook 2003 introduces a new .pst format that offers greater storage capacity for items and for folders, and that supports multilingual Unicode data. The new .pst file format that is introduced in Outlook 2003 is named the Microsoft Office Personal Folders file format, and it is not compatible with earlier versions of Microsoft Outlook. When you create a new .pst file in Outlook 2003, you can choose to create the .pst file in a format that is compatible with the following versions of Outlook:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Create a .pst file while Outlook is running

To create a .pst file while Outlook is running, follow these steps:
  1. On the File menu, point to New, and then click Outlook Data File.
  2. In the Types of storage area, click Office Outlook Personal Folders File (.pst) to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders File (.pst) to create a new Outlook .pst file that is compatible with earlier versions of Outlook.
  3. Click OK.
  4. Use the default Outlook folder location, or you can locate a different folder location.
  5. In the File name box, type a name for the new .pst file, or you can use the default name. Click OK.
  6. In the Name box, type a title for the .pst file, or you can use the default title of Personal Folders. The title that you enter in the Name box is the name that is used on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that are made for the .pst file on the Outlook Bar. You can also select an encryption setting and a password for the .pst file. After you select the settings that you want, click OK.

    Note You cannot change the encryption setting after you create the .pst file. For more information about the encryption settings, see the "Security settings for .pst files" section in this article.
  7. The new .pst file is added to the Outlook 2003 All Mail Folders list. To view the Folder List, click Folder List on the Go menu.

Create a new .pst file with the Tools menu

To create a new .pst file with the Tools menu, follow these steps:
  1. On the Tools menu, click E-Mail Accounts.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. In the E-Mail Accounts dialog box, click New Outlook Data File.
  4. In the Types of storage area, click Office Outlook Personal Folders File (.pst) to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders File (.pst) to create a new Outlook .pst file that is compatible with earlier versions of Outlook.
  5. Click OK.
  6. Use the default Outlook folder location, you can locate a different folder location.
  7. In the File name box, type a name for the new .pst file, or you can use the default name. Click OK.
  8. In the Name box, type a title for the .pst file, or you can use the default title of Personal Folders. The title that you enter in the Name box is the name that is used on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that are made for the .pst file on the Outlook Bar. You can also select an encryption setting and a password for the .pst file. After you select the settings that you want, click OK.

    Note You cannot change the encryption setting after you create the .pst file. For more information about the encryption settings, see the "Security settings for .pst files" section in this article.
  9. In the Deliver new e-mail to the following location: area, click the name of the new .pst file, and then click Finish.
The new .pst file is added to your Folder List.

Create a .pst file when Outlook is not running

You can create a new .pst file for a single e-mail profile or for multiple e-mail profiles while Outlook 2003 is not running.

To add a .pst file when you use a single e-mail profile

To add a .pst file when you use a single e-mail profile, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Mail.
  2. Click Data Files.
  3. Click the Add button.
  4. In the Types of storage area, click Office Outlook Personal Folders File (.pst) to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders File (.pst) to create a new Outlook .pst file that is compatible with earlier versions of Microsoft Outlook.
  5. Click OK.
  6. Use the default Outlook folder location, or you can locate a different folder location.
  7. In the File name box, type a name for the new .pst file, or you can use the default name. Click OK.
  8. In the Name box, type a title for the .pst file, or use the default title of Personal Folders. The title that you enter in the Name box is the name that is used on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that are made for the .pst file on the Outlook Bar. You can also select an encryption setting and a password for the .pst file. After you select the settings that you want, click OK.

    Note You cannot change the encryption setting after you create the .pst file. For more information about the encryption settings, see the "Security settings for the Personal Folders (.pst) file" section in this article.
  9. The new .pst file appears in the Data File area. Click Close two times.

To add a .pst file when you use multiple e-mail profiles

To add a .pst file when you use multiple e-mail profiles, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Mail.
  2. Click the Show Profiles button.
  3. Click the name of the profile that you want to add the new .pst file to, and then click Properties.
  4. Click the Data Files button.
  5. Click the Add button.
  6. In the Types of storage area, click Office Outlook Personal Folders File (.pst) to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders File (.pst) to create a new Outlook .pst file that is compatible with earlier versions of Microsoft Outlook.
  7. Click OK.
  8. Use the default Outlook folder location, or you can explore to locate a different folder location.
  9. In the File name box, type a name for the new .pst file, or you can use the default name. Click OK.
  10. In the Name box, type a title for the .pst file, or you can use the default title of Personal Folders. The name in this box is the name that is used on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that are made for the .pst file on the Outlook Bar. You can also select an encryption setting and a password for the .pst file. After you select the settings you that want, click OK.

    Note You cannot change the encryption setting after you create the .pst file. For more information about the encryption settings, see the "Security settings for .pst files" section in this article.
  11. The new .pst file appears in the Data File area. Click Close two times.

Additional information about .pst files

Microsoft does not support opening .pst files over a network share.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
297019 Why Outlook .pst files are unsupported over a LAN or WAN link
You can save, copy, and move a .pst file to another location on your hard disk drive, or to a floppy disk or removable disk, or to a share on the network. However, you cannot move the .pst file that is open as your default information store. You must quit Outlook if you want to move your default .pst file.

When you copy a .pst file from a CD-ROM, from a CD-R, or from a CD-RW, make sure that the file attributes for the .pst file are changed from Read Only to Archive before you start Outlook. When you delete items from your Personal Folders in Outlook, the .pst file size does not decrease automatically. The file must be compacted to reduce the file size. Outlook will compact the .pst file in the background during idle time.

When you copy a .pst file from a CD-ROM, from a CD-R, or from a CD-RW, make sure that the file attributes for the .pst file are changed from Read Only to Archive before you start Outlook.

When you delete items from your Personal Folders in Outlook, the .pst file size does not decrease automatically. You must compact the file to reduce the file size. To manually compact your Personal Folders, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Mail.
  3. Click Data Files.
  4. Click the .pst file that you want to compress, and then click Settings.
  5. Click Compact Now.
Compacting your Personal Folders may take several minutes, depending on the size of your .pst file. Outlook 2003 supports the following two types of .pst file formats:
  • ANSI
  • Unicode
For additional information about the .pst file format in Outlook 2003, click the following article number to view the article in the Microsoft Knowledge Base:
830336 The .pst file has a different format and folder size limit in Outlook 2003
For additional information about how to show file name extensions, click the following article number to view the article in the Microsoft Knowledge Base:
865219 How to show or hide file name extensions in Windows Explorer
For more information about how to configure Unicode options for Outlook 2003, visit the following Microsoft Web site:
Configuring Unicode Options for Outlook 2003

Security settings for .pst files

Encryption settings

You can select one of three options for encoding the information in your .pst file. You cannot change this setting after the .pst file is created. Encryption encodes the .pst file so that it cannot be read by other programs.

Note We recommend that you use Encrypting File System (EFS) or Windows BitLocker Drive Encryption to help secure the data in a .pst file. The Compressible Encryption and High Encryption options provide only a basic level of security.
  • No Encryption - This option does not encode your .pst file. A user may be able to read the .pst file with a text editor program or with a hexidecimal editor program.
  • Compressible Encryption - This option encodes your .pst file in a format that allows compression, but the .pst file is compressed only if you have a compression program on your computer. The .pst file cannot be read with a text editor or with a hexidecimal editor.
  • High Encryption - This option encodes your .pst file in a format that offers increased protection. If you have a disk-compression program, the .pst file can be compressed, but to a lesser degree than if you were using the Compressible Encryption option. The .pst file cannot be read with a text editor or with a hexidecimal editor.
The default security setting is the Compressible Encryption option. Use the Compressible Encryption option if disk space is more important than security. If security is more important that disk space, use the High Encryption option, and then select a password for your .pst file.

Passwords

When you create a .pst file, you can add a password of up to 15 characters. If you click to select the Save this password in your password list check box, note the password in case you must open the .pst file on another computer.

Properties

Article ID: 829971 - Last Review: March 13, 2012 - Revision: 5.0
APPLIES TO
  • Microsoft Office Outlook 2003
Keywords: 
kbconfig kbcalendar kbemail kbhowto kbinfo KB829971

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com