معرف المقالة: 829971 - عرض المنتجات التي تنطبق عليها هذه المقالة.
توسيع الكل | طي الكل

في هذه الصفحة

الموجز

إذا قمت بالاتصال بكمبيوتر Microsoft Exchange Server، يتم تسليم رسائل البريد الإلكتروني والتقويم والعناصر الأخرى وتخزينها على كمبيوتر Microsoft Exchange Server. إذا لم تتصل بكمبيوتر Exchange Server، يتم تسليم رسائل البريد الإلكتروني والتقويم والعناصر الأخرى وتخزينها على الكمبيوتر المحلي الخاص بك في ملف.pst.

توضح هذه المقالة كيفية إنشاء ملف.pst في برنامج Microsoft Office Outlook 2003، وتوفر معلومات إضافية حول ملفات.pst.

معلومات أخرى

يقدم outlook 2003 تنسيق.pst جديد الذي يوفر سعة تخزين أكبر للعناصر والمجلدات ويعتمد بيانات Unicode متعددة اللغات. تنسيق الملف.pst الجديد التي يتم تقديمها في Outlook 2003 يسمى تنسيق ملف المجلدات الشخصية ل Microsoft Office، وأنها غير متوافقة مع الإصدارات السابقة من Microsoft Outlook. عند إنشاء ملف.pst جديد في برنامج Outlook 2003، يمكنك اختيار إنشاء ملف.pst بتنسيق متوافق مع الإصدارات التالية من Outlook:
  • Microsoft Outlook 2002
  • برنامج Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

إنشاء ملف.pst أثناء تشغيل برنامج Outlook

لإنشاء ملف.pst أثناء تشغيل برنامج Outlook، اتبع الخطوات التالية:
  1. من القائمة ملف ، أشر إلىجديد، ومن ثم انقر فوق ملف بيانات Outlook.
  2. في ناحية أنواع التخزين ، انقر فوقملف Office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst نيووتلوك 2003. انقر فوق file (.pst Outlook 97-2002 الشخصية المجلدات) لإنشاء ملف.pst Outlook جديد ويثيرلير متوافق مع إصدارات Outlook.
  3. انقر فوق موافق.
  4. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك لوكاتيا موقع مجلد مختلف.
  5. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوقموافق.
  6. في المربع الاسم ، اكتب عنواناً .pstfile، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". عنوان يوينتير في مربع الاسم هو الاسم المستخدم في قائمة Outlook2003 كافة مجلدات البريد وتطبيقه على أي اختصارات ماديفور ملف.pst على شريط Outlook. يمكنك أيضا تحديد سيتينجاند تشفير كلمة مرور لملف.pst. بعد تحديد الإعدادات التي تريدها، انقر فوق " موافق".

    ملاحظة لا يمكنك تغيير إعداد التشفير بعد إنشاء ملف the.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  7. تتم إضافة ملف.pst الجديد إلى قائمة Outlook 2003 كافة ميلفولديرس. لعرض "قائمة المجلدات"، انقر فوق قائمة المجلدات في القائمة انتقال .

إنشاء ملف.pst جديد بالقائمة " أدوات "

لإنشاء ملف.pst جديد بالقائمة " أدوات "، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق ميلاككونتس ه.
  2. انقر فوق طريقة عرض أو تغيير القائم ه-ميلاككونتس، ومن ثم انقر فوق التالي.
  3. في مربع الحوار حسابات البريد الإلكتروني ، انقر فوقملف بيانات Outlook جديد.
  4. في ناحية أنواع التخزين ، انقر فوقملف Office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst نيووتلوك 2003. انقر فوق file (.pst Outlook 97-2002 الشخصية المجلدات) لإنشاء ملف.pst Outlook جديد ويثيرلير متوافق مع إصدارات Outlook.
  5. انقر فوق موافق.
  6. استخدم موقع مجلد برنامج Outlook الافتراضي، يمكنك تحديد موقع مجلد آخر.
  7. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوقموافق.
  8. في المربع الاسم ، اكتب عنواناً .pstfile، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". عنوان يوينتير في مربع الاسم هو الاسم المستخدم في قائمة Outlook2003 كافة مجلدات البريد وتطبيقه على أي اختصارات ماديفور ملف.pst على شريط Outlook. يمكنك أيضا تحديد سيتينجاند تشفير كلمة مرور لملف.pst. بعد تحديد الإعدادات التي تريدها، انقر فوق " موافق".

    ملاحظة لا يمكنك تغيير إعداد التشفير بعد إنشاء ملف the.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  9. في تسليم البريد الإلكتروني الجديد إلى فولووينجلوكيشن: المنطقة، انقر فوق اسم ملف.pst الجديد، ومن ثم انقر فوقإنهاء.
تتم إضافة ملف.pst الجديد إلى "قائمة المجلدات" الخاصة بك.

إنشاء ملف.pst أثناء عدم تشغيل برنامج Outlook

يمكنك إنشاء ملف.pst جديد لملف تعريف بريد إلكتروني واحد أو لملفات تعريف بريد إلكتروني متعددة أثناء عدم تشغيل برنامج Outlook 2003.

لإضافة ملف.pst عند استخدام ملف تعريف بريد إلكتروني واحد

لإضافة ملف.pst عند استخدام ملف تعريف بريد إلكتروني واحد، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، أشر إلىإعدادات، ثم انقر فوق لوحة التحكم، وانقر ثيندوبلي البريد.
  2. انقر فوق ملفات البيانات.
  3. انقر فوق الزر إضافة .
  4. في ناحية أنواع التخزين ، انقر فوقملف Office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst نيووتلوك 2003. انقر فوق file (.pst Outlook 97-2002 الشخصية المجلدات) لإنشاء ملف.pst Outlook جديد ويثيرلير متوافق مع إصدارات Microsoft Outlook.
  5. انقر فوق موافق.
  6. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك لوكاتيا موقع مجلد مختلف.
  7. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوقموافق.
  8. في المربع الاسم ، اكتب عنواناً .pstfile أو استخدام العنوان الافتراضي "لالمجلدات الشخصية". العنوان الذي تدخله في مربع الاسم هو اسم المستخدم في قائمة مجلدات اللمايل في Outlook 2003، وتطبيقه على أي اختصارات لملف the.pst على شريط Outlook. يمكنك أيضا تحديد إعدادات التشفير وأباسوورد لملف.pst. بعد تحديد الإعدادات التي تريدها، انقر فوق "موافق".

    ملاحظة لا يمكنك تغيير إعداد التشفير بعد إنشاء ملف the.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات الأمان لملف" المجلدات الشخصية "(.pst)" في ثيسارتيكلي.
  9. يظهر ملف.pst الجديد في منطقة "ملف البيانات". انقر فوقإغلاق مرتين.

لإضافة ملف.pst عند استخدام ملفات تعريف بريد إلكتروني متعددة

لإضافة ملف.pst عند استخدام ملفات تعريف بريد إلكتروني متعددة، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، أشر إلىإعدادات، ثم انقر فوق لوحة التحكم، وانقر ثيندوبلي البريد.
  2. انقر فوق الزر إظهار ملفات التعريف .
  3. انقر فوق اسم ملف التعريف الذي تريد إضافة الملف new.pst، ومن ثم انقر فوق خصائص.
  4. انقر فوق <b00> </b00>"ملفات البيانات" الزر.
  5. انقر فوق الزر إضافة .
  6. في ناحية أنواع التخزين ، انقر فوقملف Office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst نيووتلوك 2003. انقر فوق file (.pst Outlook 97-2002 الشخصية المجلدات) لإنشاء ملف.pst Outlook جديد ويثيرلير متوافق مع إصدارات Microsoft Outlook.
  7. انقر فوق موافق.
  8. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك اكسبلوريتو تحديد موقع مجلد مختلف.
  9. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوقموافق.
  10. في المربع الاسم ، اكتب عنواناً .pstfile، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". الاسم في ثيسبوكس اسم المستخدم في قائمة Outlook 2003 كافة مجلدات البريد، وتطبيقه على أي الاختصارات التي يتم إجراؤها لملف.pst على Outlook Bar.You أيضا تحديد إعداد تشفير وكلمة مرور لملف.pst.بعد تحديد الإعدادات التي تريدها، انقر فوقموافق.

    ملاحظة لا يمكنك تغيير إعداد التشفير بعد إنشاء ملف the.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  11. يظهر ملف.pst الجديد في منطقة "ملف البيانات". انقر فوقإغلاق مرتين.

الحصول على معلومات إضافية حول ملفات.pst

لا تدعم Microsoft فتح ملفات.pst على مشاركة عبر شبكة.

للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرض المقالة في قاعدة معارف Microsoft:
297019 لماذا ملفات.pst Outlook غير معتمدة على ارتباط WAN أو LAN
يمكنك حفظ، ونسخ ونقل ملف.pst إلى موقع آخر على القرص الثابت، أو قرص مرن أو قرص قابل للنقل أو إلى مشاركة على شبكة الاتصال. ومع ذلك، لا يمكنك نقل الملف.pst المفتوح كمخزن المعلومات الافتراضي الخاص بك. يجب إنهاء برنامج Outlook إذا كنت تريد نقل ملف.pst الافتراضي الخاص بك.

عند نسخ ملف.pst من قرص مضغوط أو من قرص CD-R أو من قرص CD-RW، تأكد من أن سمات الملف لملف.pst تغيير من "القراءة فقط" إلى الأرشيف قبل بدء تشغيل Outlook. عند حذف العناصر من "المجلدات الشخصية" في برنامج Outlook، لا يقل حجم الملف.pst تلقائياً. يجب ضغط الملف لتقليل حجم الملف. سيقوم outlook بضغط الملف.pst في الخلفية أثناء وقت الخمول.

عند نسخ ملف.pst من قرص مضغوط أو من قرص CD-R أو من قرص CD-RW، تأكد من أن سمات الملف لملف.pst تغيير من "القراءة فقط" إلى الأرشيف قبل بدء تشغيل Outlook.

عند حذف العناصر من "المجلدات الشخصية" في برنامج Outlook، لا يقل حجم الملف.pst تلقائياً. يجب ضغط الملف لتقليل حجم الملف. لضغط "المجلدات الشخصية" يدوياً، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، وأشر إلى إعدادات، ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق بريد.
  3. انقر فوق ملفات البيانات.
  4. انقر فوق ملف.pst الذي تريد ضغطه و إعداداتثينكليك.
  5. انقر فوق الضغط الآن.
ضغط "المجلدات الشخصية" قد يستغرق عدة دقائق اعتماداً على حجم ملف.pst الخاص بك. يدعم outlook 2003 النوعين التاليين من تنسيقات ملفات.pst:
  • ANSI
  • Unicode
لمزيد من المعلومات حول تنسيق ملف.pst في برنامج Outlook 2003، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
830336 ملف.pst بتنسيق مختلف وحد حجم المجلد في Outlook 2003
للحصول على معلومات إضافية حول كيفية إظهار ملحقات أسماء الملفات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
865219 كيفية إظهار أو إخفاء ملحقات أسماء الملفات في مستكشف Windows
لمزيد من المعلومات حول كيفية تكوين خيارات Unicode في Outlook 2003، الرجاء زيارة موقع Microsoft التالي على الويب:
تكوين خيارات Unicode في Outlook 2003

إعدادات أمان ملفات.pst

إعدادات التشفير

يمكنك تحديد أحد الخيارات الثلاثة لتشفير المعلومات الموجودة في ملف.pst الخاص بك. لا يمكنك تغيير هذا الإعداد بعد إنشاء الملف.pst. تشفير ترميز الملف.pst، حيث أنه لا يمكن قراءته بواسطة برامج أخرى.

ملاحظة نوصي باستخدام نظام تشفير الملفات (EFS) أو تشفير محرك Windows BitLocker للمساعدة في تأمين البيانات في ملف.pst. خيارات تشفير قابل للضغط والتشفير العالي توفر مستوى أساسي من الأمن.
  • بلا تشفير -هذا الخيار يقوم نوتينكودي ملف.pst الخاص بك. قد يكون مستخدم قادراً على قراءة الملف.pst باستخدام برنامج تيكستيديتور أو بواسطة برنامج محرر سداسي عشري.
  • تشفير قابل للضغط -أوبتيونينكوديس هذا ملف.pst الخاص بك في تنسيق يسمح بالضغط، لكن فيليس.pst مضغوطة فقط إذا كان لديك برنامج ضغط على جهاز الكمبيوتر الخاص بك. لا يمكن قراءة.pstfile باستخدام محرر نص أو محرر سداسي عشري.
  • تشفير عالي -يعمل هذا الخيار على ترميز ملف your.pst في شكل يوفر مزيدا من الحماية. إذا كان لديك برنامج ضغط أديسك، يمكن ضغط الملف.pst، لكن إلى ليسيرديجري مما إذا كنت تستخدم الخيار تشفير قابل للضغط. لا يمكن قراءة الملف.pst باستخدام محرر نص أو مع هيكسيديسيماليديتور.
إعداد الأمان الافتراضي هو الخيار تشفير قابل للضغط . استخدم الخيار تشفير قابل للضغط إذا كانت مساحة القرص أهم من الأمان. الأمان أهم التي مساحة القرص، استخدم خيار التشفير العالي ، وثم حدد كلمة مرور لملف.pst الخاص بك.

كلمات المرور

عند إنشاء ملف.pst، يمكنك إضافة كلمة مرور حتى 15 حرفاً. في حالة النقر لتحديد خانة الاختيار حفظ كلمة المرور هذه في قائمة كلمات المرور ، لاحظ كلمة المرور في حالة يجب فتح الملف.pst على كمبيوتر آخر.

الخصائص

معرف المقالة: 829971 - تاريخ آخر مراجعة: 13/محرم/1435 - مراجعة: 3.0
تنطبق على
  • Microsoft Office Outlook 2003
كلمات أساسية: 
kbconfig kbcalendar kbemail kbhowto kbinfo kbmt KB829971 KbMtar
ترجمة آلية
هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.
اضغط هنا لرابط المقالة باللغة الانجليزية829971

إرسال ملاحظات

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com