Artikel-ID: 829971 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn Sie mit einem Microsoft Exchange Server-Computer verbinden, werden Ihre e-Mail-Nachrichten, Kalender und andere Elemente an und auf dem Exchange Server-Computer gespeichert. Wenn Sie nicht zu einem Exchange Server-Computer verbinden, werden Ihre e-Mail-Nachrichten, Kalender und andere Elemente an und auf dem lokalen Computer in eine PST-Datei gespeichert.

Dieser Artikel beschreibt, wie eine .pst-Datei in Microsoft Office Outlook 2003 erstellt und bietet zusätzliche Informationen über .pst-Dateien.

Weitere Informationen

Outlook 2003 führt ein neues .pst-Format, die größere Speicherkapazität für Elemente und Ordner bietet und mehrsprachige Unicode-Daten unterstützt. Das neue .PST-Dateiformat, das in Outlook 2003 eingeführt wurde, heißt das Dateiformat für Persönliche Ordner für Microsoft Office, und es ist nicht kompatibel mit früheren Versionen von Microsoft Outlook. Wenn Sie eine neue PST-Datei in Outlook 2003 erstellen, können Sie die PST-Datei in einem Format zu erstellen, die mit den folgenden Versionen von Outlook kompatibel ist:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Erstellen einer PST-Datei, während Outlook ausgeführt wird

Gehen Sie folgendermaßen vor, um eine PST-Datei zu erstellen, während Outlook ausgeführt wird:
  1. Klicken Sie im Menü Datei aufneuund klicken Sie dann auf Outlook-Datendatei.
  2. Klicken Sie im Bereich Speichertypen aufPersönliche Ordner (. pst) für Office Outlook , um eine NewOutlook 2003 PST-Datei zu erstellen. Klicken Sie auf Outlook 97-2002 Persönliche Ordner importierender , um eine neue Outlook-PST-Datei erstellen, die Versionen von Outlook kompatibel Withearlier ist.
  3. Klicken Sie auf OK.
  4. Der Outlook-Standardordner verwenden, oder Sie können Locatea anderen Ordner als Speicherort.
  5. In das Feld Dateiname Geben Sie einen Namen für die neue PST-Datei, oder verwenden Sie den Standardnamen. Klicken Sie aufOK.
  6. Geben Sie im Feld Name Geben Sie einen Titel für die .pstfile, oder können Sie den Standardtitel für Persönliche Ordner. Der Titel, dass strafantrag in das Feld Name ist der Name, der in der Liste alle E-Mail-Ordner von Outlook 2003 verwendet wird, und es gilt für alle Verknüpfungen, die PST-Datei auf der Outlook-Leiste geschaffen werden. Sie können auch eine Verschlüsselung einstellungund ein Kennwort für die PST-Datei auswählen. Nachdem Sie die Einstellungen, die Sie möchten auswählen, klicken Sie auf OK.

    Hinweis Sie können die Verschlüsselungseinstellung nach Erstellung der Datei the.pst ändern. Weitere Informationen über die Verschlüsselungseinstellungen finden Sie im Abschnitt "Sicherheitseinstellungen für .pst-Dateien" in diesem Artikel.
  7. Die neue PST-Datei wird die Outlook 2003 alle Ablagen-Liste hinzugefügt. Um die Ordnerliste anzuzeigen, klicken Sie im Menü Wechseln zu auf Ordnerliste .

Erstellen Sie eine neue PST-Datei über das Menü Extras

Gehen Sie folgendermaßen vor, um eine neue PST-Datei über das Menü Extras zu erstellen:
  1. Klicken Sie im Menü Extras auf E-MailAccount.
  2. Klicken Sie auf anzeigen oder ändern vorhandene e-MailAccount, und klicken Sie dann auf Weiter.
  3. Klicken Sie im Dialogfeld E-Mail-Konten aufNeue Outlook-Datendatei.
  4. Klicken Sie im Bereich Speichertypen aufPersönliche Ordner (. pst) für Office Outlook , um eine NewOutlook 2003 PST-Datei zu erstellen. Klicken Sie auf Outlook 97-2002 Persönliche Ordner importierender , um eine neue Outlook-PST-Datei erstellen, die Versionen von Outlook kompatibel Withearlier ist.
  5. Klicken Sie auf OK.
  6. Der Outlook-Standardordner verwenden, oder wählen Sie in einem anderen Speicherort.
  7. In das Feld Dateiname Geben Sie einen Namen für die neue PST-Datei, oder verwenden Sie den Standardnamen. Klicken Sie aufOK.
  8. Geben Sie im Feld Name Geben Sie einen Titel für die .pstfile, oder können Sie den Standardtitel für Persönliche Ordner. Der Titel, dass strafantrag in das Feld Name ist der Name, der in der Liste alle E-Mail-Ordner von Outlook 2003 verwendet wird, und es gilt für alle Verknüpfungen, die PST-Datei auf der Outlook-Leiste geschaffen werden. Sie können auch eine Verschlüsselung einstellungund ein Kennwort für die PST-Datei auswählen. Nachdem Sie die Einstellungen, die Sie möchten auswählen, klicken Sie auf OK.

    Hinweis Sie können die Verschlüsselungseinstellung nach Erstellung der Datei the.pst ändern. Weitere Informationen über die Verschlüsselungseinstellungen finden Sie im Abschnitt "Sicherheitseinstellungen für .pst-Dateien" in diesem Artikel.
  9. In der neue Nachrichten übermitteln an die Followinglocation: Bereich, klicken Sie auf den Namen der neuen PST-Datei, und klicken Sie dann aufFertig stellen.
Die neue PST-Datei wird zu Ihrer Ordnerliste hinzugefügt.

Erstellen einer PST-Datei, wenn Outlook nicht ausgeführt wird

Sie können eine neue .pst-Datei für ein einzelnes e-Mail-Profil oder für mehrere e-Mail-Profile erstellen, während Outlook 2003 nicht ausgeführt wird.

Hinzufügen eine .pst-Datei bei Verwendung ein einzelnen e-Mail-Profils

Wenn Sie eine PST-Datei hinzufügen, wenn Sie ein einzelnes e-Mail-Profil verwenden, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufEinstellungen, klicken Sie auf Systemsteuerungund Thendouble auf e-Mail-Nachrichten.
  2. Klicken Sie auf Datendateien.
  3. Klicken Sie auf die Schaltfläche Hinzufügen .
  4. Klicken Sie im Bereich Speichertypen aufPersönliche Ordner (. pst) für Office Outlook , um eine NewOutlook 2003 PST-Datei zu erstellen. Klicken Sie auf Outlook 97-2002 Persönliche Ordner importierender , um eine neue Outlook-PST-Datei erstellen, die Microsoft Outlook-Versionen kompatibel Withearlier ist.
  5. Klicken Sie auf OK.
  6. Der Outlook-Standardordner verwenden, oder Sie können Locatea anderen Ordner als Speicherort.
  7. In das Feld Dateiname Geben Sie einen Namen für die neue PST-Datei, oder verwenden Sie den Standardnamen. Klicken Sie aufOK.
  8. Geben Sie im Feld Name Geben Sie einen Titel für die .pstfile, oder verwenden Sie den Standardtitel für Persönliche Ordner. Der Titel, den Sie in das Feld Name eingeben ist der Name, der in der Ordnerliste von Outlook 2003 AllMail verwendet wird, und es gilt für alle Verknüpfungen, die für die the.pst-Datei auf der Outlook-Leiste vorgenommen werden. Sie können außerdem eine Verschlüsselungseinstellung und Apassword für die PST-Datei auswählen. Nachdem Sie die Einstellungen, die Sie möchten auswählen, klicken Sie aufOK.

    Hinweis Sie können die Verschlüsselungseinstellung nach Erstellung der Datei the.pst ändern. Weitere Informationen über die Verschlüsselungseinstellungen finden Sie im Abschnitt "Sicherheitseinstellungen für Persönliche Ordnerdatei (. pst)" in der Thisarticle.
  9. Die neue PST-Datei wird in den Bereich Daten. Klicken Sie zweimal aufSchließen .

Hinzufügen eine .pst-Datei bei Verwendung mehrerer e-Mail-Profile

Wenn Sie eine PST-Datei hinzufügen, wenn Sie mehrere e-Mail-Profile verwenden, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufEinstellungen, klicken Sie auf Systemsteuerungund Thendouble auf e-Mail-Nachrichten.
  2. Klicken Sie auf die Schaltfläche Profile anzeigen .
  3. Klicken Sie auf den Namen des Profils, das Sie die Datei new.pst hinzufügen möchten, und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf die <b00> </b00>-Datendateien Schaltfläche.
  5. Klicken Sie auf die Schaltfläche Hinzufügen .
  6. Klicken Sie im Bereich Speichertypen aufPersönliche Ordner (. pst) für Office Outlook , um eine NewOutlook 2003 PST-Datei zu erstellen. Klicken Sie auf Outlook 97-2002 Persönliche Ordner importierender , um eine neue Outlook-PST-Datei erstellen, die Microsoft Outlook-Versionen kompatibel Withearlier ist.
  7. Klicken Sie auf OK.
  8. Der Outlook-Standardordner verwenden, oder Sie können Exploreto einen anderen Speicherort zu suchen.
  9. In das Feld Dateiname Geben Sie einen Namen für die neue PST-Datei, oder verwenden Sie den Standardnamen. Klicken Sie aufOK.
  10. Geben Sie im Feld Name Geben Sie einen Titel für die .pstfile, oder können Sie den Standardtitel für Persönliche Ordner. Der Name in Thisbox ist der Name, der in der Liste Outlook 2003 alle e-Mail-Ordner verwendet wird, und es gilt für alle Verknüpfungen, die vorgenommen werden, für die PST-Datei auf die Outlook-Bar.You kann auch eine Verschlüsselungseinstellung auswählen und ein Kennwort für die PST-Datei.Nachdem Sie die Einstellungen auswählen, die möchten, klicken Sie aufOK.

    Hinweis Sie können die Verschlüsselungseinstellung nach Erstellung der Datei the.pst ändern. Weitere Informationen über die Verschlüsselungseinstellungen finden Sie im Abschnitt "Sicherheitseinstellungen für .pst-Dateien" in diesem Artikel.
  11. Die neue PST-Datei wird in den Bereich Daten. Klicken Sie zweimal aufSchließen .

Weitere Informationen zu PST-Dateien

Microsoft unterstützt keine PST-Dateien über eine Netzwerkfreigabe zu öffnen.

Für weitere Informationen klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
297019 Warum Outlook PST-Dateien über eine LAN- oder WAN-Verbindung nicht unterstützt werden
Sie können speichern, kopieren und verschieben eine PST-Datei an einen anderen Speicherort auf Ihrer Festplatte oder auf eine Diskette oder einen austauschbaren Datenträger oder eine Freigabe auf dem Netzwerk. Allerdings können nicht Sie die PST-Datei verschieben, die als Ihr standardmäßiger Informationsspeicher geöffnet ist. Wenn Sie Ihre standardmäßige .pst-Datei verschieben möchten, müssen Sie Outlook beenden.

Wenn Sie eine PST-Datei von einer CD-ROM, eine CD-R oder CD-RW kopieren, stellen Sie sicher, dass die Dateiattribute für die .pst-Datei zu Archiv von schreibgeschützt geändert werden, bevor Sie Outlook starten. Wenn Sie Elemente aus Ihren persönlichen Ordnern in Outlook löschen, wird die Größe der PST-Datei nicht automatisch verringert. Die Datei muss komprimiert werden, um die Dateigröße zu reduzieren. Outlook wird während der Leerlaufzeit im Hintergrund die PST-Datei komprimieren.

Wenn Sie eine PST-Datei von einer CD-ROM, eine CD-R oder CD-RW kopieren, stellen Sie sicher, dass die Dateiattribute für die .pst-Datei zu Archiv von schreibgeschützt geändert werden, bevor Sie Outlook starten.

Wenn Sie Elemente aus Ihren persönlichen Ordnern in Outlook löschen, wird die Größe der PST-Datei nicht automatisch verringert. Komprimieren Sie die Datei, um die Dateigröße zu reduzieren. Gehen Sie folgendermaßen vor, um Ihre persönlichen Ordner manuell zu komprimieren:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf Mail.
  3. Klicken Sie auf Datendateien.
  4. Klicken Sie auf die PST-Datei, die Sie komprimieren möchten, und dann auf Einstellungen.
  5. Klicken Sie auf Jetzt komprimieren.
Komprimieren der persönlichen Ordner dauert einige Minuten, abhängig von der Größe Ihrer .pst-Datei. Outlook 2003 unterstützt die folgenden zwei Typen von .pst-Dateiformaten:
  • ANSI
  • Unicode
Weitere Informationen über das .PST-Dateiformat in Outlook 2003 klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
830336 Die PST-Datei hat ein anderes Format und eine Größenbeschränkung für Ordner in Outlook 2003
Weitere Informationen dazu, wie Sie Dateinamenerweiterungen anzuzeigen, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
865219 Das ein- oder Ausblenden von Dateinamenerweiterungen in Windows Explorer
Weitere Informationen über das Konfigurieren von Unicode-Optionen für Outlook 2003 finden Sie auf der folgenden Microsoft-Website:
Konfigurieren von Unicode-Optionen für Outlook 2003

Sicherheitseinstellungen für .pst-Dateien

Einstellungen für die Datenverschlüsselung

Sie können eine von drei Optionen für die Codierung der Informationen in der PST-Datei auswählen. Sie können nicht diese Einstellung ändern, nachdem die .pst-Datei erstellt wurde. Verschlüsselung codiert die .pst-Datei, damit es von anderen Programmen gelesen werden kann.

Hinweis Es wird empfohlen, EFS (ENCRYPTING File System) oder Windows BitLocker-Laufwerkverschlüsselung zum schützen die Daten in einer PST-Datei verwenden. Die Optionen Komprimierbare Verschlüsselung und starke Verschlüsselung bieten nur ein Mindestmaß an Sicherheit.
  • Keine Verschlüsselung - bei dieser Option wird Notencode Ihre PST-Datei. Ein Benutzer kann die PST-Datei mit einem Texteditor oder mit einem hexadezimalen Editor lesen können.
  • Komprimierbare Verschlüsselung - dieser Optionencodes die PST-Datei in einem Format, das ermöglicht Komprimierung, aber die PST-Profildatei nur, wenn Sie auf Ihrem Computer ein Komprimierungsprogramm installiert. Die .pstfile kann mit einem Text-Editor oder mit einem hexadezimalen Editor gelesen werden.
  • Starke Verschlüsselung - diese Option codiert your.pst-Datei in einem Format, das verbesserten Schutz bietet. Haben Sie laden-Komprimierungsprogramm, die PST-Datei kann komprimiert werden, aber auf einer Lesserdegree als If wurden die Option Komprimierbare Verschlüsselungverwenden. Die PST-Datei kann mit einem Text-Editor oder mit einem Hexidecimaleditor gelesen werden.
Die standardmäßige Sicherheitseinstellung ist die Option Komprimierbare Verschlüsselung . Verwenden Sie die Option Komprimierbare Verschlüsselung , wenn Speicherplatz wichtiger als Sicherheit ist. Wenn Sicherheit wichtiger ist Speicherplatz, der, verwenden Sie die Option Starke Verschlüsselung und wählen Sie dann ein Kennwort für die PST-Datei.

Kennwörter

Wenn Sie eine PST-Datei erstellen, können Sie ein Kennwort mit bis zu 15 Zeichen hinzufügen. Wenn Sie das Kontrollkästchen dieses Kennwort in der Kennwortliste speichern aktivieren, notieren Sie sich das Kennwort für den Fall, dass Sie die PST-Datei auf einem anderen Computer öffnen müssen.

Eigenschaften

Artikel-ID: 829971 - Geändert am: Mittwoch, 2. April 2014 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2003
Keywords: 
kbconfig kbcalendar kbemail kbhowto kbinfo kbmt KB829971 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 829971
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com