Cikk azonosítója: 829971 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ha Microsoft Exchange Server alkalmazást futtató számítógéphez csatlakozik, a program arra továbbítja és azon tárolja az e-maileket, a naptárt és más elemeket. Ellenkező esetben ezek az elemek egy .pst fájlba kerülnek a helyi számítógépen.

Jelen cikk bemutatja, hogy miként hozhat létre .pst fájlt a Microsoft Office Outlook 2003 programban, valamint más, a .pst fájlokkal kapcsolatos tudnivalókkal is szolgál.

További információ

Az Outlook 2003 programban bevezetett új .pst formátum nagyobb kapacitást nyújt az elemek és mappák tárolásához, és támogatja a többnyelvű, Unicode formátumú adatokat. Ez az új .pst fájlformátum Microsoft Office személyes mappák néven ismert, és nem kompatibilis a Microsoft Outlook korábbi verzióival. Amikor új .pst fájlt hoz létre az Outlook 2003 alkalmazásban, megadhatja, hogy az Outlook alábbi verzióival kompatibilis formátumban kívánja-e létrehozni azt:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Személyes mappafájl (.pst) létrehozása az Outlook program futása közben

Ha az Outlook programból szeretné létrehozni a .pst fájlt, hajtsa végre az alábbi lépéseket:
  1. Mutasson a Fájl menü Új pontjára, majd kattintson az Outlook-adatfájl parancsra.
  2. A Tárolótípusok területen kattintson az Office Outlook személyes mappafájl (.pst) elemre az új Outlook 2003 formátumú .pst fájl létrehozásához. Az Outlook korábbi verzióival kompatibilis Outlook .pst fájl létrehozásához válassza az Outlook 97-2002 személyes mappafájl (.pst) lehetőséget.
  3. Kattintson az OK gombra.
  4. Használja az alapértelmezett helyet, vagy adjon meg másikat a mappa számára.
  5. A Fájlnév mezőbe írja be az új .pst fájl nevét, vagy tartsa meg az alapértelmezett nevet. Kattintson az OK gombra.
  6. A Név mezőben adja meg a .pst fájl címét, vagy tartsa meg a Személyes mappák alapértelmezett címet. A Név mezőben megadott név az Outlook 2003 Minden levelezési mappa listájában fog megjelenni, és ez lesz a neve az Outlook pulton a .pst fájlhoz létrehozott parancsikonoknak is. Titkosítási beállítást és jelszót is megadhat a .pst fájlhoz. A kívánt beállítások kijelölése után kattintson az OK gombra.

    Megjegyzés: A titkosítási beállítás a .pst fájl létrehozását követően már nem módosítható. A titkosítási beállításokról további információ a jelen cikknek „A .pst fájlokra vonatkozó biztonsági beállítások” című részében olvasható.
  7. Az új .pst fájl bekerül az Outlook 2003 Minden levelezési mappa listájába. A mappalista megtekintéséhez kattintson az Ugrás menü Mappalista parancsára.

Új .pst fájl létrehozása az Eszközök menüből

Új .pst fájlt az Eszközök menü használatával az alábbi lépéseket követve hozhat létre:
  1. Kattintson az Eszközök menü E-mail fiókok parancsára.
  2. Jelölje be a Létező e-mail fiók megjelenítése vagy módosítása választógombot, majd kattintson a Tovább gombra.
  3. Az E-mail fiókok párbeszédpanelen kattintson az Új Outlook adatfájl gombra.
  4. A Tárolótípusok területen kattintson az Office Outlook személyes mappafájl (.pst) elemre az új Outlook 2003 formátumú .pst fájl létrehozásához. Az Outlook korábbi verzióival kompatibilis Outlook .pst fájl létrehozásához válassza az Outlook 97-2002 személyes mappafájl (.pst) lehetőséget.
  5. Kattintson az OK gombra.
  6. Használja az alapértelmezett helyet, illetve adjon meg másikat a mappa számára.
  7. A Fájlnév mezőbe írja be az új .pst fájl nevét, vagy tartsa meg az alapértelmezett nevet. Kattintson az OK gombra.
  8. A Név mezőben adja meg a .pst fájl címét, vagy tartsa meg a Személyes mappák alapértelmezett címet. A Név mezőben megadott név az Outlook 2003 Minden levelezési mappa listájában fog megjelenni, és ez lesz a neve az Outlook pulton a .pst fájlhoz létrehozott parancsikonoknak is. Titkosítási beállítást és jelszót is megadhat a .pst fájlhoz. A kívánt beállítások kijelölése után kattintson az OK gombra.

    Megjegyzés: A titkosítási beállítás a .pst fájl létrehozását követően már nem módosítható. A titkosítási beállításokról további információ a jelen cikknek „A .pst fájlokra vonatkozó biztonsági beállítások” című részében olvasható.
  9. Az Új levelek kézbesítése az alábbi helyre területen jelölje ki az új .pst fájl nevét, majd kattintson a Befejezés gombra.
Az új .pst fájl bekerül a mappalistába.

Személyes mappafájl (.pst) létrehozása, amikor az Outlook nem fut

Úgy is létrehozhat új .pst fájlt egy vagy több e-mail profilhoz, hogy az Outlook nem fut.

Személyes mappafájl (.pst) felvétele egy e-mail profil használata esetén

Ha csak egy e-mail profilt használ, a .pst fájl hozzáadásához kövesse az alábbi lépéseket:
  1. Mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Posta ikonra.
  2. Kattintson az Adatfájlok elemre.
  3. Kattintson a Hozzáadás gombra.
  4. A Tárolótípusok területen kattintson az Office Outlook személyes mappafájl (.pst) elemre az új Outlook 2003 formátumú .pst fájl létrehozásához. A Microsoft Outlook korábbi verzióival kompatibilis Outlook .pst fájl létrehozásához válassza az Outlook 97-2002 személyes mappafájl (.pst) lehetőséget.
  5. Kattintson az OK gombra.
  6. Használja az alapértelmezett helyet, vagy adjon meg másikat a mappa számára.
  7. A Fájlnév mezőbe írja be az új .pst fájl nevét, vagy tartsa meg az alapértelmezett nevet. Kattintson az OK gombra.
  8. A Név mezőben adja meg a .pst fájl címét, vagy tartsa meg a Személyes mappák alapértelmezett címet. A Név mezőben megadott név az Outlook 2003 Minden levelezési mappa listájában fog megjelenni, és ez lesz a neve az Outlook pulton a .pst fájlhoz létrehozott parancsikonoknak is. Titkosítási beállítást és jelszót is megadhat a .pst fájlhoz. A kívánt beállítások kijelölése után kattintson az OK gombra.

    Megjegyzés: A titkosítási beállítás a .pst fájl létrehozását követően már nem módosítható. A titkosítási beállításokról további információ a jelen cikknek „A .pst fájlokra vonatkozó biztonsági beállítások” című részében olvasható.
  9. Az új .pst fájl az Adatfájl területen jelenik meg. Kattintson kétszer a Bezárás gombra.

Személyes mappafájl (.pst) felvétele több e-mail profil használata esetén

Ha több e-mail profilt használ, a .pst fájl hozzáadásához kövesse az alábbi lépéseket:
  1. Mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Posta ikonra.
  2. Kattintson a Profilok megjelenítése gombra.
  3. Jelölje ki annak a profilnak a nevét, amelyhez az új .pst fájlt hozzá szeretné adni, majd kattintson a Tulajdonságok gombra.
  4. Kattintson az Adatfájlok gombra.
  5. Kattintson a Hozzáadás gombra.
  6. A Tárolótípusok területen kattintson az Office Outlook személyes mappafájl (.pst) elemre az új Outlook 2003 formátumú .pst fájl létrehozásához. A Microsoft Outlook korábbi verzióival kompatibilis Outlook .pst fájl létrehozásához válassza az Outlook 97-2002 személyes mappafájl (.pst) lehetőséget.
  7. Kattintson az OK gombra.
  8. Használja az alapértelmezett helyet, vagy keressen másikat a mappa számára.
  9. A Fájlnév mezőbe írja be az új .pst fájl nevét, vagy tartsa meg az alapértelmezett nevet. Kattintson az OK gombra.
  10. A Név mezőben adja meg a .pst fájl címét, vagy tartsa meg a Személyes mappák alapértelmezett címet. Az ebben a mezőben megadott név az Outlook 2003 Minden levelezési mappa listájában fog megjelenni, és ez lesz a neve az Outlook pulton a .pst fájlhoz létrehozott parancsikonoknak is. Titkosítási beállítást és jelszót is megadhat a .pst fájlhoz. A kívánt beállítások kijelölése után kattintson az OK gombra.

    Megjegyzés: A titkosítási beállítás a .pst fájl létrehozását követően már nem módosítható. A titkosítási beállításokról további információ a jelen cikknek „A .pst fájlokra vonatkozó biztonsági beállítások” című részében olvasható.
  11. Az új .pst fájl az Adatfájl területen jelenik meg. Kattintson kétszer a Bezárás gombra.

További tudnivalók a .pst fájlokról

A Microsoft nem támogatja a .pst fájlok megnyitását hálózati megosztáson keresztül.

A Microsoft Tudásbázis kapcsolódó cikke:
297019 A személyes mappafájlok helyi és nagy kiterjedésű hálózatokon keresztüli elérése nem támogatott (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
A .pst fájlokat a merevlemez egy másik helyére, hajlékonylemezre, cserélhető lemezre vagy hálózati megosztásra mentheti, másolhatja vagy helyezheti át. Az alapértelmezett információtárolóként megnyitott .pst fájl azonban nem helyezhető át. Az alapértelmezett .pst fájl áthelyezéséhez ki kell lépnie az Outlook programból.

Ha .pst fájlokat CD-ROM-ról, illetve írható vagy újraírható CD-ről másol, ne felejtse el a fájlattribútumokat írásvédettről archívra módosítani, mielőtt elindítaná az Outlook programot. Amikor elemeket töröl az Outlook személyes mappáiból, a .pst fájl mérete nem csökken automatikusan. A méret csökkentéséhez tömöríteni kell a fájlt. Üresjárati időben az Outlook a háttérben tömöríti a .pst fájlt.

Ha .pst fájlokat CD-ROM-ról, illetve írható vagy újraírható CD-ről másol, ne felejtse el a fájlattribútumokat írásvédettről archívra módosítani, mielőtt elindítaná az Outlook programot.

Amikor elemeket töröl az Outlook személyes mappáiból, a .pst fájl mérete nem csökken automatikusan. A fájlméret csökkentéséhez tömöríteni kell a fájlt. A személyes mappák manuális tömörítéséhez tegye a következőket:
  1. Mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a Posta ikonra.
  3. Kattintson az Adatfájlok elemre.
  4. Jelölje ki a tömöríteni kívánt .pst fájlt, majd kattintson a Beállítások gombra.
  5. Kattintson az Azonnali tömörítés gombra.
A személyes mappák tömörítése a .pst fájl méretétől függően több percig is eltarthat. Az Outlook 2003 a .pst fájlformátumok alábbi két típusát támogatja:
  • ANSI
  • Unicode
Az Outlook 2003 által használt .pst fájlformátumról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
830336 A .pst fájl formátuma és mappaméret-határa eltérő az Outlook 2007 és az Outlook 2003 alkalmazásban
Az Outlook 2003 Unicode-beállításainak konfigurálásáról további információt a Microsoft alábbi webhelyén talál:
http://office.microsoft.com/en-us/office-2003-resource-kit/configuring-unicode-options-for-outlook-2003-HA001140261.aspx?CTT=1

A .pst fájlokra vonatkozó biztonsági beállítások

Titkosítási beállítások

A .pst fájlban tárolt adatok titkosításához az alábbi három lehetőség közül választhat. A beállítás a .pst fájl létrehozását követően már nem módosítható. A .pst fájl titkosításával megakadályozható, hogy a fájlban tárolt adatokat más programokkal el lehessen olvasni.
  • Nincs titkosítás – A .pst fájl nem lesz titkosítva. A felhasználók egy szövegszerkesztővel vagy hexadecimális szerkesztőprogrammal elolvashatják a .pst fájlban lévő adatokat.
  • Tömöríthető titkosítás – A .pst fájlt a program tömörítést lehetővé tevő formátumban kódolja, azonban a tömörítésre csak akkor kerül sor, ha a számítógépen telepítve van tömörítőprogram. Ez a beállítás megakadályozza a .pst fájl adatainak szövegszerkesztővel vagy hexadecimális szerkesztővel való elolvasását.
  • Erős titkosítás – A program fokozott védelmet nyújtó formátumban tömöríti a .pst fájlt. Ha rendelkezik lemeztömörítő programmal, a .pst fájl tömöríthető, de nem olyan mértékben, mint a Tömöríthető titkosítás beállítás esetén. Ez a beállítás megakadályozza a .pst fájl adatainak szövegszerkesztővel vagy hexadecimális szerkesztővel való elolvasását.
Az alapértelmezett biztonsági beállítás a Tömöríthető titkosítás. Akkor használja a Tömöríthető titkosítás lehetőséget, ha a lemezterület gazdaságos használata fontosabb, mint az adatok védelme. Ha a biztonság fontosabb, mint a szabad lemezterület, használja az Erős titkosítás beállítást, majd adjon meg egy jelszót a .pst fájlhoz.

Jelszavak

A .pst fájlok létrehozásakor megadhat egy legfeljebb 15 karakter hosszúságú jelszót. Ha bejelöli a Jelszó mentése a jelszólistába jelölőnégyzetet, jegyezze fel a jelszót arra az esetre, ha másik számítógépen kell megnyitnia a .pst fájlt.

Tulajdonságok

Cikk azonosítója: 829971 - Utolsó ellenőrzés: 2012. május 9. - Verziószám: 3.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Outlook 2003
Kulcsszavak: 
kbconfig kbcalendar kbemail kbhowto kbinfo KB829971
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com