Identificativo articolo: 829971 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Se ci si connette a un computer Microsoft Exchange Server, i messaggi di posta elettronica, calendario e altri elementi sono recapitati e memorizzati nel computer Exchange Server. Se non si connette a un computer Exchange Server, i messaggi di posta elettronica, calendario e altri elementi sono recapitati e memorizzati nel computer locale in un file con estensione pst.

In questo articolo viene descritto come creare un file pst in Microsoft Office Outlook 2003 e vengono fornite ulteriori informazioni sui file pst.

Informazioni

Outlook 2003 viene introdotto un nuovo formato pst che offre maggiore capacitÓ di archiviazione per elementi e per le cartelle e che supporta dati Unicode multilingue. Il nuovo formato di file pst che Ŕ stato introdotto in Outlook 2003 Ŕ denominato il formato di file delle cartelle personali di Microsoft Office e non Ŕ compatibile con le versioni precedenti di Microsoft Outlook. Quando si crea un nuovo file pst in Outlook 2003, Ŕ possibile scegliere di creare il file pst in un formato compatibile con le seguenti versioni di Outlook:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Creare un file pst mentre Outlook Ŕ in esecuzione.

Per creare un file pst mentre Outlook Ŕ in esecuzione, attenersi alla seguente procedura:
  1. Dal menu File scegliereNuovoe quindi fare clic su File di dati di Outlook.
  2. Nell'area tipi di archiviazione , fare clic suFile delle cartelle personali di Office Outlook (pst) per creare un file pst di newOutlook 2003. Fare clic su File(.pst) di cartelle personali di Outlook 97-2002 per creare un nuovo file pst di Outlook che Ŕ withearlier compatibile con le versioni di Outlook.
  3. Fare clic su OK.
  4. Utilizzare il percorso predefinito della cartella di Outlook oppure Ŕ possibile locatea percorso di cartella differente.
  5. Nella casella Nome File digitare un nome per il nuovo file pst, oppure Ŕ possibile utilizzare il nome predefinito. Fare clic suOK.
  6. Nella casella nome digitare un titolo per la .pstfile o Ŕ possibile utilizzare il titolo predefinito cartelle personali. Il titolo che youenter nella casella nome Ŕ il nome utilizzato nell'elenco di tutte le cartelle di posta Outlook2003 e viene applicato a tutti i collegamenti che sono madefor il file pst sulla barra di Outlook. ╚ inoltre possibile selezionare un settingand di crittografia, una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su OK.

    Nota. Dopo aver creato il file the.pst, Ŕ possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  7. Il nuovo file pst viene aggiunto all'elenco MailFolders completa di Outlook 2003. Per visualizzare l'elenco delle cartelle, scegliere Elenco cartelle dal menu Vai .

Creare un nuovo file pst con dal menu Strumenti

Per creare un nuovo file pst con dal menu Strumenti , attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su E MailAccounts.
  2. Fare clic su Visualizza o cambia esistenti e-mailaccountse quindi fare clic su Avanti.
  3. Nella finestra di dialogo Account di posta elettronica , fare clic suNuovo File di dati di Outlook.
  4. Nell'area tipi di archiviazione , fare clic suFile delle cartelle personali di Office Outlook (pst) per creare un file pst di newOutlook 2003. Fare clic su File(.pst) di cartelle personali di Outlook 97-2002 per creare un nuovo file pst di Outlook che Ŕ withearlier compatibile con le versioni di Outlook.
  5. Fare clic su OK.
  6. Utilizzare il percorso predefinito della cartella di Outlook, Ŕ possibile individuare il percorso della cartella adifferent.
  7. Nella casella Nome File digitare un nome per il nuovo file pst, oppure Ŕ possibile utilizzare il nome predefinito. Fare clic suOK.
  8. Nella casella nome digitare un titolo per la .pstfile o Ŕ possibile utilizzare il titolo predefinito cartelle personali. Il titolo che youenter nella casella nome Ŕ il nome utilizzato nell'elenco di tutte le cartelle di posta Outlook2003 e viene applicato a tutti i collegamenti che sono madefor il file pst sulla barra di Outlook. ╚ inoltre possibile selezionare un settingand di crittografia, una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su OK.

    Nota. Dopo aver creato il file the.pst, Ŕ possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  9. Nella Recapita i nuovi messaggi per il followinglocation: area, fare clic sul nome del nuovo file pst e quindi fare clic suFine.
Il nuovo file pst viene aggiunto all'elenco delle cartelle.

Creare un file pst quando Outlook non Ŕ in esecuzione.

╚ possibile creare un nuovo file pst su un profilo di posta elettronica o per pi¨ profili di posta elettronica mentre Outlook 2003 non Ŕ in esecuzione.

Per aggiungere un file pst quando si utilizza un profilo di posta elettronica

Per aggiungere un file pst quando si utilizza un profilo di posta elettronica, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliereImpostazioni, scegliere Pannello di controlloe fare clic su thendouble posta.
  2. Fare clic su file di dati.
  3. Fare clic sul pulsante Aggiungi .
  4. Nell'area tipi di archiviazione , fare clic suFile delle cartelle personali di Office Outlook (pst) per creare un file pst di newOutlook 2003. Fare clic su File(.pst) di cartelle personali di Outlook 97-2002 per creare un nuovo file pst di Outlook che Ŕ withearlier compatibile con le versioni di Microsoft Outlook.
  5. Fare clic su OK.
  6. Utilizzare il percorso predefinito della cartella di Outlook oppure Ŕ possibile locatea percorso di cartella differente.
  7. Nella casella Nome File digitare un nome per il nuovo file pst, oppure Ŕ possibile utilizzare il nome predefinito. Fare clic suOK.
  8. Nella casella nome digitare un titolo per la .pstfile o utilizzare il titolo predefinito cartelle personali. Il titolo immesso nella casella nome Ŕ il nome utilizzato nell'elenco delle cartelle di Outlook 2003 AllMail e viene applicato a tutti i collegamenti creati per the.pst file sulla barra di Outlook. ╚ inoltre possibile selezionare un'impostazione di crittografia e apassword per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic suOK.

    Nota. Dopo aver creato il file the.pst, Ŕ possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per il file delle cartelle personali (pst)" in thisarticle.
  9. Il nuovo file pst viene visualizzata nell'area di File di dati. Fare clic suChiudi due volte.

Per aggiungere un file pst quando si utilizzano pi¨ profili di posta elettronica

Per aggiungere un file pst quando si utilizzano pi¨ profili di posta elettronica, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliereImpostazioni, scegliere Pannello di controlloe fare clic su thendouble posta.
  2. Fare clic sul pulsante Mostra profili .
  3. Fare clic sul nome del profilo che si desidera aggiungere il file new.pst e quindi scegliere proprietÓ.
  4. Scegliere la <b00> </b00>file di dati pulsante.
  5. Fare clic sul pulsante Aggiungi .
  6. Nell'area tipi di archiviazione , fare clic suFile delle cartelle personali di Office Outlook (pst) per creare un file pst di newOutlook 2003. Fare clic su File(.pst) di cartelle personali di Outlook 97-2002 per creare un nuovo file pst di Outlook che Ŕ withearlier compatibile con le versioni di Microsoft Outlook.
  7. Fare clic su OK.
  8. Utilizzare il percorso predefinito della cartella di Outlook oppure Ŕ possibile exploreto individuare una posizione diversa.
  9. Nella casella Nome File digitare un nome per il nuovo file pst, oppure Ŕ possibile utilizzare il nome predefinito. Fare clic suOK.
  10. Nella casella nome digitare un titolo per la .pstfile o Ŕ possibile utilizzare il titolo predefinito cartelle personali. Il nome in thisbox Ŕ il nome utilizzato nell'elenco cartelle di posta di Outlook 2003 All e viene applicato a tutti i collegamenti creati per il file pst in Bar.You di Outlook pu˛ anche selezionare un'impostazione di crittografia e una password per il file pst.Dopo aver selezionato le impostazioni desiderate, fare clic suOK.

    Nota. Dopo aver creato il file the.pst, Ŕ possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  11. Il nuovo file pst viene visualizzata nell'area di File di dati. Fare clic suChiudi due volte.

Ulteriori informazioni sui file con estensione pst

Microsoft non supporta l'apertura di file pst su una condivisione di rete.

Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
297019 PerchÚ i file pst di Outlook non sono supportati su un collegamento LAN o WAN
╚ possibile salvare, copiare e spostare un file pst in un'altra posizione sul disco rigido o su un disco floppy o un disco rimovibile o in una condivisione di rete. Tuttavia, Ŕ possibile spostare il file pst Ŕ aperto come archivio di informazioni predefinito. Se si desidera spostare il file pst predefinito, Ŕ necessario chiudere Outlook.

Quando si copia un file con estensione pst da un CD, da un CD-R o da un CD-RW, assicurarsi che gli attributi di file per il file pst sono cambiati da sola lettura in archivio prima di avviare Outlook. Quando si eliminano elementi dalle cartelle personali di Outlook, le dimensioni del file con estensione pst non viene ridotto automaticamente. Il file deve essere compattato per ridurre le dimensioni del file. Outlook di compattare il file con estensione pst in background durante l'inattivitÓ.

Quando si copia un file con estensione pst da un CD, da un CD-R o da un CD-RW, assicurarsi che gli attributi di file per il file pst sono cambiati da sola lettura in archivio prima di avviare Outlook.

Quando si eliminano elementi dalle cartelle personali di Outlook, le dimensioni del file con estensione pst non viene ridotto automaticamente. ╚ necessario compattare il file per ridurne le dimensioni del file. Per comprimere manualmente le cartelle personali, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere impostazioni, quindi scegliere Pannello di controllo.
  2. Fare doppio clic su posta.
  3. Fare clic su file di dati.
  4. Scegliere il file pst che si desidera comprimere, quindi fai clic su Impostazioni.
  5. Fare clic su Comprimi.
Compattazione delle cartelle personali potrebbe richiedere alcuni minuti, a seconda delle dimensioni del file pst. Outlook 2003 supporta i seguenti due tipi di formati di file con estensione pst:
  • ANSI
  • Unicode
Per ulteriori informazioni sul formato di file con estensione pst in Outlook 2003, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
830336 Il file pst Ŕ un formato diverso e il limite di dimensione della cartella in Outlook 2003
Per ulteriori informazioni su come visualizzare le estensioni di file, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
865219 Come visualizzare o nascondere le estensioni di file in Esplora risorse
Per ulteriori informazioni su come configurare le opzioni Unicode per Outlook 2003, visitare il seguente sito Web Microsoft:
Configurazione delle opzioni Unicode per Outlook 2003

Impostazioni di protezione per i file pst

Impostazioni di crittografia

╚ possibile selezionare una delle tre opzioni per la codifica delle informazioni contenute nel file pst. Dopo aver creato il file con estensione pst, Ŕ possibile modificare questa impostazione. La crittografia consente di codificare il file pst in modo che non pu˛ essere letto da altri programmi.

Nota. Si consiglia di utilizzare Crittografia File System (EFS) o crittografia unitÓ BitLocker di Windows per proteggere i dati in un file con estensione pst. Le opzioni di crittografia comprimibile e crittografia elevata forniscono un livello minimo di protezione.
  • Nessuna crittografia - questa opzione Ŕ notencode il file pst. Un utente potrebbe essere in grado di leggere il file pst con un programma texteditor o con un editor hex.
  • Crittografia comprimibile - questa optionencodes il pst file in un formato che consente la compressione, ma il fileis pst compresso solo se sul computer Ŕ installato un programma di compressione. Impossibile leggere la .pstfile con un editor di testo o un editor hex.
  • Crittografia avanzata - questa opzione consente di codificare file your.pst in un formato che offre una maggiore protezione. In caso di programma di compressione del adisk, Ŕ possibile comprimere il file pst, ma a un lesserdegree di se si utilizza l'opzione di Crittografia comprimibile. Impossibile leggere il file pst con un editor di testo o con un hexidecimaleditor.
L'impostazione di protezione predefinito Ŕ l'opzione di Crittografia comprimibile . Se lo spazio su disco Ŕ pi¨ importante della protezione, utilizzare l'opzione di Crittografia comprimibile . Se la protezione Ŕ pi¨ importante che lo spazio su disco, utilizzare l'opzione di Crittografia elevata e quindi scegliere una password per il file pst.

Password

Quando si crea un file con estensione pst, Ŕ possibile aggiungere una password contenente fino a 15 caratteri. Se seleziona la casella di controllo Salva la password nell'elenco delle password , prendere nota della password nel caso in cui Ŕ necessario aprire il file pst in un altro computer.

ProprietÓ

Identificativo articolo: 829971 - Ultima modifica: sabato 16 novembre 2013 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
Chiavi:á
kbconfig kbcalendar kbemail kbhowto kbinfo kbmt KB829971 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 829971
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com