Код статьи: 829971 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

При подключении к компьютеру с сервером Microsoft Exchange Server почтовые сообщения, календарь и другие элементы доставляются на компьютер с Microsoft Exchange Server и хранятся на нем. Если не подключаться к компьютеру с Microsoft Exchange Server, то почтовые сообщения, календарь и другие элементы доставляются на локальный компьютер в файл PST и хранятся в этом файле.

В этой статье содержатся инструкции по созданию файлов PST в Microsoft Office Outlook 2003, а также приводятся дополнительные сведения о файлах PST.

Дополнительная информация

В Outlook 2003 используется новый формат PST, обеспечивающий большую емкость для элементов и папок и поддерживающий данные на различных языках в формате Юникод. Новый формат файлов PST, используемый в Outlook 2003, называется форматом файлов личных папок Microsoft Office и не поддерживается предыдущими версиями Microsoft Outlook. При создании файла PST в Outlook 2003 можно создать файл формата, совместимого со следующими версиями Outlook:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Создание файла личных папок PST в запущенном приложении Outlook

Чтобы создать файл PST в запущенном приложении Outlook, выполните следующие действия.
  1. В меню Файл последовательно выберите пункты Создать и Файл данных Outlook.
  2. В области Тип хранилища выберите вариант Файл личных папок (.pst), чтобы создать файл формата Outlook 2003. Выберите пункт Файл личных папок Outlook 97-2002 (.pst), чтобы создать новый файл PST, совместимый с предыдущими версиями Outlook.
  3. Нажмите кнопку ОК.
  4. Воспользуйтесь папкой Outlook по умолчанию или укажите другую папку.
  5. В поле Имя файла укажите имя нового файла PST или воспользуйтесь именем по умолчанию. Нажмите кнопку ОК.
  6. В поле Имя введите имя файла PST или воспользуйтесь названием по умолчанию. Имя, указываемое в поле Имя, используется в списке Outlook 2003 «Все почтовые папки» и применяется ко всем ярлыкам панели Outlook, указывающим на файл PST. Кроме того, можно выбрать параметры шифрования файла PST и задать пароль. После выбора всех параметров нажмите кнопку ОК.

    Примечание. После создания файла PST изменить параметры шифрования нельзя. Дополнительные сведения о параметрах шифрования см. в разделе «Параметры безопасности файлов PST» этой статьи.
  7. Новый файл PST добавляется в список папок Outlook 2003 «Все почтовые папки». Для просмотра списка папок выберите пункт Список папок в меню Перейти.

Создание нового файла PST с помощью меню Сервис

Чтобы создать файл PST с помощью меню Сервис, выполните следующие действия.
  1. В меню Сервис выберите пункт Учетные записи.
  2. Выберите пункт Просмотреть или изменить имеющиеся учетные записи и нажмите кнопку Далее.
  3. В диалоговом окне Учетные записи выберите команду Создать файл данных Outlook.
  4. В области Тип хранилища выберите вариант Файл личных папок (.pst), чтобы создать файл формата Outlook 2003. Выберите пункт Файл личных папок Outlook 97-2002 (.pst), чтобы создать новый файл PST, совместимый с предыдущими версиями Outlook.
  5. Нажмите кнопку ОК.
  6. Воспользуйтесь папкой Outlook по умолчанию или укажите другую папку.
  7. В поле Имя файла укажите имя нового файла PST или воспользуйтесь именем по умолчанию. Нажмите кнопку ОК.
  8. В поле Имя введите имя файла PST или воспользуйтесь названием по умолчанию. Имя, указываемое в поле Имя, используется в списке Outlook 2003 «Все почтовые папки» и применяется ко всем ярлыкам панели Outlook, указывающим на файл PST. Кроме того, можно выбрать параметры шифрования файла PST и задать пароль. После выбора всех параметров нажмите кнопку ОК.

    Примечание. После создания файла PST изменить параметры шифрования нельзя. Дополнительные сведения о параметрах шифрования см. в разделе «Параметры безопасности файлов PST» этой статьи.
  9. В области Размещать новую почту в папке: выберите имя нового файла PST и нажмите кнопку Готово.
Новый файл PST будет добавлен в текущий список папок.

Создание файла PST, когда приложение Outlook не запущено

Файл PST для одного или нескольких профилей электронной почты можно создавать и тогда, когда приложение Outlook 2003 не запущено.

Добавление файла PST в случае использования одного профиля электронной почты

Чтобы добавить файл PST в случае использования одного профиля электронной почты, выполните следующие действия.
  1. Нажмите кнопку Пуск, выберите пункты Настройка и Панель управления, после чего дважды щелкните значок Почта.
  2. Выберите пункт Файлы данных.
  3. Нажмите кнопку Добавить.
  4. В области Тип хранилища выберите вариант Файл личных папок (.pst), чтобы создать файл формата Outlook 2003. Выберите пункт Файл личных папок Outlook 97-2002 (.pst), чтобы создать новый файл PST, совместимый с предыдущими версиями Microsoft Outlook.
  5. Нажмите кнопку ОК.
  6. Воспользуйтесь папкой Outlook по умолчанию или укажите другую папку.
  7. В поле Имя файла укажите имя нового файла PST или воспользуйтесь именем по умолчанию. Нажмите кнопку ОК.
  8. В поле Имя введите имя файла PST или воспользуйтесь названием по умолчанию. Имя, указываемое в поле Имя, используется в списке Outlook 2003 «Все почтовые папки» и применяется ко всем ярлыкам панели Outlook, указывающим на файл PST. Кроме того, можно выбрать параметры шифрования файла PST и задать пароль. После выбора всех параметров нажмите кнопку ОК.

    Примечание. После создания файла PST изменить параметры шифрования нельзя. Дополнительные сведения о параметрах шифрования см. в разделе «Параметры безопасности файлов PST» этой статьи.
  9. Новый файл PST появится в области файлов данных. Дважды нажмите кнопку ОК.

Добавление файла PST в случае использования нескольких профилей электронной почты

Чтобы добавить файл PST в случае использования нескольких профилей электронной почты, выполните следующие действия.
  1. Нажмите кнопку Пуск, выберите пункты Настройка и Панель управления, после чего дважды щелкните значок Почта.
  2. Нажмите кнопку Показать в разделе "Конфигурации".
  3. Выделите имя профиля, к которому требуется добавить новый файл PST, и нажмите кнопку Свойства.
  4. Нажмите кнопку Файлы данных.
  5. Нажмите кнопку Добавить.
  6. В области Тип хранилища выберите вариант Файл личных папок (.pst), чтобы создать файл формата Outlook 2003. Выберите пункт Файл личных папок Outlook 97-2002 (.pst), чтобы создать новый файл PST, совместимый с предыдущими версиями Microsoft Outlook.
  7. Нажмите кнопку ОК.
  8. Воспользуйтесь папкой Outlook по умолчанию или укажите другую папку.
  9. В поле Имя файла укажите имя нового файла PST или воспользуйтесь именем по умолчанию. Нажмите кнопку ОК.
  10. В поле Имя введите имя файла PST или воспользуйтесь названием по умолчанию. Имя, указываемое в поле "Имя", используется в списке Outlook 2003 «Все почтовые папки» и применяется ко всем ярлыкам панели Outlook, указывающим на файл PST. Кроме того, можно выбрать параметры шифрования файла PST и задать пароль. После выбора всех параметров нажмите кнопку ОК.

    Примечание. После создания файла PST изменить параметры шифрования нельзя. Дополнительные сведения о параметрах шифрования см. в разделе «Параметры безопасности файлов PST» этой статьи.
  11. Новый файл PST появится в области файлов данных. Дважды нажмите кнопку ОК.

Дополнительные сведения о файлах PST

Корпорация Майкрософт не поддерживает возможность открытия файлов PST с общего сетевого ресурса.

Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
297019 Файлы личных папок недоступны по локальной или глобальной сетям
Файлы PST можно сохранять, копировать и перемещать в другую папку на жестком диске, дискете или сменном носителе, а также в общую папку в сети. Тем не менее невозможно переместить файл PST, открытый в качестве хранилища данных по умолчанию. Чтобы переместить файл PST по умолчанию, необходимо закрыть Outlook.

В случае копирования файла PST с компакт-диска, диска CD-R или CD-RW необходимо перед запуском Outlook изменить атрибут файла PST с «Только чтение» на «Архивный». При удалении элементов из личных папок в Outlook размер файла PST не уменьшается автоматически. Для уменьшения размера файла его необходимо сжать. Outlook сжимает файлы PST в фоновом режиме во время бездействия.

В случае копирования файла PST с компакт-диска, диска CD-R или CD-RW необходимо перед запуском Outlook изменить атрибут файла PST с «Только чтение» на «Архивный».

При удалении элементов из личных папок в Outlook размер файла PST не уменьшается автоматически. Для уменьшения размера файла его необходимо сжать. Чтобы сжать личные папки вручную, выполните следующие действия.
  1. Нажмите кнопку Пуск и выберите в меню Настройка пункт Панель управления.
  2. Дважды щелкните значок Почта.
  3. Выберите пункт Файлы данных.
  4. Выберите файл, который требуется сжать, и нажмите кнопку Параметры.
  5. Нажмите кнопку Сжать.
Сжатие может занять несколько минут в зависимости от размера файла PST. Outlook 2003 поддерживает следующие форматы файлов PST:
  • ANSI
  • Юникод
Дополнительные сведения о форматах файлов PST в Outlook 2003 см. в следующей статье базы знаний Майкрософт:
830336 В Outlook 2003 изменен формат и предельно допустимый размер файла личных папок (расширение PST)
Дополнительные сведения об отображении расширений имен файлов см. в указанной ниже статье базы знаний Майкрософт.
865219 Скрытие и отображение расширений имен файлов в проводнике Windows
Дополнительные сведения о настройке параметров формата Юникод для Outlook 2003 см. на веб-сайте корпорации Майкрософт по адресу:
Настройка параметров формата Юникод для Outlook 2003

Параметры безопасности файлов PST

Параметры шифрования

Можно выбрать один из трех вариантов для шифрования данных в файле PST. Эти параметры невозможно изменить после создания файла PST. Шифрование позволяет не допустить чтения файлов PST другими программами.

Примечание. Для защиты данных в файлах PST рекомендуется использовать файловую систему EFS или шифрование диска Windows BitLocker. Варианты шифрования со сжатием и стойкого шифрования обеспечивают лишь базовую защиту.
  • Без шифрования — в этом случае файл PST не шифруется. Пользователь может открыть файл PST в текстовом редакторе или редакторе данных в шестнадцатеричном представлении.
  • Шифрование со сжатием — в этом случае файл PST шифруется в формате, поддерживающим сжатие, однако сжатие выполняется лишь в том случае, если на компьютере имеется соответствующая программа. Пользователь не может открыть файл PST в текстовом редакторе или редакторе данных в шестнадцатеричном представлении.
  • Стойкое шифрование — в этом случае файл PST шифруется в формате с повышенной защищенностью. При наличии программы-архиватора можно сжать файл PST, однако степень сжатия будет меньше, чем в случае выбора варианта Шифрование со сжатием. Пользователь не может открыть файл PST в текстовом редакторе или редакторе данных в шестнадцатеричном представлении.
По умолчанию используется вариант Шифрование со сжатием. Используйте Шифрование со сжатием, если экономия места на диске важнее безопасности. Если безопасность важнее, то следует использовать вариант Стойкое шифрование и задать пароль для файла PST.

Пароли

При создании файла PST можно задать пароль длиной до 15 символов. Если установить флажок Сохранить пароль в списке паролей, то необходимо записать пароль, чтобы иметь возможность открывать файл PST на другом компьютере.

Свойства

Код статьи: 829971 - Последний отзыв: 27 марта 2012 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Outlook 2003
Ключевые слова: 
kbconfig kbcalendar kbemail kbhowto kbinfo KB829971

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com