Macintosh ユーザー接続できない Outlook Web Access (OWA) を Windows Small Business Server 2003 で OWA がホストされています。

文書翻訳 文書翻訳
文書番号: 830044 - 対象製品
すべて展開する | すべて折りたたむ

現象

for Mac の Internet Explorer を使用して、インストールの Microsoft Outlook Web Access (OWA) Microsoft Windows Small Business Server 2003 でホストされている接続すると、次のエラー メッセージが表示されます可能性があります。
ユーザー証明書が無効です。

原因

この問題は、Windows 小規模ビジネス サーバー構成電子メールとインターネット接続ウィザード (開きますとも呼ばれます)、Secure Sockets Layer (SSL) 接続を要求する OWA と SSL を構成するために発生接続にセキュリティ証明書が必要です。 [電子メールの構成とインターネット接続ウィザードは for Mac の Internet Explorer を認識しないジェネリック証明書を作成します。

解決方法

この問題を解決するには、Web サイトに信頼された証明書を適用します。 こうにはするには、取得し、構成電子メールとインターネット接続ウィザードを使用して、信頼される側のインターネット セキュリティ プロバイダーから証明書を構成します。 手順は次のとおりです:
  1. Windows Small Business Server を実行しているコンピューターで 開始] をクリックする、 すべてのプログラム に] ポイントして [ サーバー管理 ] をクリックします。
  2. 標準の管理 の展開 には、[作業の一覧 ] をクリックし 、インターネットに接続 します。
  3. ウィザードの手順を実行します。 ネットワーク ファイアウォールの Exchange では、適切な設定を使用して、 Web サーバー証明書 ] ダイアログ ボックス 使用信頼された機関から Web サーバー証明書 クリックします。
  4. 証明書を検索する 参照] をクリックします。
  5. この証明書を使用して追加のヘルプ ウィンドウで 詳細情報 ] をクリックします。

回避策

この問題を回避するには、代替の Web ブラウザーを使用して OWA への接続します。 たとえば、Mac OS X を実行している場合は Apple Safari 1. 2 または Netscape 7. 1 使用します。 Mac OS 9 を実行している場合は Netscape 7.02 を使用します。 これらのブラウザーは、証明書、電子メールの構成とインターネット接続ウィザードの作成を認識します。

Apple Safari 詳細については、1. 2 訪問、次のアップル コンピューターの Web サイト。
http://www.apple.com/safari
Netscape 7.x の詳細については、ご覧次 Netscape 通信下さい。
http://browser.netscape.com/releases
この資料で説明するサードパーティ製品が他社はマイクロソフトとは無関係です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。

詳細

Microsoft はテクニカル サポートを見つけることに連絡先の情報をサード パーティを提供します。 この連絡先の情報は通知なしに変更可能性があります。 マイクロソフトは、このサードパーティの連絡先情報の正確さを保証しません。

プロパティ

文書番号: 830044 - 最終更新日: 2007年12月3日 - リビジョン: 2.7
この資料は以下の製品について記述したものです。
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
キーワード:?
kberrmsg kbmt KB830044 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:830044
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com