Aparece un mensaje de error al instalar Windows XP: "STOP: c0000218 {Error del archivo de Registro}"

Seleccione idioma Seleccione idioma
Id. de artículo: 830084 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar instalar Microsoft Windows XP en un nuevo disco duro al que se ha asignado formato con el sistema de archivos NTFS, puede aparecer el siguiente mensaje de error:
Stop: c0000218 {Error del archivo de Registro} El Registro no puede cargar la sección (archivo): \SystemRoot\System32\Config\SOFTWARE o su registro o alternativo
Este error se produce después de que Windows XP copia los archivos de instalación en el disco duro y se reinicia el equipo.

Causa

Este problema puede producirse cuando se cumple alguna de las condiciones siguientes:
  • El hardware en el que intenta instalar Windows XP puede que no sea compatible con Windows XP.
  • El disco duro en el que intenta instalar Windows XP puede que esté dañado.

Solución

Paso 1: asegúrese de que el hardware es compatible con Windows XP

Para obtener la información de compatibilidad más reciente, visite el siguiente sitio web de Microsoft:
http://www.microsoftstore.com/store/mseea/es_ES/home/mktp.ES
Para obtener información adicional al respecto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
255036 Política de soporte de Microsoft para el hardware que no está en la lista de compatibilidad de hardware de Windows NT
314062 Lista de compatibilidad de hardware más reciente para Windows XP

Si el hardware figura en la lista de compatibilidad de hardware más reciente de Windows XP, vaya al paso 2.

Paso 2: utilice la Consola de recuperación para confirmar que ni el disco duro ni el sistema de archivos están dañados

Importante Se recomienda que solo los administradores o usuarios avanzados utilicen la Consola de recuperación.

Nota: solo se puede tener acceso a la Consola de recuperación con la cuenta de administrador.
  1. Inicie el equipo desde la unidad de CD de Windows XP. Si se le indica, seleccione alguna de las opciones para iniciar el equipo desde la unidad de CD.

    Nota: para iniciar el equipo desde la unidad de CD de Windows XP, la unidad de CD o de DVD debe estar configurada a tal efecto. Para obtener información acerca de cómo configurar el equipo para que se inicie desde la unidad de CD o de DVD, consulte la documentación que se incluye con el equipo o póngase en contacto con el fabricante del mismo.
  2. Cuando se le pida que seleccione Reparar o Recuperar, presione R. Se iniciará la Consola de recuperación de Microsoft.

    Nota: es posible que tenga que escribir el número para especificar la instalación de Windows XP en el disco duro.
  3. Cuando se le indique, escriba la contraseña de administrador. Si la contraseña de administrador estuviera en blanco, presione ENTRAR.
  4. Utilice la herramienta de línea de comandos chkdsk para comprobar los discos duros. En el símbolo del sistema, escriba chkdsk /r y presione ENTRAR.
  5. Lea los resultados y realice todos los pasos necesarios para completar el proceso. Por ejemplo, quizás se le pida que ejecute chkdsk /f para corregir determinados problemas.
  6. Reinicie el equipo y, a continuación, vuelva a ejecutar el programa de instalación.

Paso 3: reemplace el disco duro

Si el disco duro está dañado y no se puede reparar, es posible que tenga que reemplazarlo. Póngase en contacto con el fabricante del equipo, el establecimiento donde lo compró o un técnico de reparaciones cualificado para obtener información acerca de cómo reemplazar el disco duro.
Para obtener información adicional acerca de cómo usar el comando de línea de comandos chkdsk para comprobar y reparar un disco duro dañado, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
307654 Cómo instalar y utilizar la Consola de recuperación en Windows XP
314058 Descripción de la Consola de recuperación de Windows XP
313348 Cómo hacer la partición de un disco duro y darle formato en Windows XP

Referencias

Para obtener información adicional acerca de este mensaje de error cuando aparezca en sistemas ya establecidos, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
307545 Cómo recuperar un Registro dañado que impide que Windows XP se inicie
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 830084 - Última revisión: viernes, 31 de enero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kberrmsg kbbug kbprb KB830084

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com