Identificativo articolo: 830119 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Outlook 2000, vedere 239652.
Per la versione di questo articolo relativa a Microsoft Outlook 2002, vedere 290847.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritta la funzionalitÓ Archiviazione automatica di Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007 e Microsoft Office Outlook 2003.

Informazioni

La cassetta postale di Microsoft Outlook cresce di dimensioni quando gli elementi vengono creati proprio come una pila di documenti sulla scrivania. Nell'esempio dei documenti cartacei Ŕ possibile di tanto in tanto risistemarli e archiviare quelli importanti, ma utilizzati di rado. ╚ possibile scartare i documenti meno importanti, quali giornali e riviste, in base alla data.á

╚ possibile completare rapidamente lo stesso processo in Outlook 2003 e versioni successive. ╚ possibile trasferire manualmente vecchi elementi in un file di archiviazione scegliendo l'opzione Archivio dal menu File oppure trasferire automaticamente i vecchi elementi mediante la funzionalitÓ Archiviazione automatica. Gli elementi vengono considerati vecchi quando raggiungono l'etÓ specificata. Con la funzionalitÓ Archiviazione automatica Ŕ possibile eliminare o spostare i vecchi elementi. In Outlook Ŕ possibile archiviare tutti i tipi di elementi, ma si possono individuare solo i file archiviati in una cartella di posta elettronica, come un foglio di calcolo di Microsoft Excel o un documento di Microsoft Word, allegati a un messaggio. Un file che non Ŕ presente in una cartella di posta elettronica non potrÓ essere archiviato. á

La funzionalitÓ Archiviazione automatica Ŕ un processo in due passaggi. Innanzitutto si attiva la funzionalitÓ Archiviazione automatica e, in secondo luogo, si impostano le relative proprietÓ per ogni cartella che si desidera archiviare.

A livello di cartella Ŕ possibile determinare gli elementi che devono essere archiviati e con quale frequenza. Si possono archiviare automaticamente singole cartelle oppure Ŕ possibile configurare un'impostazione predefinita dell'Archiviazione automatica per tutte le cartelle e configurare le impostazioni dell'Archiviazione automatica per le singole cartelle che non si desidera utilizzino le impostazioni predefinite. La funzionalitÓ Archiviazione automatica viene eseguita automaticamente a ogni avvio di Outlook. Viene effettuata la verifica delle proprietÓ dell'Archiviazione automatica per ogni cartella in base alla data e vengono spostati gli elementi vecchi nel file di archivio. Gli elementi che vengono spostati nella cartella Posta eliminata vengono rimossi.á

Outlook 2003 e Outlook 2007
Per impostazione predefinita, numerose cartelle di Outlook vengono impostate con la funzionalitÓ Archiviazione automatica attiva. Quello riportato di seguito Ŕ un elenco di cartelle per cui la funzionalitÓ Archiviazione automatica Ŕ attiva e del periodo di giacenza predefinito di ciascuna cartella:
á
La cartella Calendario (6 mesi)
La cartella AttivitÓ (6 mesi)
La cartella Diario (6 mesi)
La cartella Posta inviata (2 mesi)
La cartella Posta eliminata (2 mesi)

Per le cartelle Posta in arrivo, Note, Contatti e Bozze la funzionalitÓ Archiviazione automatica non Ŕ attivata. Non Ŕ possibile utilizzare la funzionalitÓ Archiviazione automatica con la cartella Contatti poichÚ tale cartella non dispone di una proprietÓ di archiviazione.á

Outlook 2010 e Outlook 2013
Per impostazione predefinita, la funzionalitÓ Archiviazione automatica Ŕ disattiva in Outlook 2010 e Outlook 2013. Tuttavia, per impostazione predefinita, la funzionalitÓ Archiviazione automatica Ŕ attiva in Outlook 2003 e Outlook 2007. Pertanto, se la funzionalitÓ Archiviazione automatica non viene disattivata in Outlook 2003 o Outlook 2007 e viene eseguito l'aggiornamento a Outlook 2010 o Outlook 2013, la funzionalitÓ Archiviazione automatica rimane abilitata.

Differenza tra archiviazione ed esportazione degli elementi

Quando si archiviano gli elementi Ŕ possibile archiviarli solo in un file con estensione pst delle cartelle personali. Durante l'esportazione gli elementi possono essere esportati in molti tipi di file diversi, compresi file con estensione pst e file di testo delimitati. La struttura esistente della cartella viene conservata nel nuovo file di archivio. Se esiste una cartella principale al di sopra della cartella archiviata, la cartella principale verrÓ creata nel file di archivio, ma gli elementi in essa contenuti non verranno archiviati. In questo modo esiste la stessa struttura di cartelle tra il file di archivio e la cassetta postale. Le cartelle rimangono nella stessa posizione dopo l'archiviazione, anche se vuote. ╚ possibile archiviare solo un file di tipo pst.á

Durante l'esportazione gli elementi originali vengono copiati nel file di esportazione, ma non vengono rimossi dalla cartella corrente.

Attivazione della funzionalitÓ Archiviazione automatica

Per Outlook 2010 e Outlook 2013:
  1. Fare clic sulla scheda File, quindi selezionare la scheda Opzioni nel menu File.
  2. Fare clic sulla scheda Avanzate.
  3. Fare clic su Impostazioni di archiviazione automatica.
  4. Selezionare la casella di controllo Archivia automaticamente ogni e specificare la frequenza dell'esecuzione del processo di Archiviazione automatica digitando un numero nella casella Giorni.
  5. Se si desidera essere avvisati prima dell'archiviazione degli elementi, selezionare la casella di controllo Avvisa prima di archiviare automaticamente.
  6. Nella casella relativa al file di archiviazione predefinito, digitare un nome file per gli elementi archiviati da trasferire o scegliere Sfogliaper selezionare da un elenco.
  7. Fare clic su OK due volte.
Per Outlook 2007 e Outlook 2003:
  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Altro.
  2. Fare clic su Archiviazione automatica.
  3. Selezionare la casella di controllo Archivia automaticamente ogni e specificare la frequenza dell'esecuzione del processo di Archiviazione automatica digitando un numero nella casella giorni.
  4. Se si desidera essere avvisati prima dell'archiviazione degli elementi, selezionare la casella di controllo Avvisa prima di archiviare automaticamente.
  5. Nella casella relativa al file di archiviazione predefinito digitare un nome file per gli elementi archiviati da trasferire o scegliere Sfoglia per selezionare da un elenco.
  6. Fare clic su OK due volte.
Dopo avere attivato la funzionalitÓ Archiviazione automatica, Ŕ necessario impostare le relative proprietÓ per ciascuna cartella.á

ImportanteáIl file di dati Outlook (pst) scelto come file di archiviazione predefinito deve trovarsi nel computer locale. L'utilizzo dei file pst in rete Ŕ supportato solo da Outlook 2010 e in condizioni specifiche. Per ulteriori informazioni sulle limitazioni relative all'utilizzo dei file pst in rete, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

297019 Limitazioni relative all'utilizzo di file delle cartelle personali (pst) nei collegamenti LAN e WAN

Impostazione delle proprietÓ dell'Archiviazione automatica per una cartella

Per Outlook 2010 e Outlook 2013:

Metodo 1:
  1. Selezionare la cartella su cui si desidera eseguire l'Archiviazione automatica.
  2. Fare clic sulla scheda Cartella, quindi fare clic suáImpostazioni di archiviazione automatica.
Metodo 2:
  1. Fare clic con il pulsante destro del mouse sulla cartella su cui eseguire l'Archiviazione automatica, quindi scegliere ProprietÓ.
  2. Fare clic su Archiviazione automatica.
  3. Per impostare le proprietÓ di Archiviazione automatica per questa cartella, selezionare la casella di controlloáElimina gli elementi dopo.
  4. Per specificare quando gli elementi devono essere automaticamente trasferiti al file di archivio, digitare un numero nella casella Mesi.
  5. Per specificare un file in cui trasferire gli elementi archiviati, fare clic su Sposta i vecchi elementi in.
  6. Nella casella Sposta i vecchi elementi in digitare un nome file per gli elementi archiviati o scegliere Sfoglia per selezionare da un elenco, quindi scegliere OK.
Per Outlook 2007 e Outlook 2003:
  1. In corrispondenza di Elenco cartelle, fare clic con il pulsante destro del mouse sulla cartella che si desidera archiviare automaticamente e scegliere ProprietÓ. Fare clic sulla scheda Archiviazione automatica. Per impostare le proprietÓ dell'Archiviazione automatica per questa cartella, selezionare Elimina gli elementi dopo. Per specificare quando gli elementi devono essere automaticamente trasferiti al file di archivio, digitare un numero nella casella mesi. Per specificare un file in cui trasferire gli elementi archiviati, fare clic su Sposta i vecchi elementi in.
  2. Nella casella Sposta i vecchi elementi in digitare un nome file per gli elementi archiviati o scegliere Sfoglia per selezionare da un elenco, quindi scegliere OK.

ProprietÓ

Identificativo articolo: 830119 - Ultima modifica: domenica 9 marzo 2014 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 con Business Contact Manager
Chiavi:á
kbconfig kbemail kbbackup kbinfo KB830119
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com