Beschreibung von Visio 2002 Service Pack 2

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 830242 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
830242 Description of Visio 2002 Service Pack 2
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft stellt ein Update für Microsoft Visio 2002 zur Verfügung. Microsoft Visio 2002 Service Pack 2 (SP2) bietet die neuesten Updates für Microsoft Visio 2002. Dieses Update enthält wichtige Sicherheits-, Stabilitäts- und Leistungsverbesserungen und ist auf alle Produktplattformen von Visio 2002 anwendbar. Visio 2002 SP2 enthält alle in Visio 2002 Service Release 1 (SR1) enthaltenen Updates sowie Updates, die nach Visio 2002 SR1 zur Verfügung gestellt wurden.

Einführung

Dieser Artikel beschreibt, wie Sie Microsoft Visio 2002 SP2 herunterladen und installieren können. Außerdem nennt der Artikel die Probleme, die in Microsoft Visio 2002 SP2 behoben wurden.

Weitere Informationen

Download und Installation des Updates

Wichtig: Stellen Sie vor der Installation dieses Updates sicher, dass die folgende Voraussetzung erfüllt ist:
  • Microsoft Windows Installer 2.0

    Sie müssen Version 2.0 (oder höher) von Microsoft Windows Installer installieren, bevor Sie dieses Update installieren. Weitere Informationen zu dieser Voraussetzung finden Sie im Abschnitt "Aktualisierung von Windows Installer" in diesem Artikel.

Update auf einem Einzelcomputer

Wenn Sie Microsoft Visio von einer CD-ROM installiert haben, stehen Ihnen die folgenden zwei Optionen zur Verfügung:
  • Installieren Sie mithilfe der Microsoft Office Update-Website automatisch alle neuesten Updates einschließlich aller verfügbaren Service Packs und öffentlichen Updates.
  • Installieren Sie nur Microsoft Visio 2002 SP2, indem Sie nach den in diesem Artikel beschriebenen Schritten vorgehen.
Hinweis: Microsoft empfiehlt die Installation des Client-Updates von der Office Produktupdates-Website. Die Office Update-Website erkennt Ihre spezielle Installation von Microsoft Office und bietet Ihnen dann exakt die Komponenten zur Installation an, die Sie benötigen, um Ihre Office-Installation vollständig auf dem neuesten Stand zu halten.

Office Produktupdates-Website


Besuchen Sie folgende Website von Microsoft, und lassen Sie die Office Update-Website ermitteln, welche Updates auf Ihrem Computer zu installieren sind:
http://office.microsoft.com/de-de/downloads/maincatalog.aspx
Klicken Sie auf Suchen nach Updates. Nachdem der Erkennungsvorgang abgeschlossen ist, wird eine Liste mit empfohlenen Updates angezeigt, die Sie einzeln bestätigen können. Klicken Sie auf Installation beginnen, um den Vorgang abzuschließen.

Nur Visio 2002 SP2 installieren


Gehen Sie folgendermaßen vor, um das Client-Update herunterzuladen und zu installieren:
  1. Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:

    Bild minimierenBild vergrößern
    Download
    Visio 2002 Service Pack 2-Clientpaket jetzt downloaden

    Datum der Freigabe: 23.03.2004

    Weitere Informationen über das Herunterladen von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    119591 So erhalten Sie Microsoft Support-Dateien im Internet
    Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.
    Hinweis: Anderssprachige Ausgaben der Clientversion von Visio 2002 SP2 erhalten Sie auf der folgenden Microsoft-Website:
    http://www.microsoft.com/downloads/details.aspx?familyid=00B9DFE4-ED08-4328-B355-4BC63D6267B2&displaylang=de
  2. Klicken Sie auf Öffnen, um Download und Installation von Visio 2002 SP2 zu starten.
  3. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, das Update zu installieren.
  4. Klicken Sie auf Ja, um den Lizenzvertrag zu akzeptieren.
  5. Legen Sie Ihre Visio 2002-CD-ROM ein, wenn Sie dazu aufgefordert werden, und klicken Sie auf OK.
  6. Klicken Sie auf OK, wenn die Meldung angezeigt wird, dass die Installation erfolgreich war.
Hinweis: Sie können das Update nicht wieder entfernen, nachdem es installiert wurde. Wenn Sie Ihre Installation in dem Zustand vor der Installation des Updates wiederherstellen möchten, müssen Sie Visio 2002 vollständig deinstallieren und es anschließend von der Original-CD neu installieren.

Administrator-Update

Wenn Sie Visio 2002 von einem Serverspeicherort installiert haben, muss der Serveradministrator den Serverspeicherort mit dem Administrator-Update aktualisieren und das Update anschließend für Ihren Computer bereitstellen.

Gehen Sie folgendermaßen vor, wenn Sie der Serveradministrator sind und das Administratorupdate downloaden möchten:
  1. Erstellen Sie im Windows Explorer einen neuen Ordner auf Laufwerk C, und nennen Sie den Ordner kb830242.
  2. Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:

    Bild minimierenBild vergrößern
    Download
    Paket jetzt downloaden.

    Datum der Freigabe: 23.03.2004

    Weitere Informationen über das Herunterladen von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    119591 So erhalten Sie Microsoft Support-Dateien im Internet
    Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.
    Hinweis: Anderssprachige Ausgaben der Komplettversion von Visio 2002 SP2 erhalten Sie auf der folgenden Microsoft-Website:
    http://www.microsoft.com/downloads/details.aspx?familyid=00B9DFE4-ED08-4328-B355-4BC63D6267B2&displaylang=de
  3. Klicken Sie auf Speichern, um die Visio 2002 SP2-Installationsdatei (zum Beispiel "Visio2002-KB830242-FullFile-DEU.EXE") in den Ordner "C:\kb830242" zu speichern.
  4. Klicken Sie auf Start und anschließend auf Ausführen.
  5. Geben Sie cmd im Feld Öffnen ein, und klicken Sie auf OK.
  6. Geben Sie die folgenden Befehle in der Eingabeaufforderung ein. Drücken Sie nach jedem Befehl die [EINGABETASTE]:

    cd\kb830242

    Visio2002-kb830242-fullfile-Sprachversion.exe /c /t:c:\kb830242


    Hinweis: Sprachversion steht hierbei für die Sprachkennung der Installationsdatei, die Sie zuvor heruntergeladen haben.

    Beispiel:

    cd\kb830242

    Visio2002-kb830242-fullfile-deu.exe /c /t:c:\kb830242
  7. Klicken Sie auf Ja, um den Lizenzvertrag zu akzeptieren.
  8. Geben Sie in der Eingabeaufforderung exit ein, und drücken Sie danach die [EINGABETASTE], um die Eingabeaufforderung zu beenden.
  9. Klicken Sie auf Start und anschließend auf Ausführen, wenn Sie mit der Vorgehensweise zur Aktualisierung einer Administratorinstallation vertraut sind. Geben Sie folgenden Befehl im Feld Öffnen ein:
    msiexec /a Admin-Pfad\MSI-Datei/p C:\Kb830242\MSP-Datei
    Dabei steht Admin-Pfad für den Pfad zu Ihrem Administratorinstallationspunkt für Visio 2002 (beispielsweise C:\Visio2002), MSI-Datei für das MSI-Datenbankpaket für Visio 2002 (beispielsweise Visio.msi), und MSP-Datei für den Namen des Administrator-Updates (beispielsweise Visio2002-KB830242-FullFile-DEU.msp).

    Hinweis: Sie können den Parameter /qb+ an die vorstehende Befehlszeile anfügen, um zu verhindern, dass die Dialogfelder Visio 2002-Administratorinstallation und Endbenutzer-Lizenzvertrag (EULA) angezeigt werden.
  10. Klicken Sie auf Start und anschließend auf Ausführen, um die Client-Arbeitsstationen mit dem Update zu aktualisieren. Geben Sie folgenden Befehl im Feld Öffnen ein:
    msiexec /i Admin-Pfad\MSI-Datei REINSTALL=Komponentenliste REINSTALLMODE=vomu;
    dabei steht Admin-Pfad für den Pfad zu Ihrem Administratorinstallationspunkt für Visio 2002 (beispielsweise C:\Visio2002), MSI-Datei für das MSI-Datenbankpaket für Visio 2002 (beispielsweise Visio.msi), und Komponentenliste für die Liste der Namen der Komponenten (Groß- und Kleinschreibung beachten), die für das Update neu installiert werden müssen. Sie können auch REINSTALL=ALL verwenden, um alle Komponenten zu installieren.

Wie Sie feststellen, ob das Update installiert ist

Das Update enthält eine aktualisierte Version der folgenden Datei:
   Dateiname   Version
   -----------------------
   Visio.exe   10.0.5006.4
Gehen Sie folgendermaßen vor, um die auf Ihrem Computer installierte Version von Visio 2002 zu bestimmen.

Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
  1. Klicken Sie auf Start und anschließend auf Suchen.
  2. Klicken Sie im Fensterbereich Suchergebnisse unter Such-Assistent auf Dateien und Ordnern.
  3. Geben Sie in das Feld Gesamter oder Teil des Dateinamens den Dateinamen Visio.exe ein, und klicken Sie auf Suchen.
  4. Klicken Sie in der Liste der Dateien mit der rechten Maustaste auf Visio.exe, und klicken Sie auf Eigenschaften.
  5. Der Registerkarte Version können Sie entnehmen, welche Version von Visio 2002 auf Ihrem Computer installiert ist.
Dieses Update enthält außerdem aktualisierte Versionen der folgenden Dateien:
Pkmaxctl.dll
Pkmforms.dll
Pkmcore.dll
Gdiplus.dll
Promotescript.dll 
Pkmcdo.dll
Msdaipp.dll
Msvcp60.dll
Msdapml.dll
Secmanager.dll
Vaiddmanager.dll
Pkmws.dll
Pkmtrace.dll
Vaipkmmem.dll
Appr.gif
Category.htt
Classicfolder.htt
Cout.gif
Management.htt
Pend.gif
Pkmres.dll
Pkmsstlb.dll
Schema.htt
Search.htt
Smartf.htt
Workspace.htt
Msonsext.dll
Athprxy.dll
Mssadmin.dll
Mssadmws.dll
Msserror.dll
Mssitlb.dll
Mssrchadm.inf 
Srchadm.dll
Srchadmstp.exe
Hinweis: Wenn Visio 2002 SP2 schon auf Ihrem Computer installiert ist, wird die folgende Fehlermeldung angezeigt, wenn Sie versuchen, Visio 2002 SP2 zu installieren.
Dieses Update wurde bereits installiert, oder es ist in einem bereits installierten Update enthalten.

Aktualisierung von Windows Installer

Die Installation des in diesem Artikel beschriebenen Updates setzt Windows Installer 2.0 (oder höher) voraus. Microsoft Windows XP und Microsoft Windows 2000 SP3 enthalten Windows Installer 2.0 oder höher. Besuchen Sie eine der folgenden Websites von Microsoft, um die neueste Version von Windows Installer zu installieren.

Windows Installer für Microsoft Windows 95, Microsoft Windows 98 und Microsoft Windows Millennium Edition (Me):
http://www.microsoft.com/downloads/details.aspx?FamilyID=cebbacd8-c094-4255-b702-de3bb768148f%20&displaylang=en
Windows Installer für Microsoft Windows NT 4.0 und Windows 2000:
http://www.microsoft.com/downloads/details.aspx?FamilyID=4b6140f9-2d36-4977-8fa1-6f8a0f5dca8f&DisplayLang=en

Durch das Update behobene Probleme

Visio 2002 SP2 behebt das Problem, das im folgenden Microsoft Security Bulletin beschrieben ist:
http://www.microsoft.com/germany/athome/security/update/bulletins/default.mspx
Visio 2002 SP2 enthält alle Microsoft Visio-Updates, die zuvor in den folgenden Service Releases enthalten waren:
  • Visio Standard 2002 Service Release 1 (SR-1)
  • Visio Professional 2002 Service Release 1 (SR-1)
  • Visio für Enterprise Architects 2002 Service Release 1 (SR-1)
Weitere Informationen zu den speziellen Updates, die in diesen Service Releases enthalten sind, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
310463 Visio2002: Liste der durch Visio 2002 Service Release 1 (SR-1) behobenen Probleme
Die folgenden Visio-Updates sind in Visio 2002 SP2 enthalten:
Visio 2002-Sicherheitspatch: KB822212
Visio 2002 SR-1-Update: GDI Plus
Visio 2002 SP2 behebt die in den folgenden Microsoft Knowledge Base-Artikeln zu Visio 2002-Hotfixpaketen beschriebenen Probleme:

823326 Beschreibung: des Release 1 Visio 2002-post-service-Hotfix-Pakets: 23. Juli 2003
823804 Visio 2002 Post-Service Release 1 Hotfix-Paket: 24. Juni 2003


Visio 2002 SP2 behebt die in den folgenden Microsoft Knowledge Base-Artikeln beschriebenen Probleme:

315565 Die Window.Selection-Methode ist langsam, wenn Sie es verwenden, um Shape auszuwählen
329478 Wenn Sie bestimmtes Dritt-ActiveX-Steuerelement verwenden, sinkt Leistung
320360 Visio2002: Befehlszeilenoption HYPERLINK-FIELD importiert aus einer Datendatei keinen Hyperlink in Organigramm-Shape
320364 "Dieser Vorgang kann nicht abgeschlossen werden, da das andere Programm ausgelastet ist Fehlermeldung bei dem Bearbeiten eines Visio 2002-Objekts in WordPad oder Word 2002"
320227 Visio2002: Fehlermeldung: VISIO verursachte einen Fehler durch eine ungültige Seite in GDIPLUS.DLL
321145 Update: Datenbank-Modellerstellung reagiert nicht mehr während SQL-Datenquelle aktualisieren
818794 Wenn Sie einen Dynamischen Verbinder an einen verschiedenen Verbindungspunkt verschieben, wird eine "Microsoft Visio C++ Runtime Error" Fehlermeldung Ihnen angezeigt
327605 Nach einem langen COM-Aufruf tritt ein Automatisierungsfehler auf
811379 Nicht in ihrem Flussdiagramm können Sie eine Verknüpfung aus einer Verbindungsstelle-Referenzform einer neuen Seite oder einer vorhandenen Seite hinzufügen
811459 Fehlermeldung bei dem Speichern ihrer Zeichnung zu einem OST "ob Kein weitere DOS Ablegt"
813959 Ihre Änderungen werden an dem aktuellen Dokument nicht gespeichert
814992 Visio beendet unerwartet, ob Sie Text in einem Visio 2002 wann Zeichnung bearbeiten
818051 In dem Dialogfeld "Speichern unter" werden der Fle-Name und der Speicherort der Visio-Zeichnung, die von DMS verwaltet wird, angezeigt
323902 OAER: Visio 2002 reagiert nicht mehr, wenn Sie Organigramm-Shapes manuell verbinden
327222 Datenbank-Eintragsauswahlbefehl funktioniert nicht
328047 Hintergrundregisterkarten werden in Metadatencache-Vorschauen nicht angezeigt
821274 Text oder Nummern werden in AutoCAD DXF- in Visio 2002 oder DWG-Datei in Visio 2002 deform
822381 Wenn Sie Einstellungen metrischer Seite verwenden, ist Einstellung von Skalierung von CAD-Zeichnungen nicht korrekt
823326 Beschreibung: des Release 1 Visio 2002-post-service-Hotfix-Pakets: 23. Juli 2003
823804 Visio 2002 Post-Service Release 1 Hotfix-Paket: 24. Juni 2003
827806 Connector wird keine Verbindung an Verbindungspunkt in Visio 2002 Service Release 1 (SR-1) herstellen
Visio 2002 SP2 behebt folgende Probleme, die zuvor nicht in der Microsoft Knowledge Base behandelt wurden:

Visio wird beim Einfügen eines COM-Add-Ins unerwartet beendet

Wenn Sie versuchen, ein COM-Add-In von Microsoft Office XP einzufügen, wird Visio 2002 möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.
Wenn Sie die Details der Fehlermeldung anzeigen, wird eine ähnliche Fehlersignatur wie die folgende angezeigt:
   Anw.-Name  Anw.-Version  Modulname   Modulversion  Offset
   -----------------------------------------------------------
   Visio.exe  10.0.525.4    Unknown     0.0.0.0       00000017

Beim Speichern einer Visio-Datei auf einer NTFS-Partition gehen ACLs und Dateiverschlüsselung verloren

Wenn Sie eine Visio-Datei auf einer NTFS-Partition speichern, gehen möglicherweise Zugriffssteuerungslisten (ACLs) und Dateiverschlüsselung verloren.

Nicht alle Benutzer von einem Exchange-Server werden in Organigramm importiert

Wenn Sie das Organigramm verwenden, um Informationen von einem Microsoft Exchange-Server zu importieren, der eine relativ kleine Anzahl von Benutzern enthält, werden möglicherweise nicht alle Benutzer in das Organigramm importiert.

Visio 2002 wird mit einer Fehlermeldung zur Datei "Vislib.dll" unerwartet beendet

Wenn Sie mit Visio 2002 arbeiten, wird das Programm möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.
Wenn Sie die Details der Fehlermeldung anzeigen, wird eine ähnliche Fehlersignatur wie die folgende angezeigt:
   Anw.-Name  Anw.-Version  Modulname   Modulversion  Offset
   ----------------------------------------------------------
   Visio.exe  10.0.525.4    Vislib.dll  10.0.525.4    00164986

Formeln in einem ShapeSheet werden nicht wie erwartet neu berechnet

Bei Verwendung einer Formel im ShapeSheet Ihrer Visio-Zeichnung wird die Formel möglicherweise nicht wie erwartet neu berechnet, wenn die Zellenwerte in der Formeländerung enthalten sind.

Reverse Engineering-Option wird nach Installation von Visio 2002 nicht zum Projektmenü in Visual Studio .NET hinzugefügt

Wenn Sie Visio 2002 installieren, wird die Reverse Engineering-Option nicht zum Projektmenü in Visual Studio .NET hinzugefügt.

Beim Klicken auf die Schaltfläche "Zeichenblatt anzeigen" wird Visio ohne Fehlermeldung beendet

Wenn Sie auf die Schaltfläche Zeichenblatt anzeigen klicken, um zu einer anderen Seite Ihrer Zeichnung zurückzugehen, wird Visio möglicherweise ohne Anzeige einer Fehlermeldung unerwartet beendet.

Visio wird mit einer Fehlermeldung zur Datei "Cross Functional.dll" unerwartet beendet

Wenn Sie in Visio 2002 versuchen, Ihre Zeichnung zu öffnen, wird Visio möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.
Wenn Sie die Details der Fehlermeldung anzeigen, wird eine ähnliche Fehlersignatur wie die folgende angezeigt:
   Anw.-Name  Anw.-Version  Modulname             Modulversion  Offset
   ---------------------------------------------------------------------
   Visio.exe  10.0.2420.4   Cross Functional.dll  10.0.2210.4   0000f8c9

Reverse Engineering eines Enterprise-Vorlagenprojekts nicht möglich

Wenn Sie versuchen, Reverse Engineering für eine Lösung durchzuführen, sind die Reverse Engineering-Vorlagen für Ihr Enterprise-Vorlagenprojekt nicht verfügbar.

Visio wird beim Taskwechsel zwischen Fenstern unerwartet beendet

Wenn Sie wiederholt zwischen Fenstern wechseln, während das Dialogfeld Visio speichern unter (Visio Save As) angezeigt wird, wird Visio möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.

Interne Fehlermeldung beim Speichern einer Visio-Zeichnung als XML-Schablone

Wenn Sie auf Speichern klicken, um Ihre Visio-Zeichnung als XML-Schablone (*.vsx) zu speichern (klicken Sie im Menü Datei auf Speichern unter), wird die folgende Fehlermeldung angezeigt:
Interner Visio-Fehler: #-1
Aktion: 1005: Speichern unter

Versuchen Sie zuerst, die Datei zu schließen und wieder zu öffnen. Versuchen Sie dann, Visio neu zu starten.

Beim Speichern einer Visio-Zeichnung geht der Abfrageabschnitt des Hyperlink-URL verloren

Wenn Sie eine Visio-Zeichnung speichern, die ein Shape mit einem Hyperlink zur Durchführung einer Abfrage als Webseite enthält, geht der Abfrageabschnitt des Hyperlink-URL möglicherweise verloren (wird nicht gespeichert).

Fehlermeldung "Der Parameter ist unzulässig" beim Speichern einer Zeichnung, die ein Benutzerformular enthält

Wenn Sie versuchen, eine Visio-Zeichnung zu speichern, die ein Benutzerformular mit einem Microsoft Office Spreadsheet 10.0-Steuerelement enthält, wird möglicherweise die folgende Fehlermeldung angezeigt:
Microsoft Visual Basic:

Systemfehler &H80070057(-2147024809).
Der Parameter ist unzulässig. (The parameter is incorrect.)

Beim Anzeigen einer auf einem Unix-Server veröffentlichten Seite fehlen Bilder

Wenn Sie eine Visio-Zeichnung mit mehreren Seiten als Webseite speichern, wobei die Dateinamenerweiterung in Großbuchstaben (z. B. *.EMZ) ist, und die Zeichnung anschließend auf einem Unix-Webserver veröffentlichen, werden Bilder auf der Seite nicht angezeigt. Wenn Sie den Mauszeiger auf einen Hyperlink auf der Seite setzen und anschließend darauf klicken, funktioniert der Hyperlink wie erwartet.

Visio verschwindet beim Speichern von Änderungen unter einer Visio-UML-Lösung

Wenn Sie versuchen, Änderungen unter einer Visio-UML-Lösung zu speichern, verschwindet Visio möglicherweise. Wenn Sie den Task-Manager anzeigen, wird Visio nicht als aktives Programm auf der Registerkarte Anwendungen aufgelistet. Dennoch ist möglicherweise noch ein Visio-Prozess auf der Registerkarte Prozesse aktiv.

Visual Basic Editor-Menüs und -Befehle erscheinen bei installierter niederländischer Version der MUI in niederländischer Sprache

Wenn Sie das niederländische Multilingual User Interface Pack (MUI) von Office XP mit der englischen Version von Visio 2002 installieren und anschließend den Visual Basic Editor starten, erscheinen die Visual Basic Editor-Menüs und -Befehle in Niederländisch. Wenn Sie den Visual Basic Editor jedoch aus einem anderen Microsoft Office-Programm starten, erscheinen die Visual Basic Editor-Menüs und -Befehle in Englisch.

Visio 2002 wird mit einer Fehlermeldung zur Datei "Sg.dll" unerwartet beendet

Wenn Sie in einer Visio 2002-Zeichnung mit Shapes arbeiten, wird Visio 2002 möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.
Wenn Sie die Details der Fehlermeldung anzeigen, wird eine ähnliche Fehlersignatur wie die folgende angezeigt:
   Anw.-Name  Anw.-Version  Modulname  Modulversion  Offset
   ----------------------------------------------------------
   Visio.exe  10.0.2420.4   Sg.dll     10.0.2210.4   00036e8f

Visio wird beim Kopieren eines Gantt-Diagramms unerwartet beendet

Wenn Sie versuchen, ein Gantt-Diagramm in einer Visio-Zeichnung zu kopieren, während sich weiterer Text in der Zwischenablage befindet, wird Visio möglicherweise unerwartet beendet und die folgende Fehlermeldung angezeigt:
Microsoft Visio hat ein Problem festgestellt und muss beendet werden. Bitte entschuldigen Sie die Unannehmlichkeiten.
Wenn Sie die Details der Fehlermeldung anzeigen, wird eine ähnliche Fehlersignatur wie die folgende angezeigt:
   Anw.-Name  Anw.-Version  Modulname   Modulversion  Offset
   -----------------------------------------------------------
   Visio.exe  10.0.2420.4   Vislib.dll  10.0.2514.4   00001bf0

Beim Löschen einer Tabelle, die eine Beziehung in einem Datenbankmodelldiagramm in Visio EA enthält, wird die Beziehung nicht von dem Modell entfernt

Wenn Sie eine Tabelle löschen, die eine Beziehung in einem Datenbankmodelldiagramm in Visio für Enterprise Architects (EA) enthält, wird die Beziehung nicht von dem Modell entfernt.

Visio wird beim Eingeben von koreanischen Zeichen in die Textfelder "Minimum" oder "Maximum" im Fakteneditor einer ORM-Qellmodell-Datenbanklösung unerwartet beendet

Wenn Sie mithilfe des koreanischen Eingabemethodeneditors koreanische Zeichen in die Textfelder "Minimum" oder "Maximum" für eine neue Frequenzabhängigkeit im Fakteneditor einer ORM-Qellmodell-Datenbanklösung eingeben, wird Visio möglicherweise unerwartet beendet.

Visio wird beim Bearbeiten von globalem Code unerwartet beendet

Wenn Sie versuchen, globalen Code in einem Visio EA-Diagramm während derselben Visio-Sitzung ein zweites Mal zu bearbeiten, wird Visio möglicherweise unerwartet beendet.

Visio wird beim Ziehen einer Zeichnung in ein Microsoft Internet Explorer-Fenster unerwartet beendet

Wenn Sie eine Visio-Zeichnung in ein Internet Explorer-Fenster ziehen, wird Visio möglicherweise unerwartet beendet.

Visio reagiert nicht mehr beim Versuch eine Datenbanktabelle zu aktualisieren

Wenn Sie versuchen, in einem Visio-Datenbankmodell mit einer Oracle-Datenbank eine Datenbanktabelle zu aktualisieren, reagiert Visio möglicherweise nicht mehr (hängt).

Beim Öffnen eines Bildes wird eine Warnmeldung mit unkorrekten Pfadinformationen angezeigt

Wenn Sie in einer Visio-Zeichnung auf ein Shape doppelklicken, das ein mit einem Bild (z. B. ein JPEG- oder GIF-Bild) verknüpftes Ereignis EventDblClk verwendet, wird ein Dialogfeld mit einer Warnmeldung angezeigt, das nicht den eigentlichen Pfad zu dem Bild, sondern den Pfad zu dem Programm enthält, das zum Öffnen des Bildes verwendet wird.

Reverse Engineering-Funktionalität wird nicht mit Visio 2002 SR-1 installiert

Nach der Installation von Visio 2002 SR-1 ist die Reverse Engineering-Funktionalität (im Menü Projekt) in den Nicht-EA-Versionen von Visual Studio .NET 2003 nicht aktiviert.

Mithilfe von VBA-Makro erstelltes Fenster ändert nicht wie erwartet die Größe

Wenn Sie in Visio mithilfe eines Microsoft Visual Basic für Applikationen (VBA)-Makros ein neues Fenster erstellen, ändert das Fenster nicht wie erwartet die Größe.

Unterschiedliche Dateiberechtigungen beim Speichern einer Visio 2002-Datei auf einer NTFS-Partition

Wenn Sie auf einer NTFS-Partition eine Visio 2002-Datei speichern, erhält die Datei möglicherweise nicht die gleichen Berechtigungen wie der Ordner, in den die Datei gespeichert wird.

Nach dem Löschen einer referenzierten Zelle wird der letzte Wert beibehalten

Wenn Sie eine referenzierte Zelle in demselben oder in einem anderen Visio-Shape löschen, behält die Zelle, die auf die gelöschte Zelle verwiesen hat, den letzten Wert der Referenz bei. In früheren Versionen von Microsoft Visio würde der Wert der Zelle als REF() erscheinen.

CAD-Zeichnung wird in einer Visio-Zeichnung mit metrischen Einstellungen nicht korrekt skaliert

Wenn Sie eine CAD-Zeichnung in eine Visio-Zeichnung mit metrischen Einstellungen einfügen, wird die CAD-Zeichnung nicht korrekt skaliert.

Aufforderung zum Einlegen der Visio-CD-ROM bei Installation des Visio 2002-Sicherheitspatches 03.09.2003

Wenn Sie den Visio 2002-Sicherheitspatch vom 03. September 2003 installieren, werden Sie möglicherweise aufgefordert, die Visio 2002-CD-ROM einzulegen.

Nach Installation von Visio 2002 SR-1 auf einem Computer mit der japanischen Version von Microsoft Windows wird für den Abschnitt "Webseiten- und Ordnerpaare verwalten" englischer Text angezeigt

Nachdem Sie auf einem Computer mit der japanischen Version von Windows Ihre japanische Version von Visio 2002 auf Visio 2002 SR-1 aktualisiert haben, wird im Arbeitsplatz unter Ordneroptionen (im Menü Extras) auf der Registerkarte Ansicht unter dem Abschnitt Webseiten- und Ordnerpaare verwalten möglicherweise englischsprachiger Text angezeigt.

VDX-Datei wird mit Berechtigungen gespeichert, die nicht den Berechtigungen des Zielordners entsprechen

Wenn Sie Ihre Visio 2002-Zeichnung als XML-Zeichnung (*.vdx) speichern, wird die Zeichnung mit Berechtigungen gespeichert, die nicht den Berechtigungen des Zielordners entsprechen.

Eigenschaften

Artikel-ID: 830242 - Geändert am: Dienstag, 13. November 2007 - Version: 6.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio für Enterprise Architects 2002
Keywords: 
kbinfo kbdownload kbupdate atdownload KB830242
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com