Artigo: 830302 - Última revisão: quinta-feira, 25 de Janeiro de 2007 - Revisão: 2.2

Anexos de correio electrónico não são visíveis para alguns destinatários

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão do Microsoft Outlook 2002 deste artigo, consulte 287720  (http://support.microsoft.com/kb/287720/ ) .

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando enviar uma mensagem de correio electrónico com anexos para um destinatário que não está a utilizar o Microsoft Outlook, os anexos poderão estar em falta quando o destinatário abre a mensagem de correio electrónico ou se existir um Winmail.dat anexo na mensagem de correio electrónico.

Causa

Este comportamento ocorre se o cliente de correio electrónico de recepção não reconhecer a embalagem Outlook interna as informações de anexo que é conhecido como TNEF (Transport Neutral Encapsulation Format). TNEF é utilizado pelo Outlook para enviar mensagens de correio electrónico utilizando o formato Rich Text Format (RTF).

Resolução

Para resolver este comportamento, defina o formato de correio electrónico em texto simples ou formato HTML (Hyper Text Markup Language). Estes formatos não codificar anexos em formato TNEF.

Pode controlar TNEF das seguintes formas:
  • Formato de mensagem predefinido ? este formato garante que todas as mensagens de correio electrónico a enviar não estão no formato TNEF.
  • O formato de contactos específicos ? este formato garante que enviar mensagens de correio electrónico para um determinado destinatário não estão no formato TNEF.
  • O formato da mensagem específica ? este formato garante que as mensagens de correio electrónico que compõe ou responder a não estão no TNEF formato.
Utilize as informações nas secções seguintes para desactivar TNEF codificação.

Formato de mensagem predefinido

Para se certificar de que todas as enviar mensagens de correio electrónico não estão no formato TNEF, siga estes passos:
  1. No menu Ferramentas , clique em Opções e clique em Formato de correio separador.
  2. Na caixa Compor neste formato de mensagem , clique em texto simples ou HTML e, em seguida, clique em OK .

O formato de contacto específico

Para se certificar de que mensagens de correio electrónico para um contacto específico não estão no formato TNEF, siga estes passos:
  1. Localize o destinatário na pasta Contactos e, em seguida, faça duplo clique no contacto para abrir a janela detalhes contacto.
  2. Faça duplo clique endereço de correio electrónico ?s contacto para abrir a caixa de diálogo Propriedades de correio electrónico .
  3. Na lista Formato da Internet , clique em Enviar apenas texto simples ou Permitir que o Outlook decida o melhor formato de envio .
  4. Clique em OK .

O formato de mensagem específica

Para se certificar que as mensagens de correio electrónico que compõe ou responder a não estão no formato TNEF:
  • Na janela principal do Outlook, aponte para Nova mensagem utilizando no menu Acções e, em seguida, clique em texto simples ou HTML .

A definição de correio electrónico do Outlook Rich Text formato Internet

  1. No Outlook 2003, clique em Opções no menu Ferramentas .
  2. Faça clique sobre o separador Formato de correio
  3. Clique em Formato Internet .
  4. Em Opções de rich text do Outlook , clique em Converter para formato HTML ou Converter para formato de texto simples .

Mais Informação

Para obter mais informações sobre TNEF, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
290809  (http://support.microsoft.com/kb/290809/ ) Como formatos de mensagem de correio electrónico afectam o correio electrónico da Internet no Outlook

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbmt kbattachments kbreceivemail kbsendmail kbfunctions kbstoprespond kbpending kbprb KB830302 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 830302  (http://support.microsoft.com/kb/830302/en-us/ )