ID do artigo: 830302 - Última revisão: quinta-feira, 25 de janeiro de 2007 - Revisão: 2.2

Anexos de email não são visíveis para alguns destinatários

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para uma versão deste artigo do Microsoft Outlook 2002, consulte 287720  (http://support.microsoft.com/kb/287720/ ) .

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você envia uma mensagem de email com anexos para um destinatário que não está usando o Microsoft Outlook, os anexos podem estar faltando quando o destinatário abre a mensagem de email, ou se houver um Winmail.dat anexo da mensagem de email.

Causa

Esse comportamento ocorre se o cliente de email receptor não reconhece o empacotamento de Outlook interno das informações de anexo são conhecidos como TNEF (Transport Neutral Encapsulation Format). TNEF é usado pelo Outlook para enviar mensagens de email usando Rich Text Format (RTF).

Resolução

Para resolver esse comportamento, defina o formato de email em texto sem formatação ou em formato de Hyper Text Markup Language (HTML). Esses formatos não codificar anexos no formato TNEF.

Você pode controlar o TNEF das seguintes maneiras:
  • O formato de mensagem padrão ? este formato certifica-se que todos os emails de saída não estejam em formato TNEF.
  • O formato de contato específico ? este formato certifica-se que mensagens de email para um determinado destinatário não estão no formato TNEF.
  • O formato de mensagem específicos ? este formato certifica que os emails que você redige ou responde para não estejam no TNEF de formato.
Use as informações nas seções a seguir para desativar o TNEF codificação.

Formato de mensagem padrão

Para certificar-se que todas as mensagens de email saída não estejam no formato TNEF, execute estas etapas:
  1. No menu Ferramentas , clique em Opções e clique no Formato de email guia.
  2. Na caixa Redigir com este formato de mensagem , clique em texto sem formatação ou HTML e, em seguida, clique em OK .

O formato de contato específico

Para certificar-se que mensagens de email para um contato específico não estejam no formato TNEF, execute estas etapas:
  1. Localize o destinatário na pasta Contatos e, em seguida, clique duas vezes no contato para abrir a janela detalhes do contato.
  2. Clique duas vezes endereço de email ?s contato para abrir a caixa de diálogo Propriedades do email .
  3. Na lista Formato da Internet , clique em Enviar apenas texto sem formatação ou Deixe o Outlook decida o melhor formato de envio .
  4. Clique em OK .

O formato de mensagem específica

Para se certificar que os emails que você redige ou responde para não estão no formato TNEF:
  • Na janela principal do Outlook, aponte para Novo email usando no menu ações e, em seguida, clique em texto sem formatação ou HTML .

A configuração de email do Outlook Rich Text Format Internet

  1. No Outlook 2003, clique em Opções no menu Ferramentas .
  2. Clique na guia Formato email
  3. Clique em formato da Internet .
  4. Em Opções de Rich Text do Outlook , clique em Converter em formato HTML ou Converter em texto sem formatação .

Mais Informações

Para obter mais informações sobre TNEF, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
290809  (http://support.microsoft.com/kb/290809/ ) Como os formatos de mensagem de e-mail afetam emails de Internet no Outlook

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbmt kbattachments kbreceivemail kbsendmail kbfunctions kbstoprespond kbpending kbprb KB830302 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 830302  (http://support.microsoft.com/kb/830302/en-us/ )