Buffer overrun in JPEG processing (GDI+) could allow code execution in Visual Basic, Visual C#, Visual C++, Visual J# .NET, and the .NET Framework

Article translations Article translations
Article ID: 830348 - View products that this article applies to.
Expand all | Collapse all
Microsoft has released security bulletin MS04-028. The security bulletin contains all the relevant information about the security update, including file manifest information and deployment options. To view the complete security bulletin, visit the following Microsoft Web site:
http://www.microsoft.com/technet/security/bulletin/ms04-028.mspx

Properties

Article ID: 830348 - Last Review: February 27, 2007 - Revision: 1.4
APPLIES TO
  • Microsoft .NET Framework 1.0 Service Pack 2
  • Microsoft .NET Framework Software Development Kit 1.0 Service Pack 2
  • Microsoft .NET Framework 1.1
  • Microsoft Visual Basic .NET 2002 Standard Edition
  • Microsoft Visual Basic .NET 2003 Standard Edition
  • Microsoft Visual C# .NET 2002 Standard Edition
  • Microsoft Visual C# .NET 2003 Standard Edition
  • Microsoft Visual C++ .NET 2002 Standard Edition
  • Microsoft Visual C++ .NET 2003 Standard Edition
  • Microsoft Visual J# .NET 2003 Standard Edition
Keywords: 
kbhotfixserver kbqfe atdownload kbsecvulnerability kbfix kbbug kbsecbulletin kbsecurity KB830348

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com