La finestra di dialogo Conferma sostituzione file viene visualizzata quando il file di destinazione non esiste.

Traduzione articoli Traduzione articoli
Identificativo articolo: 830380 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di utilizzare Esplora risorse per copiare un file crittografato da un server basato su Microsoft Windows Server 2003, è possibile che si verifichi uno dei seguenti sintomi:
  • Quando si copia il file crittografato in un file di destinazione locale, non copia il file. Non viene chiesto con una finestra di dialogo Conferma sostituzione file quando è già presente un file locale con lo stesso nome del file che si desidera copiare.
  • Quando si copia il file crittografato in un file di destinazione che si trova sullo stesso server basato su Windows Server 2003, l'operazione di copia del file non riesce. Non contiene alcun file locale con lo stesso nome del file che si desidera copiare, viene erroneamente visualizzata una finestra di dialogo Conferma sostituzione file .
  • Quando si copia o si trascina il file crittografato per un file di destinazione che si trova su una WebDAV condividere in un server basato su Microsoft Windows 2000 Server o su un server basato su Windows Server 2003, in modo non corretto viene verrà visualizzata una finestra di dialogo Conferma sostituzione file . Questo comportamento si verifica quando non vi è Nessun file di destinazione ha lo stesso nome del file che si desidera copiare.
Questi problemi anche potrebbero influire sulla tutti i programmi che utilizzano la funzione CopyFileEX con l'opzione COPY_FILE_FAIL_IF_EXISTS selezionata.

Cause

Il primo problema è descritto nella sezione "Sintomi" si verifica il sezione perché la funzione Win32 CopyFileEx opzione COPY_FILE_FAIL_IF_EXISTS è stata selezionata in modo non corretto riesce se il file di destinazione locale esiste già.

Il secondo problema è descritto nella sezione "Sintomi" si verifica perché la funzione Win32 CopyFileEx opzione COPY_FILE_FAIL_IF_EXISTS è stata selezionata in modo non corretto non funziona se il file di destinazione remota non esiste.

Il terzo problema descritto nella sezione ? Sintomi ? si verifica perché la funzione API Win32 DuplicateEncryptionInfoFile() crea un file temporaneo. La funzione DuplicateEncryptionInfoFile() ha esito negativo, lascia dietro un file di 0 kilobyte (kb). Quando si copia il file crittografato, si verifica l'errore descritto nella sezione "Sintomi".

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size    File name      Platform
   ------------------------------------------------------------------
   18-Nov-2003  03:15  5.1.2600.1321  55,296  Feclient.dll   IA-64
   18-Nov-2003  17:20  5.1.2600.1321  18,944  Wfeclient.dll  x86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo. Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 830380 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 5.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB830380 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 830380
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com