Rychlé opakované přenosy se spouštějí nesprávně při povolení výběrové potvrzování (SACKS)

Překlady článku Překlady článku
ID článku: 830392 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při přenosu dat z připojení Transmission Control Protocol (TCP) s funkce výběrové Poděkování (možnost SACK) povolena, zobrazí se pravděpodobně zbytečné rychlé opakované přenosy Pokud dojde ke ztrátě paketu.

Příčina

K tomuto problému může dojít, pokud je možnost SACK bloku aktualizace, které jsou odesílány do konce přijímající jsou nesprávně interpretován jako duplicitních potvrzení a jejich potom aktivovat rychlé opakované přenosy.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud se nezobrazí v této části, podat žádost služby Microsoft a odbornou pomoc, můžete tuto opravu hotfix získat.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix, musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v čase univerzální koordinovaný (čas UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   21-Sep-2003  00:41  5.0.2195.6824  118,960  Afd.sys
   09-Oct-2003  17:38  5.0.2195.6824  105,232  Msafd.dll
   09-Oct-2003  02:17  5.0.2195.6864  318,480  Tcpip.sys
   21-Sep-2003  00:41  5.0.2195.6824   16,240  Tdi.sys
   09-Oct-2003  17:38  5.0.2195.6824   17,680  Wshtcpip.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí pro tohoto článku.

Další informace

Další informace o opravu hotfix balíčkům naleznete následující článku znalostní báze Microsoft Knowledge Base:
816915Nové schéma přidělování názvů balíčkům oprav Hotfix systému Windows
Další informace získáte následujícím článku báze Microsoft Knowledge Base:
824684Popis standardní terminologie, který se používá k popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 830392 - Poslední aktualizace: 10. února 2014 - Revize: 2.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB830392 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:830392

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com