[OFF2003] 電子メール メッセージに添付されているドキュメントを開くときに [更新内容を取得する] をクリックするとメッセージが表示される

文書翻訳 文書翻訳
文書番号: 830421 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft Office 2003 プログラムで電子メール メッセージに添付されているドキュメントを開いたとき、次のメッセージが表示されることがあります。
このドキュメントのコピーの保存先: ドキュメント ワークスペース

Microsoft Office では、定期的にワークスペースをチェックして、ドキュメントと [共有ワークスペース] 作業ウィンドウに対する更新内容を取得することができます。作業中に更新内容を取得しますか?
[更新内容を取得する] をクリックすると、以下のメッセージのいずれかが表示されます。
このドキュメント ワークスペースに、filename のコピーはありません。
または
このドキュメントに関連付けられたワークスペースが見つかりません。詳細については、管理者に問い合わせてください。

原因

この問題は、ドキュメントの共有ワークスペースが削除された場合に発生することがあります。

解決方法

この問題を解決するには、ドキュメントの所有者に連絡し、新しいドキュメント ワークスペースにドキュメントを保存するように依頼します。

新しいドキュメント ワークスペースにドキュメントを保存するには、以下の手順を実行します。

: 以下の手順は、ドキュメントの所有者が行う必要があります。
  1. ドキュメント ワークスペースが削除されたドキュメントを Microsoft Office Word 2003 で開きます。
  2. 次のメッセージが表示されたら [今後、このメッセージを表示しない] をクリックします。
    このドキュメントのコピーの保存先: ドキュメント ワークスペース

    Microsoft Office では、定期的にワークスペースをチェックして、ドキュメントと [共有ワークスペース] 作業ウィンドウに対する更新内容を取得することができます。作業中に更新内容を取得しますか?
  3. 次のメッセージが表示されたら [切断する] をクリックします。
    このドキュメントの更新内容の取得を停止し、ドキュメントをワークスペースから切断しますか? ワークスペースと他のメンバには影響はありません。
  4. [ツール] メニューの [共有ワークスペース] をクリックします。
  5. [共有ワークスペース] 作業ウィンドウで [ドキュメント ワークスペース名] ボックスと [新しいワークスペースの場所] ボックスが適切に設定されていることを確認し、[作成] をクリックします。
  6. 次のメッセージが表示されたら [はい] をクリックします。
    この機能を使用するには、まずこのドキュメントを保存する必要があります。ドキュメントを保存しますか?
  7. [共有ワークスペース] 作業ウィンドウの [メンバ] の領域で [新しいメンバの追加] をクリックして、ドキュメントを共有するメンバを追加します。
  8. Word 2003 でドキュメントを開いた状態で共有ドキュメントをメンバに再送信するには、[ファイル] メニューの [送信] をポイントし、[メールの宛先 (添付ファイル)] をクリックします。

詳細

共有ワークスペースの詳細については、[ヘルプ] メニューで Microsoft Office プログラムのヘルプをクリックし、[アシスタント] ウィンドウの [検索] ボックスに共有ワークスペースと入力します。[検索の開始] アイコンをクリックして、表示されるトピックを参照してください。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 830421 (最終更新日 2003-10-29) を基に作成したものです。

プロパティ

文書番号: 830421 - 最終更新日: 2003年12月3日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office 2003, All Editions
キーワード:?
kbprb KB830421
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com