Office에서 업데이트를 누르거나 전자 메일 메시지에 첨부된 문서를 열면 "이 문서의 복사본은 문서 작업 영역에 저장되어 있습니다." 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 830421 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Office 2007 프로그램 또는 Microsoft Office 2003 프로그램에서 전자 메일 메시지에 첨부된 문서를 열면 다음과 같은 메시지가 나타날 수 있습니다.
이 문서의 복사본은 문서 작업 영역에 저장되어 있습니다.

Microsoft Office에서 정기적으로 작업 영역을 확인하여 문서 및 문서 관리 작업창을 업데이트할 수 있습니다. 작업하는 동안 Office에서 업데이트하도록 설정하시겠습니까?
업데이트를 누르면 다음 메시지 중 하나가 나타납니다.
문서 작업 영역에 더 이상 filename 복사본이 없습니다.
또는
이 문서와 연결된 문서 작업 영역을 찾을 수 없습니다. 자세한 내용은 관리자에게 문의하십시오.

원인

이 문제는 문서의 공유 작업 영역이 삭제된 경우에 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 문서 소유자에게 새 문서 작업 영역에 해당 문서를 저장해 달라고 요청합니다.

새 문서 작업 영역에 문서를 저장하려면 다음과 같이 하십시오.

참고 문서 소유자가 다음 단계를 완료해야 합니다.

2007 Office 제품군

  1. Word 2007에서 문서 작업 영역이 삭제된 문서를 엽니다.
  2. 다음과 같은 메시지가 나타나면 다시 묻지 않음을 누릅니다.
    이 문서의 복사본은 문서 작업 영역에 저장되어 있습니다.

    Microsoft Office에서 정기적으로 작업 영역을 확인하여 문서 및 문서 관리 작업창을 업데이트할 수 있습니다. 작업하는 동안 Office에서 업데이트하도록 설정하시겠습니까?
  3. 다음과 같은 메시지가 나타나면 연결 끊기를 누릅니다.
    이 문서에 대한 업데이트를 중단하고 문서 작업 영역과의 연결을 끊으시겠습니까? 작업 영역과 작업 영역에 있는 다른 구성원들은 영향을 받지 않습니다.
  4. 도구 메뉴에서 문서 관리를 누릅니다.
  5. 문서 관리 작업 창의 문서 작업 영역에 작업 영역의 이름을 입력한 다음 만들기를 누릅니다.
  6. 다음과 같은 메시지가 나타나면 를 누릅니다.
    이 기능을 계속 사용하려면 문서를 저장해야 합니다. 문서를 지금 저장하시겠습니까?
  7. 문서 관리 작업 창의 구성원 영역에서 구성원 추가를 눌러 문서를 공유할 구성원을 추가합니다.
  8. 공유 문서를 구성원에게 다시 보내려면 파일 메뉴에서 보내기를 가리킨 다음 이 파일을 첨부한 메일로를 누릅니다.

    참고 8단계를 수행할 때는 반드시 문서가 Word 2007에서 열려 있어야 합니다.

Office 2003

  1. Microsoft Office Word 2003에서 문서 작업 영역이 삭제된 문서를 엽니다.
  2. 다음과 같은 메시지가 나타나면 다시 묻지 않음을 누릅니다.
    이 문서의 복사본은 문서 작업 영역에 저장되어 있습니다.

    Microsoft Office에서 정기적으로 작업 영역을 확인하여 문서 및 문서 관리 작업창을 업데이트할 수 있습니다. 작업하는 동안 Office에서 업데이트하도록 설정하시겠습니까?
  3. 다음과 같은 메시지가 나타나면 연결 끊기를 누릅니다.
    이 문서에 대한 업데이트를 중단하고 문서 작업 영역과의 연결을 끊으시겠습니까? 작업 영역과 작업 영역에 있는 다른 구성원들은 영향을 받지 않습니다.
  4. 도구 메뉴에서 공유 작업 영역을 누릅니다.
  5. 공유 작업 영역 작업 창에서 문서 작업 영역 이름 상자와 새 작업 영역 위치 상자가 적절히 설정되어 있는지 확인하고 만들기를 누릅니다.
  6. 다음과 같은 메시지가 나타나면 를 누릅니다.
    이 기능을 계속 사용하려면 문서를 저장해야 합니다. 문서를 지금 저장하시겠습니까?
  7. 공유 작업 영역 작업 창의 구성원 영역에서 구성원 추가를 눌러 문서를 공유할 구성원을 추가합니다.
  8. 공유 문서를 구성원에게 다시 보내려면 파일 메뉴에서 보내기를 가리킨 다음 이 파일을 첨부한 메일로를 누릅니다. 이 작업은 반드시 문서가 Word 2003에서 열려 있는 상태에서 수행해야 합니다.

속성

기술 자료: 830421 - 마지막 검토: 2008년 2월 5일 화요일 - 수정: 2.5
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Word 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office SharePoint Designer 2007
키워드:?
kbopenfile kberrmsg kbprb KB830421

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com