Recibe un mensaje "Error 1309. Error al leer el archivo" cuando instala Project 2003 o recibe un mensaje de error "Error grave durante la instalación" cuando instala Office 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 830422 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Puede que experimente alguno de los siguientes síntomas:

Síntoma 1

Cuando instala Microsoft Office Project 2003, puede recibir un mensaje de error similar al siguiente:
Error 1309. Error al leer el archivo:

rutaDeAcceso\nombreDeArchivo.cab. Compruebe que el archivo existe y que tiene acceso a él.

Síntoma 2

Cuando instala Microsoft Office Project 2003 después de instalar Project 2003, puede recibir un mensaje de error similar al siguiente:
Error grave durante la instalación

Causa

Causa del síntoma 1

Este problema se puede producir si instala Office 2003 antes de instalar Project 2003. Project 2003 utiliza su propia versión del archivo Oclncore.opc. La versión de Project 2003 del archivo Oclncore.opc puede causar problemas con Office 2003.

Causa del síntoma 2

Este problema se puede producir si instala Project 2003 antes de instalar Office 2003. Office 2003 utiliza su propia versión del archivo Oclncore.opc. La versión de Office 2003 del archivo Oclncore.opc puede causar problemas con Project 2003.

Solución

Solución alternativa para el síntoma 1

Para evitar este problema, busque el archivo PRJPRO*.XML en la carpeta FILES\SETUP del origen de instalación de Project y, a continuación, siga estos pasos:
  1. Abra el archivo en el Bloc de notas. Asegúrese de que no abre el archivo como de sólo lectura y de que no aparece una marca de verificación al lado de Ajuste de línea en el menú Formato.
  2. Busque la cadena de texto siguiente en el archivo:
    OCLNCORE.OPC_1033
  3. En la línea donde aparezca esta cadena, cambie el valor CacheLevel='1' por lo siguiente:
    CacheLevel='3'
  4. Guarde de nuevo el archivo en la ubicación original y cierre el Bloc de notas.
Después de realizar este cambio, el orden de instalación al realizar una instalación encadenada ya no será un problema.

Solución alternativa para el síntoma 2

Para evitar este problema, busque el archivo PR011.XML en la carpeta FILES\SETUP del origen de instalación de Office y, a continuación, siga estos pasos:
  1. Abra el archivo en el Bloc de notas. Asegúrese de que no abre el archivo como de sólo lectura y de que no aparece una marca de verificación al lado de Ajuste de línea en el menú Formato.
  2. Busque en el archivo la cadena de texto siguiente:
    OCLNCORE.OPC_1033
  3. En la línea donde aparezca esta cadena, cambie el valor CacheLevel='1' por lo siguiente:
    CacheLevel='3'
  4. Guarde de nuevo el archivo en la ubicación original y cierre el Bloc de notas.
Después de realizar este cambio, el orden de instalación al realizar una instalación encadenada ya no será un problema.

Nota: si utiliza el origen de instalación modificado para implementar Office 2003, la versión anterior de Office no se quita del equipo cuando Office 2003 se instala en el equipo.

Propiedades

Id. de artículo: 830422 - Última revisión: miércoles, 9 de mayo de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Palabras clave: 
kbsetup kberrmsg kbprb KB830422

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com