"오류 1309. 나타난다 Project 2003 설치 또는 Office 2003을 설치할 때 "설치하는 동안 치명적인 오류" 오류 메시지가 나타날 때 파일 읽기 오류"오류 메시지

기술 자료 번역 기술 자료 번역
기술 자료: 830422 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

다음 현상 중 하나가 발생할.

현상 1의

Microsoft Office Project 2003을 설치할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
1309 오류가 발생했습니다. 파일을 읽는 동안 오류가 발생했습니다.

path\ .cab filename. 파일이 있는지 그리고 액세스 권한이 있는지 확인하십시오.

현상 2

Project 2003을 설치한 후 Office 2003을 설치할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
설치하는 동안 치명적인 오류

원인

원인 1 현상

Project 2003을 설치하기 전에 Office 2003을 설치한 경우 이 문제가 발생할 수 있습니다. Project 2003 자체 버전의 Oclncore.opc 파일 사용합니다. Oclncore.opc 파일 Project 2003 버전의 Office 2003 문제가 발생할 수 있습니다.

현상 2 원인

Office 2003을 설치하기 전에 Project 2003을 설치한 경우 이 문제가 발생할 수 있습니다. Office 2003 자체 Oclncore.opc 파일의 버전을 사용합니다. Office 2003 버전을 Oclncore.opc 파일 Project 2003 문제가 발생할 수 있습니다.

해결 과정

해결 방법 1 현상

이 문제를 해결하려면 Project 2003 설치 원본 FILES\SETUP 폴더를 PRJPRO*.XML 파일을 찾은 후 다음 이 단계를 수행하십시오.
  1. 파일을 메모장에서 엽니다. 사용자가 작업을지 않습니다 읽기 전용으로 파일을 열 표시가 바꿈 옆에 [서식] 메뉴에서 [표시되지 않는지 확인합니다 있는지 확인하십시오.
  2. 다음 텍스트 문자열의 파일을 검색하십시오.
    OCLNCORE.OPC_1033
  3. 이 문자열 위치한 줄에 변경할 경우 CacheLevel = '1' 다음 설정:
    CacheLevel = '3'
  4. 원래 위치에 파일을 저장한 다음 메모장을 종료하십시오.
이 변경한 후에는 설치 순서를 체인으로 연결된 설치를 수행할 때 더 이상 문제가 됩니다.

현상 2 해결 방법

이 문제를 해결하려면 Office 2003 설치 원본 FILES\SETUP 폴더를 PR011.XML 파일을 찾은 후 다음 이 단계를 수행하십시오.
  1. 파일을 메모장에서 엽니다. 사용자가 작업을지 않습니다 읽기 전용으로 파일을 열 표시가 바꿈 옆에 [서식] 메뉴에서 [표시되지 않는지 확인합니다 있는지 확인하십시오.
  2. 다음 텍스트 문자열의 파일을 검색하십시오.
    OCLNCORE.OPC_1033
  3. 이 문자열 위치한 줄에 변경할 경우 CacheLevel = '1' 다음 설정:
    CacheLevel = '3'
  4. 원래 위치에 파일을 저장한 다음 메모장을 종료하십시오.
이 변경한 후에는 설치 순서를 체인으로 연결된 설치를 수행할 때 더 이상 문제가 됩니다.

참고 Office 2003을 배포하는 데 수정된 설치 원본을 사용하는 경우 이전 버전의 Office 컴퓨터에서 Office 2003을 설치할 때 컴퓨터에서가 제거됩니다.

속성

기술 자료: 830422 - 마지막 검토: 2006년 7월 27일 목요일 - 수정: 3.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
키워드:?
kbmt kbsetup kberrmsg kbprb KB830422 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com