Help and Support
 

powered byLive Search

Terminal Services Client That Is Using a Smart Card Cannot Connect to the Terminal Server

Article ID:830579
Last Review:October 30, 2006
Revision:4.2

SYMPTOMS

When a terminal services client uses a smart card to log on to a Microsoft Windows Server 2003 terminal server, the client computer cannot connect to the terminal server.

Back to the top

CAUSE

This behavior may occur if the client computer is a member of a workgroup.

Back to the top

WORKAROUND

To work around this behavior, join the client computer to the domain, and then log on with the smart card. The terminal services client must be a member of the domain to log on with a smart card.

Back to the top


APPLIES TO
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)

Back to the top

Keywords: 
kbprb KB830579

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.